Daily Mobile Forum
25 April 2014, 09:33 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: DailyMobile is looking for a few good writers.  If you're interested, go here for details.
 
   Home   Help Search Login Register  
Pages: 1 ... 10 11 12 13 14 [15] 16 17 18   Go Down
  Print  
Author Topic: [Fix is available] Swype is dead!?  (Read 41676 times)
0 Members and 1 Guest are viewing this topic.
speedy24
Hero Member
***
Thanks: 232
Offline Offline

Current Phone:
Nokia N8 Belle Refresh, own CFW

Posts: 751



Activity
17%


« Reply #210 on: 01 January 2014, 22:27 »

Yes and the hash file on C, in fact, it was indicated in the first post...
Thanks Cheesy

ok, good to know, thx!

The Vertu phones had preinstalled Swype, would be great to extract it for Belle Refresh and Anna users Cool
Logged


N9 Fan
Member
*
Thanks: 1
Offline Offline

Current Phone:
Nokia N9 and Nokia E7

Location:
New Zealand

Posts: 9



Activity
0%


« Reply #211 on: 01 January 2014, 22:52 »

Where can you get a copy of v2.1.4435 from?

I found a version which I think is  v2.1.4435 from mistermobile though I cannot be sure.  However I cannot install it as I keep getting an 'Expired Certificate"message.

I have downloaded the version that's still on the Nokia Store but I cannot get the Swype keyboard to display.  Will Varfolomey's varf file work on this version?
Logged
speedy24
Hero Member
***
Thanks: 232
Offline Offline

Current Phone:
Nokia N8 Belle Refresh, own CFW

Posts: 751



Activity
17%


« Reply #212 on: 01 January 2014, 23:45 »

I've made a backup of almost all Betalabs apps back in the time as they was avaible. Just grab the version I provided Wink

The Betalabs certs expire quite fast. For the fix you need a hacked phone, you need modded installserver and Open4All PR+

Nokia Store's version is the released v1 that is still working, we have here V2.xx beta that needs a fix
Logged
N9 Fan
Member
*
Thanks: 1
Offline Offline

Current Phone:
Nokia N9 and Nokia E7

Location:
New Zealand

Posts: 9



Activity
0%


« Reply #213 on: 02 January 2014, 01:23 »

Speedy24

I might have misunderstood your post with the file.  It looked like it was just a patch to fix the gap rather than a complete Swype file.  Am I looking at the right file?
Logged
speedy24
Hero Member
***
Thanks: 232
Offline Offline

Current Phone:
Nokia N8 Belle Refresh, own CFW

Posts: 751



Activity
17%


« Reply #214 on: 02 January 2014, 01:46 »

To make swype v2 work again you need to use the fixed .dll from first post.
To fix the gap bug on Belle you need to use my gapfix files. I have enlarged every keyboard image and adjusted some values to fit the new layout. 'Till now I've only done this only for EN and DE language pack and don't rally have time to fix more languages. So it's not just a simple "patch"
Logged


N9 Fan
Member
*
Thanks: 1
Offline Offline

Current Phone:
Nokia N9 and Nokia E7

Location:
New Zealand

Posts: 9



Activity
0%


« Reply #215 on: 02 January 2014, 10:08 »

Thanks, I'll give that a go.

I even tried the version on Nokia Store, while it installed OK I wasn't unable to get the keyboard to work even though I had it selected, I still had the standard keyboard showing.

I may not bother with the gap fix as this hasn't been an issue for me.
Logged
fhvr40
Crazy Poster
***
Thanks: 19
Offline Offline

Current Phone:
808 (CFW The One Reloaded)

Location:
Germany

Posts: 136



Activity
20%


« Reply #216 on: 02 January 2014, 11:15 »

I got the update-popup again this morning, but not until I typed the first letter with Swype.
I followed the suggestions here, installed v2.1.4435 and used the S^3 varf.zip. That works again.
Thank you all who helped!  Smiley
Logged
nightwolf88
Newbie
*
Thanks: 0
Offline Offline

Posts: 2



Activity
0%


« Reply #217 on: 02 January 2014, 17:30 »

Get latest working version from speedy24:...
____________________________



Swype was programmed to work until today, now it is useless and hangs whole the system

...

s60v5 users, I am sorry. I have modded file from 2.01(1332) version. that`s what I have got on my 5800
please redownload files for 2.01(4426) s60v5 version

anyone who is doing everything from scratch should 1) install swype, 2)language pack and then 3) apply fix

HACKED PHONES ONLY


Kudos to you sir!
You managed to provide a great fix. I don't think Nokia or swype will provide this time, this solution is legendary. Thanks for keeping my N8 and symbian alive!
(Confirmed to work on Nokia N8 with XEON CFW 3.5.1 + swype 2.01(4435)
Logged
N9 Fan
Member
*
Thanks: 1
Offline Offline

Current Phone:
Nokia N9 and Nokia E7

Location:
New Zealand

Posts: 9



Activity
0%


« Reply #218 on: 02 January 2014, 23:57 »

The easyest way is just to uninstall v2.1.4436, install v2.1.4435 and apply the fix "S^3 varf.zip" from the first post. It isn't nessesary to reinstall the language pack
I've attached the original installer. The only difference between both was only the "fixed" problem back in jan. 2013

@ admins & mods: could someone attach the original installer to the first post?

*edit* here is the link to my swype gapfix: http://forum.dailymobile.net/index.php?topic=88309.msg1077584#msg1077584
If you want, you can delete all unneeded language files in /resource and /system/apps/swype to save some MBs


It took me a while to see the attachment with v2.1.4435 at the bottom of your post. I am fairly new here.

I downloaded the file but cannot install it.  I keep getting "Expired Certificate" message.   I've tried installing from Nokia Suite and by putting the file in a folder on the phone and trying to install from there. Yes, I do have the "On Line Certificate Check" under Installation Settings set to Off.

Is there something else I have missed as others on here seem to be able to install v 2.1.4435. Perhaps they already have it installed.  I did have 2,1,4436.
Logged
huellif
Moderator
The Immortal
*****
Thanks: 3500
Online Online

Current Phone:
Nokia 808 - Delight Belle FP2
Nokia N8 - Delight Belle Refresh
Apple iPod Touch 2G 16GB - iOS 4.2.1 (jailbroken and modified)

Location:
Germany

Posts: 11623



Activity
100%


WWW
« Reply #219 on: 03 January 2014, 00:02 »

hack your phone: http://forum.dailymobile.net/index.php?topic=99133.0 
Logged


Gunnix
Forum Addicted
***
Thanks: 47
Offline Offline

Current Phone:
N8 Delight

Location:
BE

Posts: 205



Activity
15%


« Reply #220 on: 03 January 2014, 00:24 »

I have make a WORKING *.sis file of swype with patch

Enjoy it Smiley

- delete the original "swype pen input" file (settings > installations > already installed > swype pen input)
- rebot the device
- install the attached sis (better on c:/ )
- rebot

Have FUN! Smiley

PS: Phone must be hacked!!!


This still works great. See page 5 for the .sis.

EDIT: Attached file to post, this is the easiest way to install Swype. No copying of DLL's for us noobs Smiley

Does anyone use Speedy's Gapfix? Anyone edit it for other languages?

* Swype_0x200333FD_v2.1.4435_by testi100.sis (3080.36 KB - downloaded 57 times.)
Logged
Enola
Newbie
*
Thanks: 0
Offline Offline

Posts: 3



Activity
0%


« Reply #221 on: 03 January 2014, 01:05 »

To make swype v2 work again you need to use the fixed .dll from first post.
To fix the gap bug on Belle you need to use my gapfix files. I have enlarged every keyboard image and adjusted some values to fit the new layout. 'Till now I've only done this only for EN and DE language pack and don't rally have time to fix more languages. So it's not just a simple "patch"

 thanks alot. Smiley works perfectly again...
Logged
N9 Fan
Member
*
Thanks: 1
Offline Offline

Current Phone:
Nokia N9 and Nokia E7

Location:
New Zealand

Posts: 9



Activity
0%


« Reply #222 on: 03 January 2014, 01:58 »


The phone is hacked.

However when I went into ROM Patcher the first option was deselected. Once that was re selected I was able to install v2.1.4435.

But now I have a much much bigger problem. While moving the .dll file into c/bin some how I set a move files process in action on the C drive. Now many of the apps on the phone no longer work.  It looks like I need to do a fresh install of the OS. Sad
Logged
speedy24
Hero Member
***
Thanks: 232
Offline Offline

Current Phone:
Nokia N8 Belle Refresh, own CFW

Posts: 751



Activity
17%


« Reply #223 on: 03 January 2014, 02:50 »

The phone is hacked.

However when I went into ROM Patcher the first option was deselected. Once that was re selected I was able to install v2.1.4435.

But now I have a much much bigger problem. While moving the .dll file into c/bin some how I set a move files process in action on the C drive. Now many of the apps on the phone no longer work.  It looks like I need to do a fresh install of the OS. Sad


Happened a lot to me with jbak taskman, it't ui is not that nice as in x-plore. Do a hard-reset or reflash the phone to clean that
Logged
spyki.1993
Newbie
*
Thanks: 2
Offline Offline

Posts: 2



Activity
0%


« Reply #224 on: 04 January 2014, 21:51 »

Swypev2.1.4436 Sym3 Fixed by me

uninstall  swype then download and install swype from given attachment

working 100% for me

Mods i did

unpacked all files under bin> .dll .exe etc (for faster execution of swype)

and removed 2013 dead line. now will work for lifetime. ENJOY


Swype_0x200333FD_v2.1.4436_SA_Sym3_NAM 2014 fix + unpacked by spyki.sis

Logged


Pages: 1 ... 10 11 12 13 14 [15] 16 17 18   Go Up
  Print  
 
Jump to:  







Daily Mobile - Daily iPhone Blog - Contact us - Forum Rules - © Copyright MAS Media Inc. | Privacy
Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC