Daily Mobile Forum
18 April 2014, 13:41 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: DailyMobile is looking for a few good writers.  If you're interested, go here for details.
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: HELP - Nokia C7 camera not working  (Read 2580 times)
0 Members and 1 Guest are viewing this topic.
Bobby-Jean
Newbie
*
Thanks: 0
Offline Offline

Posts: 3



Activity
0%


« on: 06 October 2012, 02:00 »

My c7 camera is not working anymore, it gives the error message : "unexpected error occurred. please restart the camera. If this does not help, try restarting the phone"
I made some attempts in this case and restarted the phone, reinstalled the Belle (refresh) and there was no change !
Logged


Bobby-Jean
Newbie
*
Thanks: 0
Offline Offline

Posts: 3



Activity
0%


« Reply #1 on: 14 October 2012, 18:48 »

Please guys, i really do need your help Embarrassed
Logged
mussiexxx
Moderator
Forum Legend
*****
Thanks: 1417
Offline Offline

Current Phone:
Smiley Wink Samsung GT-I9100 Galaxy S2 JELLYBAM 3.1.0 JB 4.1.2

Location:
Cape Town Wink Proudly Zuid-Afrika

Posts: 6101



Activity
5%

Contains linux! Extremly Powerful!


WWW
« Reply #2 on: 14 October 2012, 18:59 »

Do not post in Capital Letters/Bold letters it is not a good forum ethics as it is not easy to read the post, and it may imply that you are shouting.
Logged
mussiexxx
Moderator
Forum Legend
*****
Thanks: 1417
Offline Offline

Current Phone:
Smiley Wink Samsung GT-I9100 Galaxy S2 JELLYBAM 3.1.0 JB 4.1.2

Location:
Cape Town Wink Proudly Zuid-Afrika

Posts: 6101



Activity
5%

Contains linux! Extremly Powerful!


WWW
« Reply #3 on: 14 October 2012, 19:04 »

Topic Moved to Symbian^3, Symbian Anna and Nokia Belle Forum
Logged
huellif
Moderator
The Immortal
*****
Thanks: 3475
Online Online

Current Phone:
Nokia 808 - Delight Belle FP2
Nokia N8 - Delight Belle Refresh
Apple iPod Touch 2G 16GB - iOS 4.2.1 (jailbroken and modified)

Location:
Germany

Posts: 11548



Activity
100%


WWW
« Reply #4 on: 14 October 2012, 19:33 »

Did you flash a CFW?
Try to flash the offical Belle refresh via refurbish.
Logged


Pages: [1]   Go Up
  Print  
 
Jump to:  







Daily Mobile - Daily iPhone Blog - Contact us - Forum Rules - © Copyright MAS Media Inc. | Privacy
Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC