Daily Mobile Forum
17 April 2014, 23:22 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Read the FORUM RULES - Ignoring the rules will end up with a ban so do NOT ask for registrations keys or share warez links / cracked applications. You have been warned!
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: (Solved) how to do I stop service messages in Samsung Galaxy S3  (Read 9062 times)
0 Members and 1 Guest are viewing this topic.
semantsen
Hero Member
***
Thanks: 63
Offline Offline

Current Phone:
N8-DG,Belle(modded by me), C6-01-Silver,Belle,Samsung Galaxy SIII 48 GB

Location:
Maharashtra, India

Posts: 564



Activity
0%

All glory comes from daring to begin-Eugene F.Ware


« on: 04 August 2012, 05:13 »

I recently migrated from Symbian, where I was able to stop receiving service Messages.(unwanted Web links). I cannot find any way to stop this on my galaxy s3. Please help, and thanks,
Sent from my GT-I9300 using Tapatalk 2
Logged


jokesy
Forum Addicted
***
Thanks: 41
Offline Offline

Current Phone:
GALAXY SII (Using My own ROM with Abyss kernel) and Galaxy ACE (Using my own ROM, 2.3.6. with battery extender kernel)

Posts: 206



Activity
0%

.......Even the Pope uses Android


« Reply #1 on: 05 August 2012, 00:02 »

I recently migrated from Symbian, where I was able to stop receiving service Messages.(unwanted Web links). I cannot find any way to stop this on my galaxy s3. Please help, and thanks,
Sent from my GT-I9300 using Tapatalk 2


I don't use S3 but you can try to disable services messages and push notifications under Message app. (let me know if it works)

Go to Message app, then message settings, I'm sure you will find it
Logged
semantsen
Hero Member
***
Thanks: 63
Offline Offline

Current Phone:
N8-DG,Belle(modded by me), C6-01-Silver,Belle,Samsung Galaxy SIII 48 GB

Location:
Maharashtra, India

Posts: 564



Activity
0%

All glory comes from daring to begin-Eugene F.Ware


« Reply #2 on: 06 August 2012, 16:00 »

I don't use S3 but you can try to disable services messages and push notifications under Message app. (let me know if it works)

Go to Message app, then message settings, I'm sure you will find it


Thanks man, I opened message app and changed following settings
push messages (unchecked)
service loading   -Never
It seems now that I am not getting any service messages any more,+1


* Screenshot_2012-08-06-19-26-22.png (157.8 KB, 720x1280 - viewed 15 times.)
Logged
jokesy
Forum Addicted
***
Thanks: 41
Offline Offline

Current Phone:
GALAXY SII (Using My own ROM with Abyss kernel) and Galaxy ACE (Using my own ROM, 2.3.6. with battery extender kernel)

Posts: 206



Activity
0%

.......Even the Pope uses Android


« Reply #3 on: 06 August 2012, 23:55 »

Thanks man, I opened message app and changed following settings
push messages (unchecked)
service loading   -Never
It seems now that I am not getting any service messages any more,+1


Good to hear that Smiley
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  







Daily Mobile - Daily iPhone Blog - Contact us - Forum Rules - © Copyright MAS Media Inc. | Privacy
Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC