Daily Mobile Forum
24 April 2014, 15:24 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Read the FORUM RULES - Ignoring the rules will end up with a ban so do NOT ask for registrations keys or share warez links / cracked applications. You have been warned!
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: (Solved) Python installation error in ofw's like photon 2.0 and blaze ultimate  (Read 1595 times)
0 Members and 1 Guest are viewing this topic.
powerhoney
Member
*
Thanks: 4
Offline Offline

Posts: 31



Activity
0%


« on: 08 March 2012, 12:03 »

Why can't i install any python on this ofw's??? It always gives me an "update error" during installation and as far as i know, there's no python preinstalled in this ofws!!!
Please help... Need python to run many apps...  Sad Sad Sad Like touchcomic 1.81
Previously, I had been using C6 cfw's and faced no such problem!!!   Sad Sad Sad  
Logged


powerhoney
Member
*
Thanks: 4
Offline Offline

Posts: 31



Activity
0%


« Reply #1 on: 08 March 2012, 14:30 »

Somebody please HELP!!!!  Angry Angry Angry
Logged
lamerfall
Forum Guru
***
Thanks: 303
Offline Offline

Current Phone:
5800XM with S60NG Projects: FHSMan|PyRun|More RAM|LFlaunch|Mega Tsu|SSW|dual boot|FHSW|EcoFlash|mRun|Mega Tornado|Mega Vodafone|SymHash|AltStart

Location:
EU, Bulgaria

Posts: 405



Activity
0%

S60 Dreamer - Hit thanks to support my projects :)


« Reply #2 on: 08 March 2012, 19:49 »

I've tried several versions of Blaze Ultimate (except the newest one) and Python installs correctly on all of them. Probably you are integrating some additional mods, that may conflict with Python or use not good Python distrubution. If you want try the files from my PyRun project, they should work fine on Blaze (link below).

Don't forget my +1 if I helped you or if you like my work here!
Check my projects:
FHSManager|PyRun|More RAM|LFlaunch|MegaTsu|SSW|dual boot|FHSWEcoFlash
Logged
powerhoney
Member
*
Thanks: 4
Offline Offline

Posts: 31



Activity
0%


« Reply #3 on: 09 March 2012, 07:59 »

Problem solved!!! Moderators please close this thread!!!
Logged
Amarjit
Retired Moderator
The Immortal
***
Thanks: 3462
Offline Offline

Current Phone:
Gionee Pioneer P2 running on Custom ROM

Posts: 22322



Activity
12%


« Reply #4 on: 09 March 2012, 08:00 »

Problem solved!!! Moderators please close this thread!!!


Can you give detail how you solve it so that someone may benefit
Logged


powerhoney
Member
*
Thanks: 4
Offline Offline

Posts: 31



Activity
0%


« Reply #5 on: 13 March 2012, 13:07 »

Can you give detail how you solve it so that someone may benefit

Since a mod asked me to answer, here goes:
I deleted python25.dll from sys/hash and reinstalled the app and it worked like a charm...
P.S.: Replying this on the day of my XII Boards Chemistry!!!
XD!!!
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  







Daily Mobile - Daily iPhone Blog - Contact us - Forum Rules - © Copyright MAS Media Inc. | Privacy
Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC