Daily Mobile Forum
19 April 2014, 19:09 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: DailyMobile is looking for a few good writers.  If you're interested, go here for details.
 
   Home   Help Search Login Register  
Pages: [1] 2   Go Down
  Print  
Author Topic: (Solved by NCC) Nokia 5233 showing PHONE START-UP FAILED.Contact Retailer.  (Read 19097 times)
0 Members and 2 Guests are viewing this topic.
abhibalani
Member
*
Thanks: 1
Offline Offline

Current Phone:
Nokia 5233

Location:
New Delhi,India

Posts: 21



Activity
0%


WWW
« on: 20 November 2011, 12:17 »

I was using C6 firmware for nokia 5233 it was working fine.My Phone touch started working bad.and after few days when i restarted the phone.Phone showed nokia logo then white screen,after that again NOKIA logo,this continues for a long and finally it shows
PHONE START UP FAILED CONTACT RETAILER.

Plzzzzzzzzzzz help...
Logged


Amarjit
Retired Moderator
The Immortal
***
Thanks: 3461
Offline Offline

Current Phone:
Gionee Pioneer P2 running on Custom ROM

Posts: 22319



Activity
9%


« Reply #1 on: 20 November 2011, 13:51 »

This may help: http://forum.dailymobile.net/index.php?topic=40830.0
Logged
abhibalani
Member
*
Thanks: 1
Offline Offline

Current Phone:
Nokia 5233

Location:
New Delhi,India

Posts: 21



Activity
0%


WWW
« Reply #2 on: 20 November 2011, 16:30 »


Thanks for the response but,i din't find anything useful there,as i tried HARD RESET and flashing.NONE worked.
Logged
Jone10
Forum Addicted
***
Thanks: 60
Offline Offline

Current Phone:
Samsung Galaxy S Plus

Location:
Finland

Posts: 229



Activity
0%


« Reply #3 on: 20 November 2011, 16:32 »

Remove MMC (memory card)
Logged
Amarjit
Retired Moderator
The Immortal
***
Thanks: 3461
Offline Offline

Current Phone:
Gionee Pioneer P2 running on Custom ROM

Posts: 22319



Activity
9%


« Reply #4 on: 20 November 2011, 16:34 »

Thanks for the response but,i din't find anything useful there,as i tried HARD RESET and flashing.NONE worked.


Remove all the sys, private, system, resource from memory card and reflash  Smiley
Logged


lksmobile
Newbie
*
Thanks: 0
Offline Offline

Posts: 2



Activity
0%


« Reply #5 on: 20 November 2011, 16:45 »

i too got the same problem

just remove the memory card and do hard reset bt first switching off your mobile and pressing 3 keys i.e green key red key and the power key all together till nokia appears on the screen your phone formatted
Logged
abhibalani
Member
*
Thanks: 1
Offline Offline

Current Phone:
Nokia 5233

Location:
New Delhi,India

Posts: 21



Activity
0%


WWW
« Reply #6 on: 21 November 2011, 15:04 »

Remove all the sys, private, system, resource from memory card and reflash  Smiley

i too got the same problem

just remove the memory card and do hard reset bt first switching off your mobile and pressing 3 keys i.e green key red key and the power key all together till nokia appears on the screen your phone formatted

THank you friends....But still its the same.
Logged
Vanz_smurf
Crazy Poster
***
Thanks: 70
Offline Offline

Current Phone:
Nokia N9 Black 16gb MeeGo PR1.3 & NITdroid  alpha 5

Location:
-7 22' 9.56", +107 45' 49.24"

Posts: 146



Activity
0%

Si Cepot garang


« Reply #7 on: 21 November 2011, 15:58 »

reflash again with OFW
if still problem goes to Nokia care maybe have problem with your hardware
Logged
abhibalani
Member
*
Thanks: 1
Offline Offline

Current Phone:
Nokia 5233

Location:
New Delhi,India

Posts: 21



Activity
0%


WWW
« Reply #8 on: 23 November 2011, 15:37 »

reflash again with OFW
if still problem goes to Nokia care maybe have problem with your hardware


Thank you very much to all of you for your help.

Problem is solved by taking it to a service shop,they did the same,flashing,but with a professional flashing device,now the phone is working fine,lock code is recovered,i was unable to recover it even after flashing.

Thank you all.
Logged
Amarjit
Retired Moderator
The Immortal
***
Thanks: 3461
Offline Offline

Current Phone:
Gionee Pioneer P2 running on Custom ROM

Posts: 22319



Activity
9%


« Reply #9 on: 23 November 2011, 15:39 »

As reported by the user the problem has been solved so topic name edited
Logged


ggajmal01
Member
*
Thanks: 0
Offline Offline

Current Phone:
Nokia 2505

Location:
Aurangabad,India

Posts: 5



Activity
0%


« Reply #10 on: 01 May 2012, 16:44 »

I have the problem with my nokia 5233 it only vibrates ehwn i am switching it on.....
Logged
ggajmal01
Member
*
Thanks: 0
Offline Offline

Current Phone:
Nokia 2505

Location:
Aurangabad,India

Posts: 5



Activity
0%


« Reply #11 on: 01 May 2012, 16:45 »

Amarjit Bhaiya plz muze help karo ye problem maine mera handset flash karne k bad hua....hai...so plz help me


** Translated by Amarjit **

Amarjit Bro, help solve my problem, this problem occured after i flashed my handset
Logged
Amarjit
Retired Moderator
The Immortal
***
Thanks: 3461
Offline Offline

Current Phone:
Gionee Pioneer P2 running on Custom ROM

Posts: 22319



Activity
9%


« Reply #12 on: 01 May 2012, 16:49 »

Amarjit Bhaiya plz muze help karo ye problem maine mera handset flash karne k bad hua....hai...so plz help me


** Translated by Amarjit **

Amarjit Bro, help solve my problem, this problem occured after i flashed my handset


First Use Only English language Please

Have you flashed the current firmware or flashed it with lower firmware
Logged
ggajmal01
Member
*
Thanks: 0
Offline Offline

Current Phone:
Nokia 2505

Location:
Aurangabad,India

Posts: 5



Activity
0%


« Reply #13 on: 01 May 2012, 17:11 »

yes i used only english language but i think i have not checked my currunt firmware  .....
Logged
kitbor
Forum Elder
****
Thanks: 266
Offline Offline

Current Phone:
nokia 5233 distro n97

Location:
DM,Cherrapunjee.

Posts: 1545



Activity
0%

live your dreams.....


« Reply #14 on: 01 May 2012, 17:24 »

I have the problem with my nokia 5233 it only vibrates ehwn i am switching it on.....

did you flash your phone?
Logged


Pages: [1] 2   Go Up
  Print  
 
Jump to:  







Daily Mobile - Daily iPhone Blog - Contact us - Forum Rules - © Copyright MAS Media Inc. | Privacy
Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC