Daily Mobile Forum
23 April 2014, 16:24 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: DailyMobile is looking for a few good writers.  If you're interested, go here for details.
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Phoenix error- Please install nokia dongle?  (Read 71492 times)
0 Members and 2 Guests are viewing this topic.
flip1199
Member
*
Thanks: 0
Offline Offline

Posts: 11



Activity
0%


« on: 17 August 2011, 17:56 »

Hi,
I've tried multiple versions of phoenix and each of them give an error "please install nokia dongle" when trying to open phoenix.  I've searched google and these boards and couldnt find said dongle to install.  Am i missing something or doing something wrong?
Logged


jnx_r
Forum Elder
****
Thanks: 355
Offline Offline

Current Phone:
N8 BELLE with JENMOD v0.2, N86 CFW, N82 v35(hacked), N95v35(hacked), 5800 on Xtension Legacy 1.0

Location:
Mumbai, India Learn To Mod Your Firmware & Make Your Own CFW

Posts: 1243



Activity
0%

There is no charge for AWESOMENESS!


« Reply #1 on: 17 August 2011, 19:18 »

Hi,
I've tried multiple versions of phoenix and each of them give an error "please install nokia dongle" when trying to open phoenix.  I've searched google and these boards and couldnt find said dongle to install.  Am i missing something or doing something wrong?


Use latest phoenix...
More information in my thread:
http://forum.dailymobile.net/index.php?topic=52426.0
Logged
nokiaONLY
Crazy Poster
***
Thanks: 7
Offline Offline

Current Phone:
C7 + 5800

Location:
USA

Posts: 144



Activity
0%


« Reply #2 on: 20 August 2011, 11:02 »

Did you have any anti-virus active when you installed Phoenix. My anti-virus recognizes certain files(crack) as a Trojan virus and deletes it during installation, giving me this error when I try to open it. Just temporarily disable it if so during install
Logged
friend777
Hero Member
***
Thanks: 80
Offline Offline

Current Phone:
Nokia N8 symbian belle 4.3 with 111.030.609

Posts: 575



Activity
0%


« Reply #3 on: 20 August 2011, 12:38 »

Did you have any anti-virus active when you installed Phoenix. My anti-virus recognizes certain files(crack) as a Trojan virus and deletes it during installation, giving me this error when I try to open it. Just temporarily disable it if so during install


yessss disable anti-virus and internet while installing phoenix
Logged
peoresnada
Full Member
**
Thanks: 83
Offline Offline

Location:
Guayakill, Ecuador

Posts: 77



Activity
0%


« Reply #4 on: 20 August 2011, 16:05 »

or try to run phoenix in virtual mode. It worked for me
Logged


AladdinZ
Full Member
**
Thanks: 0
Offline Offline

Current Phone:
Nokia N8 Dark Grey Delight Belle v3.6 by nicesoni_ash

Location:
On Earth

Posts: 69



Activity
0%


« Reply #5 on: 25 August 2011, 17:14 »

I have tried almost everything and still Im having the same dongle error, I noticed that even if my Antivirus is disabled it keeps deleting a file fixer.exe and I have tried disabling all components in my BitDefender and yet it say active antivirus has deemed blah blah and deletes that file. I guess it is the problem. Any help ?
Logged
nedego
Guest
« Reply #6 on: 26 August 2011, 21:08 »

wh
or try to run phoenix in virtual mode. It worked for me

at do you mean virtual mode
Logged
peoresnada
Full Member
**
Thanks: 83
Offline Offline

Location:
Guayakill, Ecuador

Posts: 77



Activity
0%


« Reply #7 on: 26 August 2011, 23:43 »

what do you mean virtual mode

there is an option in contextual menu "run in virtual mode". I had the same problem, did that and worked for me. It is a suggestion
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  







Daily Mobile - Daily iPhone Blog - Contact us - Forum Rules - © Copyright MAS Media Inc. | Privacy
Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC