Daily Mobile Forum
24 April 2014, 15:32 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: DailyMobile is looking for a few good writers.  If you're interested, go here for details.
 
   Home   Help Search Login Register  
Pages: [1] 2   Go Down
  Print  
Author Topic: Unexpected error occurred. Restart your phone - Camera  (Read 22092 times)
0 Members and 1 Guest are viewing this topic.
feigling
Full Member
**
Thanks: 11
Offline Offline

Current Phone:
Nokia N8 DG; Nokia N82; Nokia C7; SE Vivaz

Location:
UK / PT

Posts: 60



Activity
0%


WWW
« on: 16 February 2011, 06:32 »

Hi everyone,

Since I updated my N8 to PR 1.1, I've been having some problems with my camera...

Everytime I press the camera button, or try to access the camera through the menu, I get the following error message:

"Unexpected error occurred. Restart your phone"

After restarting the phone, the camera still doesn't function... Since the update, I haven't been able to use my camera...

Any sugestions to solve the problem??

Thanks
Logged


dbf1430
Forum Guru
***
Thanks: 124
Offline Offline

Current Phone:
N8 Dark Grey + 5800XM Red

Location:
Malaysia

Posts: 497



Activity
0%

Hit the green arrow if i do help you. :D


« Reply #1 on: 16 February 2011, 06:39 »

hard reset *#7370#
my n8 got this error once during pr1.0..
after hard reset, no more...

until now, pr1.1, still no camera error.. Cheesy
Logged
snehal1991
Full Member
**
Thanks: 0
Offline Offline

Current Phone:
nokia c7, 5800 XM, Samsung omnia, E72, 5230

Location:
gujarat, INDIA

Posts: 57



Activity
0%

Dr. Symbian


« Reply #2 on: 16 February 2011, 06:44 »

Hi everyone,

Since I updated my N8 to PR 1.1, I've been having some problems with my camera...

Everytime I press the camera button, or try to access the camera through the menu, I get the following error message:

"Unexpected error occurred. Restart your phone"

After restarting the phone, the camera still doesn't function... Since the update, I haven't been able to use my camera...

Any sugestions to solve the problem??

Thanks


I have also same type of error msg. but in my case i have drop my C7 from around 2 feet... so my front camera stop working & it show me same type of error message, i have give my C7 to nokia care and they have replaced me with working one....
Logged
zymesh
Forum Elder
****
Thanks: 150
Offline Offline

Current Phone:
1610> 6150> 3210> 5210> 3530> k300> 5070> 5530> N8> 808> S4

Location:
Philippines

Posts: 1622



Activity
0%

Software Tester


« Reply #3 on: 16 February 2011, 11:19 »

Hi everyone,

Since I updated my N8 to PR 1.1, I've been having some problems with my camera...

Everytime I press the camera button, or try to access the camera through the menu, I get the following error message:

"Unexpected error occurred. Restart your phone"

After restarting the phone, the camera still doesn't function... Since the update, I haven't been able to use my camera...

Any sugestions to solve the problem??

Thanks


Try to refresh your photos by going to "photos" after updating to PR1.1 all my albums was gone and camera dont function well. after refresh, reboot and try again.
Logged
feigling
Full Member
**
Thanks: 11
Offline Offline

Current Phone:
Nokia N8 DG; Nokia N82; Nokia C7; SE Vivaz

Location:
UK / PT

Posts: 60



Activity
0%


WWW
« Reply #4 on: 16 February 2011, 18:02 »

Hi eveyone,

thanks for the sugestions, but none of them helped me...   Sad

I've even hard reset it...

Logged


pharmacologic
Member
*
Thanks: 0
Offline Offline

Current Phone:
Nokia c7

Location:
iraq

Posts: 8



Activity
0%

My heart is closed untill further notice


« Reply #5 on: 04 March 2011, 20:32 »

Hi everyone,

Since I updated my N8 to PR 1.1, I've been having some problems with my camera...

Everytime I press the camera button, or try to access the camera through the menu, I get the following error message:

"Unexpected error occurred. Restart your phone"

After restarting the phone, the camera still doesn't function... Since the update, I haven't been able to use my camera...

Any sugestions to solve the problem??

Thanks

i have the same error after i Add a 8GB MicroSD Card and what i do is go to setting --- application setting --- camera --- image --- and now change it to 3m size and it will work but i hate that cuz i want it as 9 m size Sad
Logged
ehsan2010
Member
*
Thanks: 0
Offline Offline

Posts: 7



Activity
0%


« Reply #6 on: 04 March 2011, 23:20 »

i have this error in nokia C7 . please help me !!!
Logged
ehsan2010
Member
*
Thanks: 0
Offline Offline

Posts: 7



Activity
0%


« Reply #7 on: 05 March 2011, 20:21 »

How do I solve my problem? Whether the new firmware will fix this problem?
Logged
Hermantje
Full Member
**
Thanks: 8
Offline Offline

Current Phone:
Nokia N8 (had Satio before, and N900 and E7 afterwards but I sold them)

Location:
Netherlands

Posts: 65



Activity
0%

ಠ_ಠ


« Reply #8 on: 06 March 2011, 23:46 »

I got the same error after using the camera a while (since PR1.1)
I thought it was because of the CAF and 30fps mod, and when I uninstalled it, I never saw that error again.
Maybe you have the same mod installed?
Logged
ehsan2010
Member
*
Thanks: 0
Offline Offline

Posts: 7



Activity
0%


« Reply #9 on: 07 March 2011, 00:37 »

Please explain more clearly. Ok if you mean this: I did not install any software. I just upgraded to version 013.016 after the error arose.
Logged


ehsan2010
Member
*
Thanks: 0
Offline Offline

Posts: 7



Activity
0%


« Reply #10 on: 07 March 2011, 02:17 »

this is Product
Code (059D494) my phone ( C7-00 RM-675 Country Variant United Kingdom GB V3 MR Frosty Metal) .
But I've updated edition for the Middle East. This camera might be the problem? Maybe the Product
Code will not match the phone?
Is it possible if the English version of the handset is correctly guess the camera?
Logged
Hermantje
Full Member
**
Thanks: 8
Offline Offline

Current Phone:
Nokia N8 (had Satio before, and N900 and E7 afterwards but I sold them)

Location:
Netherlands

Posts: 65



Activity
0%

ಠ_ಠ


« Reply #11 on: 07 March 2011, 11:13 »

Please explain more clearly. Ok if you mean this: I did not install any software. I just upgraded to version 013.016 after the error arose.


so you don't have a mod that lets you record video with 30 frames per second, or continuous autofocus?
Because with me, it worked with the old firmware, but since I updated to PR1.1 I got that error. After deleting that mod, I never saw the error again.
Logged
ehsan2010
Member
*
Thanks: 0
Offline Offline

Posts: 7



Activity
0%


« Reply #12 on: 07 March 2011, 12:24 »

**After deleting that mod, I never saw the error again**
My phone is Nokia c7. What you mean by this sentence? How should I clean my mod? Please remove my way and tell me more tips on. I own the previous version of the phone (factory) pour again on the phone or not?
 Thanks!
Logged
ehsan2010
Member
*
Thanks: 0
Offline Offline

Posts: 7



Activity
0%


« Reply #13 on: 07 March 2011, 18:09 »

How to remove the mod, please show me. How do I do it?
Attention : Name the file what should I remove? Which in my path?
Logged
Hermantje
Full Member
**
Thanks: 8
Offline Offline

Current Phone:
Nokia N8 (had Satio before, and N900 and E7 afterwards but I sold them)

Location:
Netherlands

Posts: 65



Activity
0%

ಠ_ಠ


« Reply #14 on: 07 March 2011, 22:22 »

I'm sorry, I didn't read you had a C7.
But with my N8 I had the same problem, and after deleting the mod it was gone.
I don't know how to get rid of the error with a C7, but with an N8 I think I do.
Logged


Pages: [1] 2   Go Up
  Print  
 
Jump to:  







Daily Mobile - Daily iPhone Blog - Contact us - Forum Rules - © Copyright MAS Media Inc. | Privacy
Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC