Daily Mobile Forum
18 April 2014, 20:25 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Read the FORUM RULES - Ignoring the rules will end up with a ban so do NOT ask for registrations keys or share warez links / cracked applications. You have been warned!
 
   Home   Help Search Login Register  
Pages: 1 [2] 3   Go Down
  Print  
Author Topic: Nokia PR 1.1: 14gb memory not shown in mass memory Mode [SOLVED] {ThanX to sd26}  (Read 10294 times)
0 Members and 1 Guest are viewing this topic.
kimahri01
Member
*
Thanks: 1
Offline Offline

Posts: 39



Activity
0%


« Reply #15 on: 08 February 2011, 21:32 »

same my problem too

after i flashed my n8 lastweek with PR1.0, in mass storage mode not detect mass memory ,just only MMC

now after flashed PR1.1 this problem still occured...

mojirhicn told me, flash with the other country fw, will solve but i've tried and it didn't solve.

I think may be driver in N8 crashed, only change mainboard will solve this problem. T T

sry about my bad eng


Logged


halleyrokz
Forum Guru
***
Thanks: 59
Offline Offline

Current Phone:
Nokia N8- Belle Modded By Me & 5800 Ultimate Editions V 7.0/5230 Ultimate Edition by (((Halley~~~~

Location:
Trivandrum

Posts: 357



Activity
0%


« Reply #16 on: 09 February 2011, 13:26 »

Took to Nokia care today. They kept me waiting for 4 hours, in the end they told me that they have to send it to higher level. One of senior there told me that I will most probably get a replacement. I had gone for replacement in the past and it took a whole month for replacement.
Do you think I should go for that?
Logged
jnx_r
Forum Elder
****
Thanks: 355
Offline Offline

Current Phone:
N8 BELLE with JENMOD v0.2, N86 CFW, N82 v35(hacked), N95v35(hacked), 5800 on Xtension Legacy 1.0

Location:
Mumbai, India Learn To Mod Your Firmware & Make Your Own CFW

Posts: 1243



Activity
0%

There is no charge for AWESOMENESS!


« Reply #17 on: 09 February 2011, 15:44 »

Took to Nokia care today. They kept me waiting for 4 hours, in the end they told me that they have to send it to higher level. One of senior there told me that I will most probably get a replacement. I had gone for replacement in the past and it took a whole month for replacement.
Do you think I should go for that?


Yeah of course;
Could be a serious problem,
"If you've screwed up your phone then make Nokia pay for it" lol
So replacement might just be worth it, but not if it takes a month though.
But did you ask them what was wrong?

PS: In Mumbai, things are quite fast, they don't keep us waiting this long
Logged
zymesh
Forum Elder
****
Thanks: 150
Offline Offline

Current Phone:
1610> 6150> 3210> 5210> 3530> k300> 5070> 5530> N8> 808> S4

Location:
Philippines

Posts: 1622



Activity
0%

Software Tester


« Reply #18 on: 09 February 2011, 15:53 »

tried that too. sob. i have been sobbing all day long. Does anyone think that nokia care could resolve this?


Yes they should but i doubt it will still be covered with the Warranty since you have been fiddling with the OS... Most people who get these kind of issues are the ones who fiddle around with the OS and then complains that something is not working...
Logged
sd26
Member
*
Thanks: 2
Offline Offline

Posts: 11



Activity
0%


« Reply #19 on: 10 February 2011, 04:57 »

This happened to me a few months ago. The version of Phoenix caused the problem. Fixed by refurbishing with Nokia Care Suite For Store 4. I have just refurbished with later version of Phoenix (2011) and there is no mass memory problem. Maybe the latest version of Phoenix will fix it otherwise search for Nokia Care Suite For Store 4.
Logged


halleyrokz
Forum Guru
***
Thanks: 59
Offline Offline

Current Phone:
Nokia N8- Belle Modded By Me & 5800 Ultimate Editions V 7.0/5230 Ultimate Edition by (((Halley~~~~

Location:
Trivandrum

Posts: 357



Activity
0%


« Reply #20 on: 10 February 2011, 06:41 »

I gave it for examination at nokia care, they downloded and flashed my phone again and then only they told me to send it to higher level servicing. Anyway I will surely try out your method. can you give details regarding the latest version of Nokia care suite and phoenix?
Logged
sd26
Member
*
Thanks: 2
Offline Offline

Posts: 11



Activity
0%


« Reply #21 on: 10 February 2011, 06:59 »

Latest Phoenix from this post http://forum.dailymobile.net/index.php?topic=41296.0
Google for "Nokia Care for Suite 4"
Logged
halleyrokz
Forum Guru
***
Thanks: 59
Offline Offline

Current Phone:
Nokia N8- Belle Modded By Me & 5800 Ultimate Editions V 7.0/5230 Ultimate Edition by (((Halley~~~~

Location:
Trivandrum

Posts: 357



Activity
0%


« Reply #22 on: 10 February 2011, 18:02 »

ThanX A Tonne Man!!! It worked. The phoenix did the trick. The Nokia care people was talking about replacement for this simple solution. God Bless you.
Logged
nicks
Member
*
Thanks: 0
Offline Offline

Posts: 24



Activity
0%


« Reply #23 on: 10 February 2011, 18:33 »

bro, do u mind to re-write step by step, and what tools u using to revive your phone. it can be helpful to others as well.
Logged
halleyrokz
Forum Guru
***
Thanks: 59
Offline Offline

Current Phone:
Nokia N8- Belle Modded By Me & 5800 Ultimate Editions V 7.0/5230 Ultimate Edition by (((Halley~~~~

Location:
Trivandrum

Posts: 357



Activity
0%


« Reply #24 on: 10 February 2011, 19:14 »

Get the Phoenix (Nov 2010) version from

http://phonedirectory.spu.ac.th/files/firmware/Phoenix_Service_Software_2011.02.000.44842.rar

Use deadphone flashing. Flash with full 1.3 GB file (Used patched UDA in CFW files). usual procedure.
Logged


nicks
Member
*
Thanks: 0
Offline Offline

Posts: 24



Activity
0%


« Reply #25 on: 11 February 2011, 02:06 »

Get the Phoenix (Nov 2010) version from

http://phonedirectory.spu.ac.th/files/firmware/Phoenix_Service_Software_2011.02.000.44842.rar

Use deadphone flashing. Flash with full 1.3 GB file (Used patched UDA in CFW files). usual procedure.


use deadphone flashing? if mine is working, i just did the refurbish only am i right?
Logged
halleyrokz
Forum Guru
***
Thanks: 59
Offline Offline

Current Phone:
Nokia N8- Belle Modded By Me & 5800 Ultimate Editions V 7.0/5230 Ultimate Edition by (((Halley~~~~

Location:
Trivandrum

Posts: 357



Activity
0%


« Reply #26 on: 11 February 2011, 05:29 »

It's always better to use deadphone flashing.
Logged
zoya4u
Crazy Poster
***
Thanks: 8
Offline Offline

Posts: 117



Activity
0%


« Reply #27 on: 11 February 2011, 06:32 »

This happened to me a few months ago. The version of Phoenix caused the problem. Fixed by refurbishing with Nokia Care Suite For Store 4. I have just refurbished with later version of Phoenix (2011) and there is no mass memory problem. Maybe the latest version of Phoenix will fix it otherwise search for Nokia Care Suite For Store 4.

 
Thans dude thank you very much for showing a nice way, last night I solved the problem with Nokia Care Suite 4 and got back mass storage. Thank u...
Logged
jacky93818
Full Member
**
Thanks: 2
Offline Offline

Posts: 79



Activity
0%


« Reply #28 on: 11 February 2011, 16:59 »

***wrong post***
Logged
jnx_r
Forum Elder
****
Thanks: 355
Offline Offline

Current Phone:
N8 BELLE with JENMOD v0.2, N86 CFW, N82 v35(hacked), N95v35(hacked), 5800 on Xtension Legacy 1.0

Location:
Mumbai, India Learn To Mod Your Firmware & Make Your Own CFW

Posts: 1243



Activity
0%

There is no charge for AWESOMENESS!


« Reply #29 on: 12 February 2011, 17:55 »

ThanX A Tonne Man!!! It worked. The phoenix did the trick. The Nokia care people was talking about replacement for this simple solution. God Bless you.



Hmm so its because of the old version of phoenix right?

you having win7 or something else?
phoenix showed error in win7, no problems in xp, maybe cause of older version,
or is it just me?
Logged


Pages: 1 [2] 3   Go Up
  Print  
 
Jump to:  







Daily Mobile - Daily iPhone Blog - Contact us - Forum Rules - © Copyright MAS Media Inc. | Privacy
Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC