Daily Mobile Forum
24 April 2014, 18:08 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Read the FORUM RULES - Ignoring the rules will end up with a ban so do NOT ask for registrations keys or share warez links / cracked applications. You have been warned!
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Battery Bug in 5800 v52  (Read 1635 times)
0 Members and 1 Guest are viewing this topic.
driq
Crazy Poster
***
Thanks: 15
Offline Offline

Current Phone:
Nokia 5800, Nokia N8

Location:
Bangladesh

Posts: 114



Activity
0%


« on: 16 December 2010, 00:16 »

during a call, whenever i walk into any area where network signal strength is weak , the phone gives low battery signal. sometimes it shuts off completely after only one signal. even when the battery is 70-80% full. and then when i turn it on and put it on charge....the battery becomes full in 5 minutes. this has happened after updating to v52. i have never faced this issue before. i think when the network bar goes down, the software misinterprets it as "battery " bar going down. i did hard reset and all that...no solution yet. anybody else facing this issue?
Logged


omendacat
Member
*
Thanks: 0
Offline Offline

Posts: 7



Activity
0%


« Reply #1 on: 16 December 2010, 07:15 »

Quote from: driq;444753
during a call, whenever i walk into any area where network signal strength is weak , the phone gives low battery signal. sometimes it shuts off completely after only one signal. even when the battery is 70-80% full. and then when i turn it on and put it on charge....the battery becomes full in 5 minutes. this has happened after updating to v52. i have never faced this issue before. i think when the network bar goes down, the software misinterprets it as "battery " bar going down. i did hard reset and all that...no solution yet. anybody else facing this issue?

 buy new battery.. And see if the problem still occur. I have no problem at all after update to v52. More faster and responsive..
Logged
fahimmuchi
Hero Member
***
Thanks: 435
Offline Offline

Current Phone:
Nokia 5800 RM-356 Swiftness Version 3 n97 based,NOKIA1610,Galaxy S I9000

Location:
Dhaka,Bangladesh

Posts: 988



Activity
0%

For helping you out,Hit the Green Arrow button!


« Reply #2 on: 17 December 2010, 23:24 »

i once had that network signal problem but not the battery.I found a solution,if your networks signal vanishes then change the profile to OFFLINE mode,and then change back to the profile you were using.Hit the green arrow button if this helps Cheesy
Logged
andnewman
Retired Moderator
Forum Master
***
Thanks: 198
Offline Offline

Current Phone:
iPhone 5

Location:
Northern Sweden

Posts: 2399



Activity
0%

Let me out


« Reply #3 on: 18 December 2010, 14:37 »

i once had that network signal problem but not the battery.I found a solution,if your networks signal vanishes then change the profile to OFFLINE mode,and then change back to the profile you were using.Hit the green arrow button if this helps Cheesy

There wasn't any weak signal problem, only a battery problem when having a bad signal.

Yeah, try a new battery, most be it!
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  







Daily Mobile - Daily iPhone Blog - Contact us - Forum Rules - © Copyright MAS Media Inc. | Privacy
Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC