Daily Mobile Forum
18 April 2014, 16:20 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: DailyMobile is looking for a few good writers.  If you're interested, go here for details.
 
   Home   Help Search Login Register  
Pages: 1 [2] 3 4 5   Go Down
  Print  
Author Topic: Is the forum SLOW?  (Read 6878 times)
0 Members and 1 Guest are viewing this topic.
Phat^Trance
The Immortal
*****
Thanks: 2610
Offline Offline

Current Phone:
iPhone 4 /3GS  - Nokia N8 / C7 / N95

Location:
Sweden / Stockholm

Posts: 12253



Activity
0%

In Trance We Trust


WWW
« Reply #15 on: 25 July 2010, 23:40 »


You both take me serious, especially Swordlink with his "smartass" remarks I am NOT sucking this out off my thumb. I'll be back when it is faster again.




Dude, seriously chill! U would expect someone to help you when you are talking like that? specially to a moderator??  Thats like telling chuck norris to piss off!
Logged


Upakul
Retired Moderator
Forum Master
***
Thanks: 3251
Offline Offline

Current Phone:
Nokia N8 (Belle) and for Gaming - iPhone4S (iOS 5.0.1 Jailbroken) Next - Nokia 808

Location:
Symbian-Developers | Twitter | Facebook

Posts: 4318



Activity
0%

Administrator at http://symbian-developers.net


WWW
« Reply #16 on: 25 July 2010, 23:45 »

Try proxy sites and see if it loads faster.. if YES than something is wrong with your connection

Try
www.stealthunblocker.com
www.boomproxy.com
www.cooltunnel.com


AND
Quote
You both take me serious, especially Swordlink with his "smartass" remarks

Fix your language bro before we fix dailymobile

Quote
7. Mind your manners on the board. Swearing (including 'disguised' swearing) etc. is not welcome and will not be tolerated, posts will be edited/deleted and warnings may be given. This forum is intended to give information to all and offence to none!


Logged
shadowninty
Guest
« Reply #17 on: 25 July 2010, 23:48 »

im not accusing you for lying Wink
It may be something with your ISP / Country connection with some UK IP addresses etc, the list can be long!

Your right Phat, its always the UK's fault;
Theres Cromwell, the act of union, the famine, the black and tans, northern Ireland, the trade wars, the rebate, the hedge funds, the Lisbon treaty....

The List NEVER Ends Sad
Logged
Phat^Trance
The Immortal
*****
Thanks: 2610
Offline Offline

Current Phone:
iPhone 4 /3GS  - Nokia N8 / C7 / N95

Location:
Sweden / Stockholm

Posts: 12253



Activity
0%

In Trance We Trust


WWW
« Reply #18 on: 25 July 2010, 23:49 »

this is how fast it loads for me.

<a href="http://www.youtube.com/watch?v=2QmGUTHsqew" target="_blank">http://www.youtube.com/watch?v=2QmGUTHsqew</a>
Logged
molecom
Hero Member
***
Thanks: 126
Offline Offline

Current Phone:
HTC Flyer (32GB) * Nokia X6

Location:
Amsterdam, the Netherlands

Posts: 505



Activity
0%

If it ain't Dutch, it ain't much


« Reply #19 on: 26 July 2010, 00:40 »

Dude, seriously chill! U would expect someone to help you when you are talking like that? specially to a moderator??  Thats like telling chuck norris to piss off!


Ok I am sorry. My apoligies to Swordlink.
I checked the FP and I don't have any trouble there. It occurs only in the forum.

btw I am a chuck Norris Wink

@Upakul

no problems loading the forum from the above links. But as I said. I don't notice any problems with other websites.
Logged


Upakul
Retired Moderator
Forum Master
***
Thanks: 3251
Offline Offline

Current Phone:
Nokia N8 (Belle) and for Gaming - iPhone4S (iOS 5.0.1 Jailbroken) Next - Nokia 808

Location:
Symbian-Developers | Twitter | Facebook

Posts: 4318



Activity
0%

Administrator at http://symbian-developers.net


WWW
« Reply #20 on: 26 July 2010, 00:48 »

@Upakul

no problems loading the forum from the above links. But as I said. I don't notice any problems with other websites.

I told ya... maybe something is wrong with your ISP

Proxy is the answer mate, contact your service provider
Logged
Phat^Trance
The Immortal
*****
Thanks: 2610
Offline Offline

Current Phone:
iPhone 4 /3GS  - Nokia N8 / C7 / N95

Location:
Sweden / Stockholm

Posts: 12253



Activity
0%

In Trance We Trust


WWW
« Reply #21 on: 26 July 2010, 00:49 »

do you have any adblock app installed? try with enable it, it may be something with the ads IP and your ISP that dont work well togeather
Logged
molecom
Hero Member
***
Thanks: 126
Offline Offline

Current Phone:
HTC Flyer (32GB) * Nokia X6

Location:
Amsterdam, the Netherlands

Posts: 505



Activity
0%

If it ain't Dutch, it ain't much


« Reply #22 on: 26 July 2010, 00:52 »

do you have any adblock app installed? try with enable it, it may be something with the ads IP and your ISP that dont work well togeather


Sure I have ABP installed on FF. Well my isp is gonna do nothing with this. I will look into the forum if anything is written about it which I doubt.
Switching of ABP didn't work.
Logged
Phat^Trance
The Immortal
*****
Thanks: 2610
Offline Offline

Current Phone:
iPhone 4 /3GS  - Nokia N8 / C7 / N95

Location:
Sweden / Stockholm

Posts: 12253



Activity
0%

In Trance We Trust


WWW
« Reply #23 on: 26 July 2010, 00:56 »

anyone else having problem with slowness on the forum compared to before?
Logged
swordlink
Retired Moderator
Forum Legend
***
Thanks: 942
Offline Offline

Current Phone:
Nexus 5, iPhone 4

Posts: 5876



Activity
0%


« Reply #24 on: 26 July 2010, 01:03 »

nope sir Wink
Logged


shadowninty
Guest
« Reply #25 on: 26 July 2010, 01:03 »

do you have any adblock app installed? try with enable it, it may be something with the ads IP and your ISP that dont work well togeather

Phat, don't you need the adds?
Otherwise you will go hungry

EDIT: Why am I not seeing any adds here on Opera Mobile again???
Logged
oreo27
Retired Moderator
Forum Super Legend
***
Thanks: 1325
Offline Offline

Current Phone:
Nokia 701 (Quicken Internal Alpha Belle FP2) ||||| Created using Nokia Cooker

Location:
Philippines

Posts: 7975



Activity
7%

Welcoming my little angel into this world :)


WWW
« Reply #26 on: 26 July 2010, 06:24 »

i did, it was so slow last night, also, i got the message that i was banned from our forum Sad had to reconnect my modem again. LOL

but right now, it's really really fast.
Logged
molecom
Hero Member
***
Thanks: 126
Offline Offline

Current Phone:
HTC Flyer (32GB) * Nokia X6

Location:
Amsterdam, the Netherlands

Posts: 505



Activity
0%

If it ain't Dutch, it ain't much


« Reply #27 on: 26 July 2010, 12:10 »

I am gonna stop discussing this. It is no use if you not being taken seriously. Bye.
Logged
Phat^Trance
The Immortal
*****
Thanks: 2610
Offline Offline

Current Phone:
iPhone 4 /3GS  - Nokia N8 / C7 / N95

Location:
Sweden / Stockholm

Posts: 12253



Activity
0%

In Trance We Trust


WWW
« Reply #28 on: 26 July 2010, 12:14 »

I am gonna stop discussing this. It is no use if you not being taken seriously. Bye.


dude, theres something from your end thats causing these, the forum log shows that more than 98% of all the visitors loads the forum in less than 2 seconds! theres nothing we can do from our end
Logged
Kcube989
Retired Moderator
Forum Master
***
Thanks: 794
Offline Offline

Current Phone:
Samsung Galaxy Note P.A.C.Man ROM NX Kernel

Location:
Philippines

Posts: 4259



Activity
0%


WWW
« Reply #29 on: 26 July 2010, 15:13 »

im part of that 2% cause most of the time i browse via mobile with gprs only and using a proxy Tongue

still the forum loads fast even when im mobile
Logged


Pages: 1 [2] 3 4 5   Go Up
  Print  
 
Jump to:  


Related Topics
Subject Started by Replies Views Last post
[ question ] slow read picture at gallery
Symbian S60V5 Modding
thowed 10 1726 Last post 02 December 2010, 16:31
by aaaaabbbbb
5530 SD Access Really Slow
Symbian S60v5 Forum
JonasR94 1 1126 Last post 18 March 2011, 10:04
by oreo27
Slow Performance
iPhone Forum
ernish007 9 1603 Last post 11 April 2011, 16:04
by ernish007
HTC Sapphire has slow wifi
Android Phones
gtbarry 0 490 Last post 15 December 2011, 10:26
by gtbarry
Is it me or is DM running slow today ??
Forum Support
Allstar12345 3 846 Last post 02 January 2013, 18:17
by Allstar12345





Daily Mobile - Daily iPhone Blog - Contact us - Forum Rules - © Copyright MAS Media Inc. | Privacy
Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC