Daily Mobile Forum
16 April 2014, 12:59 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Read the FORUM RULES - Ignoring the rules will end up with a ban so do NOT ask for registrations keys or share warez links / cracked applications. You have been warned!
 
   Home   Help Search Login Register  
Pages: [1] 2   Go Down
  Print  
Author Topic: Web Browser Problem  (Read 2838 times)
0 Members and 1 Guest are viewing this topic.
spinkol
Forum Guru
***
Thanks: 22
Offline Offline

Current Phone:
5800-C6 XM by Sp1nk0l

Location:
Portugal

Posts: 421



Activity
0%


« on: 19 July 2010, 03:40 »

HI guys

I have a problem with my nokia 5800 default web browser.

Every time I try to load a youtube video the browser just close....why is that?

I have Omnia HS installed but I am currently using "Finger Use" HS.

Help me here guys

Thanks
Logged


fonix232
Hero Member
***
Thanks: 208
Offline Offline

Current Phone:
ZTE Blade -  Gen2 - CM7

Location:
Behind you!

Posts: 844



Activity
0%


« Reply #1 on: 19 July 2010, 10:03 »

It is a problem with the new Flash® installed for the Omnia HS. Use Opera, it can open youtube videos in RealPlayer so you can watch videos.
Logged
spinkol
Forum Guru
***
Thanks: 22
Offline Offline

Current Phone:
5800-C6 XM by Sp1nk0l

Location:
Portugal

Posts: 421



Activity
0%


« Reply #2 on: 19 July 2010, 21:54 »

It is a problem with the new Flash® installed for the Omnia HS. Use Opera, it can open youtube videos in RealPlayer so you can watch videos.


But there's no fix for this?? I can make the web browser to work, but the Omnia Widget HS stop to work and make the phone to enter in an infinite loop
Logged
fonix232
Hero Member
***
Thanks: 208
Offline Offline

Current Phone:
ZTE Blade -  Gen2 - CM7

Location:
Behind you!

Posts: 844



Activity
0%


« Reply #3 on: 19 July 2010, 22:32 »

But there's no fix for this?? I can make the web browser to work, but the Omnia Widget HS stop to work and make the phone to enter in an infinite loop



I am working on it, but currently no proper solution.
Logged
spinkol
Forum Guru
***
Thanks: 22
Offline Offline

Current Phone:
5800-C6 XM by Sp1nk0l

Location:
Portugal

Posts: 421



Activity
0%


« Reply #4 on: 19 July 2010, 23:01 »


I am working on it, but currently no proper solution.


:/ thanks mate
Logged


Upakul
Retired Moderator
Forum Master
***
Thanks: 3251
Offline Offline

Current Phone:
Nokia N8 (Belle) and for Gaming - iPhone4S (iOS 5.0.1 Jailbroken) Next - Nokia 808

Location:
Symbian-Developers | Twitter | Facebook

Posts: 4318



Activity
0%

Administrator at http://symbian-developers.net


WWW
« Reply #5 on: 20 July 2010, 07:35 »

I got no such prob when I use basic HS... Youtube works perfect
Logged
talsur2002
Crazy Poster
***
Thanks: 12
Offline Offline

Current Phone:
Nokia 5800 & Nokia N8

Location:
Chennai, India

Posts: 112



Activity
0%


« Reply #6 on: 20 July 2010, 07:54 »

I too got this problem, the temporary relief is to use basic HS when you want to view video in youtube
Logged
fonix232
Hero Member
***
Thanks: 208
Offline Offline

Current Phone:
ZTE Blade -  Gen2 - CM7

Location:
Behind you!

Posts: 844



Activity
0%


« Reply #7 on: 20 July 2010, 09:53 »

Indeed, looks like our phone has two different version of flash, and cannot decide what to use when one is used. Will try to port the whole flash player package from the i8910, but without a proper stub sis file it is almost impossible. The best solution would be to grab a Flash update in sis for the omnia HD and use it in the firmware.
Logged
why-not
Crazy Poster
***
Thanks: 11
Offline Offline

Posts: 195



Activity
0%


« Reply #8 on: 20 July 2010, 09:56 »

I have the same problem , the page loads 19 or 23 kb and then the browser  closes.
I tried your two solutions : opera : real player stuck at connecting.
Basic HS : still the same problem.
I am using youtube app but the quality is too low.
Logged
spinkol
Forum Guru
***
Thanks: 22
Offline Offline

Current Phone:
5800-C6 XM by Sp1nk0l

Location:
Portugal

Posts: 421



Activity
0%


« Reply #9 on: 20 July 2010, 22:38 »

Yup that's really bad....because everyone is trying to fix other bugs....but I think this bug is very important too....
Logged


why-not
Crazy Poster
***
Thanks: 11
Offline Offline

Posts: 195



Activity
0%


« Reply #10 on: 21 July 2010, 01:38 »

Hey , After changing to Basic HS , I think you should restart the phone and browser may work
Logged
spinkol
Forum Guru
***
Thanks: 22
Offline Offline

Current Phone:
5800-C6 XM by Sp1nk0l

Location:
Portugal

Posts: 421



Activity
0%


« Reply #11 on: 21 July 2010, 04:14 »

Hey , After changing to Basic HS , I think you should restart the phone and browser may work


That's not the fix, because you replace the Flash files with the Samsung ones, so must be a problem in those files that make browser to crash...
Logged
balu1234
Crazy Poster
***
Thanks: 3
Offline Offline

Current Phone:
Nokia N8 Blue

Location:
Pune

Posts: 184



Activity
0%


« Reply #12 on: 21 July 2010, 04:37 »

i am also facing same browser problem. browser cant load flash.
Logged
spinkol
Forum Guru
***
Thanks: 22
Offline Offline

Current Phone:
5800-C6 XM by Sp1nk0l

Location:
Portugal

Posts: 421



Activity
0%


« Reply #13 on: 21 July 2010, 08:19 »

i am also facing same browser problem. browser cant load flash.


Please someone fix this...

I have already try to copy the Nokia 5800 flash version to C drive, but also makes "Samsung Widget HS" to crash and the infinite loop starts....:/
Logged
fonix232
Hero Member
***
Thanks: 208
Offline Offline

Current Phone:
ZTE Blade -  Gen2 - CM7

Location:
Behind you!

Posts: 844



Activity
0%


« Reply #14 on: 21 July 2010, 10:33 »

Please someone fix this...

I have already try to copy the Nokia 5800 flash version to C drive, but also makes "Samsung Widget HS" to crash and the infinite loop starts....:/


As I said, the Samsung Widget HS needs the Samsung flash version. And I think I found the solution: grab the browser from Omnia HD. It is a more up-to-date browser than our latest 5800's one, and it supports the omnia flash too.
Logged


Pages: [1] 2   Go Up
  Print  
 
Jump to:  







Daily Mobile - Daily iPhone Blog - Contact us - Forum Rules - © Copyright MAS Media Inc. | Privacy
Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC