Join Today
Results 1 to 6 of 6
  1. #1
    Member
    Join Date
    Feb 2011
    Posts
    31
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default (Solved) Python installation error in ofw's like photon 2.0 and blaze ultimate

    Why can't i install any python on this ofw's It always gives me an "update error" during installation and as far as i know, there's no python preinstalled in this ofws!!!
    Please help... Need python to run many apps... Like touchcomic 1.81
    Previously, I had been using C6 cfw's and faced no such problem!!!

  2. #2
    Member
    Join Date
    Feb 2011
    Posts
    31
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Python installation error in ofw's like photon 2.0 and blaze ultimate

    Somebody please HELP!!!!

  3. #3
    Senior Member
    Join Date
    May 2011
    Posts
    405
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Python installation error in ofw's like photon 2.0 and blaze ultimate

    I've tried several versions of Blaze Ultimate (except the newest one) and Python installs correctly on all of them. Probably you are integrating some additional mods, that may conflict with Python or use not good Python distrubution. If you want try the files from my PyRun project, they should work fine on Blaze (link below).

    Don't forget my +1 if I helped you or if you like my work here!
    Check my projects:
    FHSManager|PyRun|More RAM|LFlaunch|MegaTsu|SSW|dual boot|FHSWEcoFlash

  4. #4
    Member
    Join Date
    Feb 2011
    Posts
    31
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Python installation error in ofw's like photon 2.0 and blaze ultimate

    Problem solved!!! Moderators please close this thread!!!

  5. #5
    Senior Member
    Join Date
    Aug 2010
    Posts
    22,336
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Python installation error in ofw's like photon 2.0 and blaze ultimate

    Quote Originally Posted by powerhoney
    Problem solved!!! Moderators please close this thread!!!
    Can you give detail how you solve it so that someone may benefit

  6. #6
    Member
    Join Date
    Feb 2011
    Posts
    31
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Python installation error in ofw's like photon 2.0 and blaze ultimate

    Quote Originally Posted by Amarjit
    Can you give detail how you solve it so that someone may benefit
    Since a mod asked me to answer, here goes:
    I deleted python25.dll from sys/hash and reinstalled the app and it worked like a charm...
    P.S.: Replying this on the day of my XII Boards Chemistry!!!
    XD!!!


 

Similar Threads

  1. Blaze 2.1 Vs Photon c6-05 , Which is fastest CFW ?
    By @KaLyAn in forum Symbian S60V5 Modding
    Replies: 6
    Last Post: 01-07-2012, 11:23 AM
  2. Photon c6-05 vs Blaze 2.1 which is the best ???
    By SnooP in forum Symbian S60V5 Custom Firmware / Cooking - Discussion
    Replies: 4
    Last Post: 12-18-2011, 08:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •