Join Today
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    4
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Help !!!! Problem IN Firmware

    Hi Bro !!!
    I Removed Vietnamies language from c6 ported firmware, and repack it (with NFE 3.0),
    But After flash My Phone dead.
    PLZ Help Me For Any Idea !



  2. #2
    Senior Member Allstar12345's Avatar
    Join Date
    Dec 2010
    Location
    England, United Kingdom of Great Britain
    Posts
    16,750
    Thanks (Given)
    5
    Thanks (Received)
    59

    Default Re: Help !!!! Problem IN Firmware

    did u use the language remover in nfe ?


 

Similar Threads

  1. modded c6 firmware problem
    By gogol00 in forum Symbian S60V5 Modding
    Replies: 1
    Last Post: 01-26-2011, 09:00 AM
  2. New Problem For Latest Firmware
    By ramesh_umk3 in forum Symbian S60v5 Firmware Discussion
    Replies: 5
    Last Post: 07-20-2010, 04:11 AM
  3. Firmware Update Problem
    By mailramk in forum Symbian S60v5 Firmware Discussion
    Replies: 2
    Last Post: 05-01-2010, 04:55 AM
  4. Problem when updating firmware please help
    By gorilin in forum Symbian S60v5 Firmware Discussion
    Replies: 3
    Last Post: 06-23-2009, 12:04 PM
  5. Problem upgrading firmware..
    By Lsatblu in forum Symbian S60v5 Firmware Discussion
    Replies: 3
    Last Post: 04-10-2009, 04:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •