Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 22 of 26 FirstFirst ... 122021222324 ... LastLast
Results 211 to 220 of 253
  1. #211
    Senior Member
    Join Date
    Oct 2009
    Posts
    7,977
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Fixing OmniaHS bugs on 5800 [Requesting Contribution]

    Quote Originally Posted by jebinjoseph22
    i think this mod for the browser solves 60% of flash errors due to omnia hs.

    http://forum.dailymobile.net/index.php?topic=23772.0

    i played some videos in youtube site,it didnt crash....
    please try this
    so you mean changing the user agent solved the problem? that is quite odd mate.

    how about using the user agent to the one that the omnia uses?

  2. #212
    Senior Member
    Join Date
    May 2010
    Posts
    165
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Fixing OmniaHS bugs on 5800 [Requesting Contribution]

    it didnt solve the flash bug completely, the browser is more stable.

    nice idea about switching to user agent of omnia.

  3. #213
    Senior Member
    Join Date
    Oct 2009
    Posts
    7,977
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Fixing OmniaHS bugs on 5800 [Requesting Contribution]

    Quote Originally Posted by jebinjoseph22
    it didnt solve the flash bug completely, the browser is more stable.

    nice idea about switching to user agent of omnia.
    anyone want to try it mate? i don't have a phone right now so...

  4. #214
    Junior Member
    Join Date
    Jul 2010
    Posts
    5
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Fixing OmniaHS bugs on 5800 [Requesting Contribution]

    What user agent use to show flash videos(iphone,nokian73,blackberry, etc)

  5. #215
    Senior Member
    Join Date
    Oct 2009
    Posts
    470
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Fixing OmniaHS bugs on 5800 [Requesting Contribution]

    any body have omnia agent for 5800 as a sis file or a separate file i would gladly try it..

  6. #216
    Senior Member
    Join Date
    Oct 2009
    Posts
    7,977
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Fixing OmniaHS bugs on 5800 [Requesting Contribution]

    if someone with a omnia hd can send me this text file, i can make the installer for it.

    "101F8731.txt"

    edit - it's located in z:\private\10202be9\

  7. #217
    Junior Member
    Join Date
    Aug 2010
    Posts
    1
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Fixing OmniaHS bugs on 5800 [Requesting Contribution]


    http://www.mediafire.com/download.php?rrj9ab4cnwq5y4z

    Quote Originally Posted by oreo27
    if someone with a omnia hd can send me this text file, i can make the installer for it.

    "101F8731.txt"

    edit - it's located in z:\private\10202be9\

  8. #218
    Senior Member
    Join Date
    Oct 2009
    Posts
    7,977
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Fixing OmniaHS bugs on 5800 [Requesting Contribution]

    Someone please try it out.

    Here is an installer that will change your user agent string to the Samsung Omnia's one.

    http://www.multiupload.com/GE5MH14Z35

  9. #219
    Junior Member
    Join Date
    Jul 2010
    Posts
    27
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Fixing OmniaHS bugs on 5800 [Requesting Contribution]

    People, the volume bug are still here?

  10. #220
    shadowninty
    Guest

    Default Re: Fixing OmniaHS bugs on 5800 [Requesting Contribution]

    Quote Originally Posted by 6eTMaH
    People, the volume bug are still here?
    In AndrÚ's new HS update it is fixed


 
Page 22 of 26 FirstFirst ... 122021222324 ... LastLast

Similar Threads

  1. [HELP] Looking for a Chinese CFW with OmniaHS
    By gartter in forum Symbian S60V5 Custom Firmware / Cooking - Discussion
    Replies: 0
    Last Post: 07-15-2010, 03:38 AM
  2. Requesting for SATIO Slide unlock
    By drei in forum Symbian S60v5 Forum
    Replies: 0
    Last Post: 07-08-2010, 01:53 PM
  3. Fixing Image Errors in the Nokia 5800 Gallery and a Question
    By dumbjock in forum Symbian S60v5 Forum
    Replies: 1
    Last Post: 02-08-2010, 09:16 AM
  4. FirmWare Bugs - Nokia N86 8MP - V.10.086 [Report bugs]
    By robertkarlsen in forum Symbian S60v3 Forum
    Replies: 23
    Last Post: 08-05-2009, 07:54 PM
  5. Replies: 1
    Last Post: 02-19-2009, 08:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •