Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    11
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default [Help] rofsbuild issue!

    hi all

    today i found something when i was playing around the nokia editor and other editing program and i saw that all the programs are using rofsbuild and readimage and smth like this so i knew that all of those programs lead the rofsbuild and readimage to get the rofs2 and rofs3 and repack them and when i opened rofsbuild with cmd i found this

    see image in attachments

    so i created a new obey file with the core information and i m 100% sure that it is right and no wrong with the obey file but i can't get this damn thing work with the option -coreimage so

    if anyone know smth tell me or p.s me at fmmatrix95@hotmail.com

    coz this might help to repack the core files



    Adonix if u know smth(and i m sure u know) plzz share with us or at least tell when the nokia GUI will release

    the rofsbuild is in the attachments too

  2. #2
    Senior Member
    Join Date
    Jul 2009
    Posts
    5,880
    Thanks (Given)
    0
    Thanks (Received)
    2

    Default Re: [Help] rofsbuild issue!

    *title modified*

    please make the readers in the header clear, what your topic is about!

  3. #3
    Junior Member
    Join Date
    Sep 2009
    Posts
    11
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [Help] rofsbuild issue!

    i m working on repacking an core image(rofs1) and i need somehelp if someone
    know anything


 

Similar Threads

  1. Lockscreen issue
    By colapse in forum iPhone Forum
    Replies: 12
    Last Post: 07-25-2010, 09:43 AM
  2. [question] regarding ROFSBUILD, READIMAGE, ROMBUILD binaries~
    By coffeeking in forum Symbian S60V5 Custom Firmware / Cooking - Discussion
    Replies: 0
    Last Post: 03-12-2010, 04:35 PM
  3. e-mail issue
    By jkn in forum Symbian S60v5 Forum
    Replies: 2
    Last Post: 03-09-2010, 08:13 PM
  4. RAM issue on 5800
    By Asheyuk in forum Symbian S60v5 Forum
    Replies: 15
    Last Post: 12-28-2009, 07:34 PM
  5. Issue regarding to my N81
    By sr2sr in forum Symbian S60v3 Forum
    Replies: 15
    Last Post: 10-20-2009, 06:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •