Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Mar 2010
    Posts
    15
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Flashing 5800 v50 with JAF... can't detect flashing server! Update: works now!

    These are the posts I'm referring to:

    [More Links] [Noob Friendly] Nokia 5800 v50 HACK PNHT Style
    &
    Flashing with JAF for Newbie

    Hi, I've an unhacked 5800 v50, that I updated to v50 a few weeks ago via NSU. Did all the steps mentioned in the first post of the first link, download the firmware files via navifirm (my product type is RM-356, and code is 0573797). First of all, there are three variants listed with this code, and the files are different for each. Which variant do I choose? I decided to download the first one, and replaced the .fpsx file I downloaded from the first post in the list of firmwares to be copied (didn't need to rename the fpsx file, because the file name was the same). When I started JAF, everything went fine, the lights came on green, and I shut off my phone as the post says... then when I clicked on Flash, the WARNING DOWNGRADING WILL KILL YOUR PHONE warning came on... I clicked on yes, and then JAF showed me that it "Can't find flashing server!". I decided to quit there, and I don't have the hack yet, and the phone boots properly too... Just a question.. where did I go wrong?

  2. #2
    Junior Member
    Join Date
    Mar 2010
    Posts
    15
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Flashing 5800 v50 with JAF... can't detect flashing server!

    Any ideas anyone?

  3. #3
    Senior Member
    Join Date
    Feb 2010
    Posts
    1,608
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Flashing 5800 v50 with JAF... can't detect flashing server!

    Remove battery and insert again? This happen to my friend's 5800 too at yesterday

  4. #4
    Junior Member
    Join Date
    Mar 2010
    Posts
    15
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Flashing 5800 v50 with JAF... can't detect flashing server! Update: works now!

    A +1 to you MR-X... did that and it works... thanks!

  5. #5
    Junior Member
    Join Date
    Apr 2011
    Posts
    1
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Flashing 5800 v50 with JAF... can't detect flashing server! Update: works now!

    hi guys. what happens when i get this message in jaf:

    Searching for default location of ini...
    Checking path: \Products\RM-505\
    Searching for JAF saved location of ini...
    Checking path: C:\Program Files\Nokia\Phoenix\Products\RM-505\
    No ini files found...
    FILES SET FOR FLASHING:
    MCU Flash file: NONE
    PPM Flash file: NONE
    CNT Flash file: NONE
    APE Variant file: NONE

  6. #6
    Junior Member
    Join Date
    Sep 2012
    Posts
    9
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Flashing 5800 v50 with JAF... can't detect flashing server! Update: works now!

    Quote Originally Posted by stelicus_2007
    hi guys. what happens when i get this message in jaf:

    Searching for default location of ini...
    Checking path: \Products\RM-505\
    Searching for JAF saved location of ini...
    Checking path: C:\Program Files\Nokia\Phoenix\Products\RM-505\
    No ini files found...
    FILES SET FOR FLASHING:
    MCU Flash file: NONE
    PPM Flash file: NONE
    CNT Flash file: NONE
    APE Variant file: NONE
    select the mcu, ppm, cnt ,ape one by one .browse for files and select
    mcu=core
    ppm=rofs2
    cnt=rofs3
    ape=uda.fpsx
    that should work bro


 

Similar Threads

  1. some questions on flashing my 5800
    By n0tform3 in forum Symbian S60V5 Custom Firmware / Cooking - Discussion
    Replies: 4
    Last Post: 02-01-2011, 06:19 PM
  2. Can someone help me flashing 5800? I've tried everything...
    By somehow in forum Symbian S60v5 Firmware Discussion
    Replies: 29
    Last Post: 11-04-2010, 08:56 PM
  3. Flashing Help for 5800, using NSS
    By oceanz in forum Symbian S60V5 Modding
    Replies: 7
    Last Post: 05-12-2010, 09:31 AM
  4. 5800 does not work after flashing with CFW
    By cxx in forum Symbian S60V5 Custom Firmware / Cooking - Discussion
    Replies: 3
    Last Post: 04-21-2010, 10:53 AM
  5. Flashing 5800 with CFW.. Can I keep all my data?
    By n5800xprsmusicuser in forum Symbian S60v5 Firmware Discussion
    Replies: 1
    Last Post: 04-17-2010, 04:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •