Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 9 of 9
  1. #1
    Senior Member
    Join Date
    Oct 2009
    Posts
    385
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default [SOLVED] Scriptinit problem...

    I have tried to copy contacts.cdb to C:\Private\10003a73\ but it copies to C:\System\Data\. Why?!?

    Here is my scriptinit:

    PLUGINS
    CD C:\Private\
    MD 200009F3\
    CD 200009F3\
    CP Z:\Private\200009F3\schema.mde
    CP Z:\Private\200009F3\defaultimportfile.mde
    CP Z:\Private\200009F3\backup_registration.xml
    CD C:\Private\
    MD 10281E17\
    CD 10281E17\
    CP Z:\Private\10281E17\backup_registration.xml
    CD C:\Private\
    MD 200009F5\
    CD 200009F5\
    CP Z:\Private\200009F5\backup_registration.xml
    CP Z:\Private\200009F5\mappings.db
    MD C:\Data\Others\
    CD C:\Data\Others\
    CP Z:\Private\200009FD\MdEExampleImportMetadata.mde
    CP Z:\Private\200009FD\test_schema.mde
    CD C:\Private\
    MD c:\Data\Images\Backgrounds\
    MD C:\private\2000C4D4\
    CD C:\
    MD xmppui\
    CD C:\Private\
    MD 2001A94D\
    CP Z:\Private\2001A94D\* C:\Private\2001A94D\
    CP Z:\Private\2001A928\* C:\Private\2001A928\
    CD C:\
    MD C:\System\data\
    CD C:\System\data\
    CP Z:\System\data\RPPlus.dat
    MD C:\Private\10003a73\
    CD C:\Private\10003a73\
    CP Z:\System\data\contacts.cdb
    CP Z:\System\data\CntModel.ini

    Thanks for help!

  2. #2
    Member
    Join Date
    Feb 2010
    Posts
    83
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Scriptinit problem...

    Quote Originally Posted by Simonator92
    I have tried to copy contacts.cdb to C:\Private\10003a73\ but it copies to C:\System\Data\. Why?!?

    Here is my scriptinit:

    PLUGINS
    CD C:\Private\
    MD 200009F3\
    CD 200009F3\
    CP Z:\Private\200009F3\schema.mde
    CP Z:\Private\200009F3\defaultimportfile.mde
    CP Z:\Private\200009F3\backup_registration.xml
    CD C:\Private\
    MD 10281E17\
    CD 10281E17\
    CP Z:\Private\10281E17\backup_registration.xml
    CD C:\Private\
    MD 200009F5\
    CD 200009F5\
    CP Z:\Private\200009F5\backup_registration.xml
    CP Z:\Private\200009F5\mappings.db
    MD C:\Data\Others\
    CD C:\Data\Others\
    CP Z:\Private\200009FD\MdEExampleImportMetadata.mde
    CP Z:\Private\200009FD\test_schema.mde
    CD C:\Private\
    MD c:\Data\Images\Backgrounds\
    MD C:\private\2000C4D4\
    CD C:\
    MD xmppui\
    CD C:\Private\
    MD 2001A94D\
    CP Z:\Private\2001A94D\* C:\Private\2001A94D\
    CP Z:\Private\2001A928\* C:\Private\2001A928\
    CD C:\
    MD C:\System\data\
    CD C:\System\data\
    CP Z:\System\data\RPPlus.dat
    MD C:\Private\10003a73\

    ----->CD C:\Private\10003a73\
    ----->CP Z:\System\data\contacts.cdb
    ----->CP Z:\System\data\CntModel.ini
    these 3 are useless
    after you have made the directory on C:\, you can copy your files
    CP "Path of file"* "new path of file
    you have to make the star and the space between the two paths

    i think this would be your command
    -> CP Z:\System\data\contacts.cdb* C:\Private\10003a73\


    edit: you don't have to change the directory before copying


  3. #3
    Senior Member
    Join Date
    Oct 2009
    Posts
    385
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Scriptinit problem...

    Thx, gonna try that, but why it works for RPPlus.dat then?

    EDIT: In the scriptint.txt file format info u can read: "Destination file name, if given, can be relative to the default path given with CD command."

    EDIT1: Oh, sry, didn't read that line: "If the destination file name is not given, the same file name as in source file(s) will be used, but the destination drive is changed to C:"

    Thx for help (+1)

    BTW, nice pic

  4. #4
    Member
    Join Date
    Feb 2010
    Posts
    83
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Scriptinit problem...

    Quote Originally Posted by Simonator92
    Thx, gonna try that, but why it works for RPPlus.dat then?
    hmmm... i don't know
    i always do it so
    CP "Path of file"* "new path of file

  5. #5
    Senior Member
    Join Date
    Sep 2009
    Posts
    537
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Scriptinit problem...

    simply, can not copy to private

  6. #6
    Senior Member
    Join Date
    Oct 2009
    Posts
    385
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [SOLVED] Scriptinit problem...

    Quote Originally Posted by galabuon
    simply, can not copy to private
    No, look at scriptinit, nokia does the same

  7. #7
    Member
    Join Date
    Feb 2010
    Posts
    83
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [SOLVED] Scriptinit problem...

    Quote Originally Posted by galabuon
    simply, can not copy to private
    you can
    i have built in "freeisms" in my CFW and there i also have to copy files of "freeisms" to C:\private
    and "freeisms" works fine

  8. #8
    Senior Member
    Join Date
    Oct 2009
    Posts
    385
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [SOLVED] Scriptinit problem...

    Yes works fine now. Finally found a way to predefine contacts :P
    And thanks to ovi suite backup and a program called Noki i can do the same for Settings, Messages and all that shit too

  9. #9
    Senior Member
    Join Date
    Sep 2009
    Posts
    537
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [SOLVED] Scriptinit problem...

    Quote Originally Posted by Simonator92
    No, look at scriptinit, nokia does the same
    sorry, cant copy to persist , i mistake


 

Similar Threads

  1. [Solved] Problem using JAF
    By magnifico in forum Symbian S60V5 Modding
    Replies: 5
    Last Post: 04-10-2010, 08:19 PM
  2. [Solved]Strange Battery Problem Nokia 5800[Solved]
    By paarkhi in forum Symbian S60v5 Forum
    Replies: 11
    Last Post: 03-26-2010, 02:29 PM
  3. [Solved]ROM Patcher Problem[solved]
    By paarkhi in forum Symbian S60V5 Custom Firmware / Cooking - Discussion
    Replies: 23
    Last Post: 03-18-2010, 02:06 AM
  4. Nokia 5800 Xm - Messeger Problem - Problem Solved
    By yamen in forum Symbian S60v5 Forum
    Replies: 3
    Last Post: 09-03-2009, 10:44 PM
  5. E71 A-GPS Problem (Solved)
    By nasua in forum Symbian S60v3 Forum
    Replies: 16
    Last Post: 03-15-2009, 08:08 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •