Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 10 of 10
  1. #1
    Senior Member
    Join Date
    Jan 2010
    Posts
    137
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default GPS problem v5 N5800

    Later GPS found satelites in 5 seconds, but now it find it in at least 5 minutes, is it connected with update? I think connected, so what can u suggest to solve this problem? I use GPS regulary so i need it to connect more quickly.

  2. #2
    Senior Member
    Join Date
    Aug 2009
    Posts
    395
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: GPS problem v5 N5800

    Check your GPRS settings and Positioning settings in Location App.
    Check whether the settings for GPRS settings are correct.

  3. #3
    Member
    Join Date
    Feb 2010
    Posts
    43
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: GPS problem v5 N5800

    A-GPS on or not ?

  4. #4
    Senior Member
    Join Date
    Aug 2009
    Posts
    395
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: GPS problem v5 N5800

    Quote Originally Posted by ColdFire
    A-GPS on or not ?
    Its ON by Default.

    --


    P.S.

    I just noticed, My home location doesn't show strong signals, Which is not what i had on V40.
    It just takes a few seconds to get a lock, now it takes up to 10 - 15 seconds.

    I just compared GPS related cenrep files of V40 and V50. No difference either.

    ---

    Earlier since many users stated that Omnia HD gets a lock faster and better signals,
    so i compared them with v50 files as well, except for an external antenna setting, everything else is same.
    So its based on Hardware.

    Now im comparing them against E75, as some of my friends say E75 is better at GPS. (I have seen it too, E75 locks faster than my 5800.)

    I will keep everyone updated regarding this.

  5. #5
    Junior Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: GPS problem v5 N5800

    same problem in v50 never had it in v40 tho....

  6. #6
    Senior Member
    Join Date
    Aug 2009
    Posts
    395
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: GPS problem v5 N5800

    Can someone help me find all files related to GPS/AGPS of S60v5 ?

    Im currently reading this, But doesnt seem helpful. Can anybody give me the list of GPS related files ?

  7. #7
    Senior Member
    Join Date
    May 2009
    Posts
    3,720
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: GPS problem v5 N5800

    this problem due to CFW you use...
    starter not set to make packet data connection..
    no packet data= no AGPS
    so..resulting hard to get GPS position

  8. #8
    Senior Member
    Join Date
    Nov 2009
    Posts
    116
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: GPS problem v5 N5800

    Initial GPS set up.
    Turn on AGPS and Network Positioning data charges may apply .
    Fully charged phone .
    Switch maps on and my position leave if at home on a window sill for a couple of hours . Some homes may have a good GPS signal morning but not afternoon etc due to satellite/house position .

    Once good lock on you can turn off AGPS and Network Assisted .
    I have no problem with GPS lock on new firmware and only turn on AGPS and Network Assisted in poor signal areas .

    jje

  9. #9
    Senior Member
    Join Date
    Jun 2009
    Posts
    185
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: GPS problem v5 N5800

    I have no problem.. But I use GMobileXT.. sitting in the top floor of my house I could pick up a signal very fast. I is in MY

  10. #10
    Member
    Join Date
    Feb 2010
    Posts
    43
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: GPS problem v5 N5800

    No problem here too. Using Garmin on APAC Malaysia Blue version (Hacked ver.)


 

Similar Threads

  1. [HELP] N5800 Flashing..
    By moncheeyuson in forum Symbian S60V5 Modding
    Replies: 2
    Last Post: 05-01-2010, 09:26 AM
  2. n5800's lock app
    By mrtimothysantos in forum Symbian S60v5 Forum
    Replies: 1
    Last Post: 02-13-2010, 04:24 PM
  3. updating n5800 using NSS??
    By omar_killer in forum Symbian S60v5 Firmware Discussion
    Replies: 1
    Last Post: 02-07-2010, 10:02 PM
  4. Weird problem in music player(n5800)
    By yuebao in forum Symbian S60v5 Forum
    Replies: 6
    Last Post: 11-08-2009, 06:56 AM
  5. N-Gage for N5800
    By baltimoure in forum Symbian S60v5 Forum
    Replies: 19
    Last Post: 09-22-2009, 05:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •