Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19
  1. #11
    Junior Member
    Join Date
    Feb 2010
    Posts
    14
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Why my rompatcher wont autopatch?

    I already have the rompatcherauto.exe on C:\sys\bin but won't work

  2. #12
    Senior Member
    Join Date
    Jan 2010
    Posts
    886
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Why my rompatcher wont autopatch?

    where can i find rompatcher.exe..
    u r right i don't have it in my c:/sys/bin


    regards
    Sanchit g

  3. #13
    Senior Member
    Join Date
    Aug 2009
    Posts
    933
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Why my rompatcher wont autopatch?

    Quote Originally Posted by sanchitgrover
    where can i find rompatcher.exe..
    u r right i don't have it in my c:/sys/bin


    regards
    Sanchit g
    if embedded into z:\ then got sys\bin and copy rompatcherauto.exe to c:\sys\bin

  4. #14
    Senior Member
    Join Date
    Jan 2010
    Posts
    886
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Why my rompatcher wont autopatch?

    hey bro, i'm getting some wierd problem whenever i install xplore to my phone, and restart it the icon to xplore disappears. Everytime. Pls help me.

  5. #15
    Member
    Join Date
    Feb 2010
    Posts
    33
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Why my rompatcher wont autopatch?

    Same problem here, is there any easy soluion?

  6. #16
    Senior Member
    Join Date
    Aug 2009
    Posts
    933
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Why my rompatcher wont autopatch?

    no problem here with xplore

    what patches you using maybe problem with patch?

  7. #17
    Senior Member
    Join Date
    Jan 2010
    Posts
    886
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Why my rompatcher wont autopatch?

    if i don't even patch any file then also i get the same problem
    otherwise i'm using
    c2z,open4all,install server

  8. #18
    Junior Member
    Join Date
    Mar 2010
    Posts
    1
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Why my rompatcher wont autopatch?

    Guys I need help too...I have ROMPatcher+ v2.3 the newest FINAL...and it wont work auto patch...why? PLEASE somebody tell me how to get it work step by step... really thx

  9. #19
    Junior Member
    Join Date
    Oct 2009
    Posts
    24
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Why my rompatcher wont autopatch?



 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. HELP: RomPatcher Wont Start
    By Adam Downing in forum Symbian S60V5 Custom Firmware / Cooking - Discussion
    Replies: 1
    Last Post: 03-17-2010, 06:53 AM
  2. My 5800 wont start!!! PLZ HELP
    By TLF in forum Symbian S60v5 Forum
    Replies: 31
    Last Post: 10-26-2009, 05:22 PM
  3. Firmware help, wont update
    By igroock in forum Symbian S60v3 Forum
    Replies: 1
    Last Post: 09-23-2009, 04:29 AM
  4. N97 wont boot!!!!! help!!!
    By shengster in forum Symbian S60v5 Forum
    Replies: 8
    Last Post: 08-19-2009, 04:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •