Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    10
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Have preinstalled application on cfw

    i used siscontent and extracted all the files of x plore and put it onto the firmware files.after the flashing is complete i see the x plore icon.if i try to open it i get a blue screen error just like the ones we get on the computer.The error says that the application is not installed properly ,try to reinstall the application.


    please help

    the original file manager in nokia is not that good

  2. #2
    Senior Member
    Join Date
    Oct 2009
    Posts
    657
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Have preinstalled application on cfw

    1 install the progs on phone then you see it make files in sys\ hash. the files doesnt in the sis
    copy the files from sys\hash too z \sys\ hash
    but not all progs goes must look and test it


 

Similar Threads

  1. [S60v3 Application] Free Full Screen Caller Application
    By phattrance in forum Symbian S60v3 Apps
    Replies: 53
    Last Post: 03-23-2010, 04:22 PM
  2. N97: In which file are the preinstalled apps?
    By Wildsau in forum Symbian S60V5 Custom Firmware / Cooking - Discussion
    Replies: 3
    Last Post: 03-02-2010, 11:59 PM
  3. Replies: 6
    Last Post: 01-09-2010, 01:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •