Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 1 of 3 123 LastLast
Results 1 to 10 of 26
  1. #1
    Senior Member
    Join Date
    Sep 2009
    Posts
    195
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Downgraded my 5800 and now start-up failed

    Hi guys
    Please help me
    about three days ago I downgraded my 5800 XM ( using JAF ) to a very old FW I think it was 10.xx .
    After finishing flash the phone did not start. After showing NOKIA it shows a message " phone start-up failed, contact the retailer"
    Please help me .
    by the way after first appearance of this message I flashed the phone with the latest FW v40 but the same message is still
    showing

    To moderators : please if this topic is not in the correct section , could you just move it to the right one?

  2. #2
    Senior Member
    Join Date
    Feb 2009
    Posts
    297
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Downgraded my 5800 and now start-up failed

    U corrupted ur pm file when downgrading. U have to get it serviced now to rewrite rpl for ur phone, unless you have a back up & a service box then u can restore it.

  3. #3
    Senior Member
    Join Date
    Sep 2009
    Posts
    195
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Downgraded my 5800 and now start-up failed

    thank you for your reply
    I do not have any backup but what is service box?

  4. #4
    Senior Member
    Join Date
    Feb 2009
    Posts
    297
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Downgraded my 5800 and now start-up failed

    look it up jaf box, ub box, cyclone box
    ur best to take it to a shop that can buy a new rpl

  5. #5
    Member
    Join Date
    Jul 2009
    Posts
    33
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Downgraded my 5800 and now start-up failed

    this is why its important to read what pops up on the screen..it clearly says that downgrading will kill the phone

  6. #6
    Senior Member
    Join Date
    Sep 2009
    Posts
    195
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Downgraded my 5800 and now start-up failed

    you are all right thank you very much
    but now Is there any way to fix it without buying rpl?
    regarding what pops up on screen I read it but I heard that some people downgraded and in case of failure they just need to flash their phones with newer FW

  7. #7
    Junior Member
    Join Date
    Feb 2010
    Posts
    27
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Downgraded my 5800 and now start-up failed

    Hi,
    See this Topic I hope its useful for you

    http://forum.dailymobile.net/index.p...ic,1792.0.html

  8. #8
    Senior Member
    Join Date
    Feb 2010
    Posts
    102
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Downgraded my 5800 and now start-up failed

    People don't downgrade phones without proper tools you will kill it and avoid warranty.

    All the best,

    AB

  9. #9
    Senior Member
    Join Date
    Sep 2009
    Posts
    195
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Downgraded my 5800 and now start-up failed

    Thank you friends

    Quote Originally Posted by Khalid190
    Hi,
    See this Topic I hope its useful for you

    http://forum.dailymobile.net/index.p...ic,1792.0.html
    I followed the same procedure while flashing my phone
    so it is not a solution
    thank you friend anyway

  10. #10
    Junior Member
    Join Date
    Feb 2010
    Posts
    27
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Downgraded my 5800 and now start-up failed

    Did you try the hacked firmware?
    I flashed my 5800 with the hacked one and its works fine with me
    http://forum.dailymobile.net/index.p...c,17251.0.html


 
Page 1 of 3 123 LastLast

Similar Threads

  1. E51 successfully downgraded with USB cable - twice !!! :-)
    By Tumultus in forum Symbian S60v3 Forum
    Replies: 18
    Last Post: 09-04-2015, 06:28 AM
  2. Phoenix and JAF Flash Dead 5800 failed
    By njd0120 in forum Symbian S60v5 Firmware Discussion
    Replies: 8
    Last Post: 02-12-2013, 04:28 AM
  3. MTP USB Device Failed!
    By Jacey Boy in forum Symbian S60v5 Forum
    Replies: 22
    Last Post: 04-25-2011, 01:21 AM
  4. some folder failed to load. try again in nokia 5800 download
    By rikram in forum Symbian S60v5 Forum
    Replies: 3
    Last Post: 01-11-2010, 11:42 AM
  5. why 5530_HS import in 5800 failed..!!!!!_EXPLANATION
    By rem_dm in forum Symbian S60V5 Modding
    Replies: 7
    Last Post: 01-06-2010, 09:42 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •