Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26
  1. #11
    Senior Member
    Join Date
    Sep 2009
    Posts
    195
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Downgraded my 5800 and now start-up failed

    Khalid190
    thank you very much
    This is my whole story:
    1- I flashed my 5800 with the hacked FW and that was successful.
    2- I thought it is possible to flash the phone with any FW.
    3- So I chose some old FW ( I think it is a vodafone one) and flashed it to my phone.
    4- It seemed the flashing process went right but at the end of the flashing the phone couldn't start (Just NOKIA logo and it shut down)
    5 - I took the battery out for some time and then put it back and power it on.
    6 - Now the message " phone start-up failed, contact the retailer" start appearing after every start of the phone.
    7 - I flashed the phone with some FWs (the last one is the hacked v40) but the same message is still appearing.

    thank you very much and I hope to find some easy solution.

  2. #12
    Senior Member
    Join Date
    Sep 2009
    Posts
    224
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Downgraded my 5800 and now start-up failed

    i agree w/ 5800xm_user, ur best bet is to take it to the shop, i prefer nokia center though coz one of my friend own a phone shop and also take services like flashing w/ weird flashing tools thingy and he even refused to downgrade my f/w phone when i asked him to..forgot why though, so ur choice mate..

  3. #13
    Senior Member
    Join Date
    Feb 2009
    Posts
    297
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Downgraded my 5800 and now start-up failed

    its not a firmware issue its security issue within the phone. nokia locked down certain files in V30+ so when u downgrade it gets corrupted cause the older firmware didnt have the security it does now.
    just take it to a shop that has the right tools and knowledge to fix it.

  4. #14
    Senior Member
    Join Date
    Sep 2009
    Posts
    195
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Downgraded my 5800 and now start-up failed

    Thank you very much mates
    Now I have a question how long does it take the shop to fix the phone?

  5. #15
    Senior Member
    Join Date
    Feb 2009
    Posts
    297
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Downgraded my 5800 and now start-up failed

    if they know what to do maybe 30min to 1hr
    i can send u a link to help them out if they have a cyclone box.

  6. #16
    Senior Member
    Join Date
    Sep 2009
    Posts
    195
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Downgraded my 5800 and now start-up failed

    Quote Originally Posted by 5800XM_User
    if they know what to do maybe 30min to 1hr
    i can send u a link to help them out if they have a cyclone box.
    thank you very much 5800XM_User
    Yes please send me the link actually I do not know right now where to go
    but it will be very useful in case I find some cyclone box users.

  7. #17
    Senior Member
    Join Date
    Feb 2009
    Posts
    297
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Downgraded my 5800 and now start-up failed

    PM sent
    if ur overseas it shouldnt be hard to find a repair shop, here in the states its very rare.

  8. #18
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Downgraded my 5800 and now start-up failed

    mr 5800 user i have the same problem in my phone.
    can u help me plz?

  9. #19
    Senior Member
    Join Date
    Feb 2009
    Posts
    297
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Downgraded my 5800 and now start-up failed

    u downgraded via regular usb cable? what was the previous firmware

  10. #20
    Senior Member
    Join Date
    Aug 2009
    Posts
    395
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Downgraded my 5800 and now start-up failed

    Cant do with just JAF, Need some more stuff. After a 5 Hour fight, i succeeded !

    Read more if your're interested over @ Blog


 
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. E51 successfully downgraded with USB cable - twice !!! :-)
    By Tumultus in forum Symbian S60v3 Forum
    Replies: 18
    Last Post: 09-04-2015, 06:28 AM
  2. Phoenix and JAF Flash Dead 5800 failed
    By njd0120 in forum Symbian S60v5 Firmware Discussion
    Replies: 8
    Last Post: 02-12-2013, 04:28 AM
  3. MTP USB Device Failed!
    By Jacey Boy in forum Symbian S60v5 Forum
    Replies: 22
    Last Post: 04-25-2011, 01:21 AM
  4. some folder failed to load. try again in nokia 5800 download
    By rikram in forum Symbian S60v5 Forum
    Replies: 3
    Last Post: 01-11-2010, 11:42 AM
  5. why 5530_HS import in 5800 failed..!!!!!_EXPLANATION
    By rem_dm in forum Symbian S60V5 Modding
    Replies: 7
    Last Post: 01-06-2010, 09:42 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •