Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 1 of 14 12311 ... LastLast
Results 1 to 10 of 136
  1. #1
    Member
    Join Date
    Dec 2008
    Posts
    40
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Call Volume Problem with 5800 - Possible solution

    I just discovered something that might help a few people that are reporting the volume problem with the 5800.
    I was in the middle of cleaning my back cover when the phone rang, I didn't have time to place thew cover back in place so I answered the phone. The call lasted about 1 minute and I did not encounter any problem.
    Tried to place a phone call again without the back cover and the sound was loud and clear. Placed the cover back on during the conversation and there you go.... volume was acting up again.
    As you can immagine I have tried with other 5-6 calls to replicate the problem (or lack of) and every time that the cover wasn't in place I did not have any kind of volume problem.
    This drives me to 2 possible causes for the problem:
    1) the two plastic hooks that hold the cover in place.
    2) the foam that seals the camera/flash to the cover

    My question now is: is the extra fomay gasket around the lens/flash really needed? would the camera/picture quality lose by removing it?
    I will post any further result.

  2. #2
    Senior Member
    Join Date
    Dec 2008
    Posts
    175
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Call Volume Problem with 5800 - Possible solution

    Hello!

    Check out this guide how to fix the problem.

    http://www.symbian-freak.com/forum/v...ic.php?t=27394

    //Jonas

  3. #3
    Senior Member
    Join Date
    Dec 2008
    Posts
    12,253
    Thanks (Given)
    0
    Thanks (Received)
    26

    Default Re: Call Volume Problem with 5800 - Possible solution

    Quote Originally Posted by ENDOSKELLETONT800
    Hello!

    Check out this guide how to fix the problem.

    http://www.symbian-freak.com/forum/v...ic.php?t=27394

    //Jonas
    that looks hard! i wouldnt try it if i dont know what im doing
    testing

  4. #4
    Senior Member
    Join Date
    Dec 2008
    Posts
    2,237
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Call Volume Problem with 5800 - Possible solution

    the only safe way to do it is to wait for the firmware, it should address this issue as it seems to be common issue with the 5800

  5. #5
    Senior Member
    Join Date
    Jan 2009
    Posts
    633
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Call Volume Problem with 5800 - Possible solution

    this has been dicussed in the nokia forums firmware wont fix it its to do with the build quality some connectors become loose for what ever reason another thing to keep in mind is that if you do choose to do this you can kiss your warranty good bye

  6. #6
    Senior Member
    Join Date
    Dec 2008
    Posts
    2,237
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Call Volume Problem with 5800 - Possible solution

    ah good point jimmy, you might be right there 5800 has been reported to have the connector issue. my bad. and thanks

  7. #7
    Senior Member
    Join Date
    Dec 2008
    Posts
    12,253
    Thanks (Given)
    0
    Thanks (Received)
    26

    Default Re: Call Volume Problem with 5800 - Possible solution

    thats the downside on being the first to buy a new phone
    testing

  8. #8
    Member
    Join Date
    Dec 2008
    Posts
    40
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Call Volume Problem with 5800 - Possible solution

    Quote Originally Posted by ENDOSKELLETONT800
    Hello!

    Check out this guide how to fix the problem.

    http://www.symbian-freak.com/forum/v...ic.php?t=27394

    //Jonas
    Given that I already killed the phone once, brought it back to live by flashing it, changed the firmware to a different region and so on.... I don't think that the warranty would be the issue.... will give it the fix a try.

  9. #9
    Senior Member
    Join Date
    Dec 2008
    Posts
    12,253
    Thanks (Given)
    0
    Thanks (Received)
    26

    Default Re: Call Volume Problem with 5800 - Possible solution

    feel free to record a video and post it here
    testing

  10. #10
    Senior Member
    Join Date
    Jan 2009
    Posts
    633
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Call Volume Problem with 5800 - Possible solution

    warranty wont be issue doing firmware updates breaking open the phone or doing a self fix will unless you no what your doing personally id try myself as ive lots of experience the trouble with this phone is though its all new components etc and you could be left waiting for parts for a while there is a big issue with the connectors coming loose so its your own choice to do a self repair if your handy a this kind of stuff


 
Page 1 of 14 12311 ... LastLast

Similar Threads

  1. Nokia 5800 XM CPU problem, please help!
    By jaafar in forum Symbian S60v5 Forum
    Replies: 27
    Last Post: 07-08-2010, 09:29 PM
  2. SIM Memory full - 5800 - Problem!!!!!!
    By Dierwolf in forum Symbian S60v5 Forum
    Replies: 14
    Last Post: 02-14-2010, 03:02 PM
  3. Nokia 5800 transferring problem.
    By madjammu in forum Symbian S60v5 Forum
    Replies: 6
    Last Post: 01-11-2010, 12:16 PM
  4. How do i delete a backup? 5800 problem
    By technocraft in forum Symbian S60v5 Forum
    Replies: 5
    Last Post: 11-22-2009, 07:18 PM
  5. Nokia 5800 Ringtone problem
    By wallstreet777 in forum Symbian S60v5 Forum
    Replies: 4
    Last Post: 07-21-2009, 04:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •