Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 8 of 54 FirstFirst ... 67891018 ... LastLast
Results 71 to 80 of 536
  1. #71
    Senior Member
    Join Date
    Jan 2009
    Posts
    152
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Nokia 5800 (Official WiFi Thread)

    Quote Originally Posted by preveen
    run a proxy server on your laptop. then point the proxy settings of your phone to your lap
    how do u do that?

    Quote Originally Posted by eViL D:
    I get no gateway when I try to go to an invalid webpage....... Is it just no gateway for your homepage?

    From your WAN, you cannot connect to WAP sites.....
    its no gateway reply for any website!



    and nasua thanks a bunch for helping me out soo much!!

  2. #72
    Senior Member
    Join Date
    Jan 2009
    Posts
    1,349
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: Nokia 5800 (Official WiFi Thread)

    Quote Originally Posted by p2bl
    it was working perfectly yesterday and ever since i got my phone (about 6weeks)
    ideas?
    has anything changed on your network? Install new drivers? Updated firmware?

  3. #73
    Senior Member
    Join Date
    Jan 2009
    Posts
    152
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Nokia 5800 (Official WiFi Thread)

    no....

  4. #74
    mufaddal_km
    Guest

    Default Re: Nokia 5800 (Official WiFi Thread)

    no gateway reply means your phone is not able to get reply from your wifi access point which in this case ois your laptop
    this means nothing is wrong from ur phones side ..ur settings for wireless connection are not proper on your laptop..u can try to connnect some other device with your laptop to cnfirm this

  5. #75
    Senior Member
    Join Date
    Jan 2009
    Posts
    459
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Nokia 5800 (Official WiFi Thread)

    Quote Originally Posted by p2bl
    how do u do that?

    Run a proxy like analogx proxy on your laptop. Make sure that the proxy is accessible on your wifi adapter IP by changing firewall settings in windows firewall or anyother firewall you are using. Then go to option->advanced settings
    for your adhoc connection in your phone. put in your laptop wifi IP and the port number of analogx.

  6. #76
    Senior Member
    Join Date
    Jan 2009
    Posts
    152
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Nokia 5800 (Official WiFi Thread)

    there are no firewalls,i have disabled them both anti virus and windows...
    the ip adresses are ok..
    still....

  7. #77
    Senior Member
    Join Date
    Jan 2009
    Posts
    1,349
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: Nokia 5800 (Official WiFi Thread)

    At this point, I would recommend uninstalling your NIC drivers, reboot and install the newest ones available. Then recreate your sharing.

  8. #78
    Junior Member
    Join Date
    Feb 2009
    Posts
    7
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Nokia 5800 (Official WiFi Thread)

    Yeah, i know the proxy settings and everything. just do not know were i can enter them, help would be great!!!

    Thanks

  9. #79
    Senior Member
    Join Date
    Jan 2009
    Posts
    1,349
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: Nokia 5800 (Official WiFi Thread)

    Did you try settings => Connectivity => destinations => internet => options and then new access point?

  10. #80
    Senior Member
    Join Date
    Jan 2009
    Posts
    1,349
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: Nokia 5800 (Official WiFi Thread)

    Quote Originally Posted by vastian
    hi all,

    I was wondering if im the only one who faces this problem. it seems that im able to connect to the router in my house using wi-fi and surf the net. But if i can't do so on a public wireless router. Im from Singapore and we do have wireless hot-spots in public for us to surf the net on the go. I have already done the standard procedures of getting an account to surf with but the problem is i cant connect to the public network at all. my phone gets to displaying "Connecting to wireless@sg" and it freezes there. Any advice besides using gprs?
    Could be an open network with sharing not enabled.


 
Page 8 of 54 FirstFirst ... 67891018 ... LastLast

Similar Threads

  1. EDGE and 3G speed - Post your screenshots here
    By phattrance in forum General Carriers
    Replies: 38
    Last Post: 06-26-2011, 08:37 AM
  2. RULES: DO NOT POST WAREZ (= BAN) - SEARCH BEFORE UPLOADING!!
    By phattrance in forum Symbian S60v5 Games
    Replies: 1
    Last Post: 12-20-2009, 01:00 AM
  3. RULES: DO NOT POST WAREZ (= BAN) - SEARCH BEFORE UPLOADING!!
    By phattrance in forum Symbian S60v5 Apps
    Replies: 1
    Last Post: 12-20-2009, 12:59 AM
  4. Nokia 5800XM v20 Bugs (Post them here!)
    By adhamelalfy in forum Symbian S60v5 Firmware Discussion
    Replies: 194
    Last Post: 12-01-2009, 07:36 PM
  5. Post-It application for the iPhone
    By phattrance in forum iPhone Apps
    Replies: 1
    Last Post: 12-29-2008, 12:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •