Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 7 of 54 FirstFirst ... 5678917 ... LastLast
Results 61 to 70 of 536
  1. #61
    Senior Member
    Join Date
    Jan 2009
    Posts
    152
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Nokia 5800 (Official WiFi Thread)

    it didnt work

  2. #62
    nasua
    Guest

    Default Re: Nokia 5800 (Official WiFi Thread)

    What happens if you try connecting straight through router ?

  3. #63
    Senior Member
    Join Date
    Jan 2009
    Posts
    152
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Nokia 5800 (Official WiFi Thread)

    i dont have a router,im using my laptop as a router...

  4. #64
    nasua
    Guest

    Default Re: Nokia 5800 (Official WiFi Thread)

    Try checking your firewall settings, and network share on your pc.

  5. #65
    nasua
    Guest

    Default Re: Nokia 5800 (Official WiFi Thread)

    I found this at Nokia's forum

    Solution 1

    The "No Gateway Reply" problem

    If you setup the phone like above and yet it doesn't work and get a "No Gateway Reply" I found the fix Here are the steps.

    1)Go in your router setyings and make sure that:
    a)it's setup as a DHCP server (Auto configuration)
    b)That their is a starting IP adress and that there are several DHCP user numbers available. (50 is ok)

    2)Check what IP your PC or PC's have so that you can set a free IP adress to the phone.
    a)go to start, run and type: "cmd"
    b)when it opens type: ipconfig/all and write down the "ip address"
    and "subnet mask" and "default gateway"

    3)Configure the phone as setup as above, but now configure the advanced settings.
    a)On the phone go to: tools, settings, connection, acces point, open the lan connection you just setup.
    b)click "options" in the WLAN Connection you setup and go to "adavnced setiings".
    c)Go into ipv4 settings and set:
    -phone ip address: (type one that is not being used by your pc, usually a digit higher)
    subnet maskthe one you wrote down)
    default gatewaythe one you wrote down)

    Solution 2

    Your access point settings, usually these should work automatically ok when you connect to a network hoeever two things in the access point setting can cause the error messages .. the first being the WEP key - if you enter it incorrectly, and secondly and more likely issometimes you need to define the " gateway " itself in the advance settings of the phone. This is in the connections - access points - " YOUR ACCESS POINT " - select " options " on your network name - this will take you to advance options and then select " IPv4 settings " this will allow you to assign your fone an IP address and to also enter the gateway IP from your router ( usually something like 192.168.1.1 )

  6. #66
    Senior Member
    Join Date
    Jan 2009
    Posts
    152
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Nokia 5800 (Official WiFi Thread)

    thanks...but i have no clue whats wrong with it...nothing is working,i tried it all!!
    im starting to hate this phone more and more everyday!!!
    and who the hell said this phone was the iphone killer...its not!!!!

  7. #67
    Senior Member
    Join Date
    Jan 2009
    Posts
    459
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Nokia 5800 (Official WiFi Thread)

    Quote Originally Posted by p2bl
    thanks...but i have no clue whats wrong with it...nothing is working,i tried it all!!
    im starting to hate this phone more and more everyday!!!
    and who the hell said this phone was the iphone killer...its not!!!!
    run a proxy server on your laptop. then point the proxy settings of your phone to your lap

  8. #68
    Senior Member
    Join Date
    Jan 2009
    Posts
    1,349
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: Nokia 5800 (Official WiFi Thread)

    Are you using MAC filters or any other security?

    Oh, n/m, you're doing Ad-Hoc.....

    You have ICS running?

  9. #69
    nasua
    Guest

    Default Re: Nokia 5800 (Official WiFi Thread)

    It seems like a lot people have issues with the Nokia 5800 gateway problem, read about it here http://discussions.europe.nokia.com/...Gateway+Reply+

  10. #70
    Senior Member
    Join Date
    Jan 2009
    Posts
    1,349
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: Nokia 5800 (Official WiFi Thread)

    I get no gateway when I try to go to an invalid webpage....... Is it just no gateway for your homepage?

    From your WAN, you cannot connect to WAP sites.....


 
Page 7 of 54 FirstFirst ... 5678917 ... LastLast

Similar Threads

  1. EDGE and 3G speed - Post your screenshots here
    By phattrance in forum General Carriers
    Replies: 38
    Last Post: 06-26-2011, 08:37 AM
  2. RULES: DO NOT POST WAREZ (= BAN) - SEARCH BEFORE UPLOADING!!
    By phattrance in forum Symbian S60v5 Games
    Replies: 1
    Last Post: 12-20-2009, 01:00 AM
  3. RULES: DO NOT POST WAREZ (= BAN) - SEARCH BEFORE UPLOADING!!
    By phattrance in forum Symbian S60v5 Apps
    Replies: 1
    Last Post: 12-20-2009, 12:59 AM
  4. Nokia 5800XM v20 Bugs (Post them here!)
    By adhamelalfy in forum Symbian S60v5 Firmware Discussion
    Replies: 194
    Last Post: 12-01-2009, 07:36 PM
  5. Post-It application for the iPhone
    By phattrance in forum iPhone Apps
    Replies: 1
    Last Post: 12-29-2008, 12:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •