Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 6 of 54 FirstFirst ... 4567816 ... LastLast
Results 51 to 60 of 536
  1. #51
    Senior Member
    Join Date
    Dec 2008
    Posts
    2,237
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Nokia 5800 (Official WiFi Thread)

    yes you can do it on the phone, you also need a pass to get into the schools network most probably so its best to contact your IT people at school and ask for the info needed for you to set it up on your phone.

  2. #52
    Junior Member
    Join Date
    Dec 2008
    Posts
    8
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Nokia 5800 (Official WiFi Thread)

    Hey, same problem as me.. I need to set the proxies too.. It need to enter a view number of proxy.. Where can i find this setting on my 5800? Has anyone know it?

  3. #53
    Member
    Join Date
    Jan 2009
    Posts
    37
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Nokia 5800 (Official WiFi Thread)

    anybody knows how to change the wpa pre shared key? It was changed by the administrator and ive used the wlan before.now i need to enter the new key,cant find any optiön how to.it says known but cnt c0nect.tnx

  4. #54
    Senior Member
    Join Date
    Jan 2009
    Posts
    1,349
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: Nokia 5800 (Official WiFi Thread)

    You probably have to delete the connection and try to reconnect.

  5. #55
    Member
    Join Date
    Jan 2009
    Posts
    37
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Nokia 5800 (Official WiFi Thread)

    tnx 4 d reply but also i couldnt find d delete. It says known but no option to change nor delete.

  6. #56
    Senior Member
    Join Date
    Jan 2009
    Posts
    801
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Nokia 5800 (Official WiFi Thread)

    go to option and dissconnect wlan.
    then search again!

  7. #57
    Member
    Join Date
    Jan 2009
    Posts
    37
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Nokia 5800 (Official WiFi Thread)

    Quote Originally Posted by tshrjain
    go to option and dissconnect wlan.
    then search again!
    thats the prob its n0t c0nectf jst kn0wn.when i try to connect it says cnt conect invalid wpa pre shard key (bec recently it was changd so i need to enter the new key)the prob no optiön to change nor delete.

  8. #58
    Member
    Join Date
    Jan 2009
    Posts
    37
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Nokia 5800 (Official WiFi Thread)

    tnx 4 ur help.finally found the delete in the destinations.

  9. #59
    Senior Member
    Join Date
    Jan 2009
    Posts
    152
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Nokia 5800 (Official WiFi Thread)

    hey guys, I have this problem with my 5800 XM..
    The wifi on the phone has not been working, I’m getting this error message no gateway reply.
    I’m using my laptop as the wifi thingy...in other words, I turn on my laptops wireless connectivity then i create a connection (ad-hoc computer to computer)....,internet, so then i got to my phones menu then web, (whatever website), search for wlan,then i find my computer...when i connect to it via my phone it says connecting then it says Web: no gateway reply
    so I do find a wireless connection, but it just doesn’t connect...
    note: it was working perfectly yesterday and ever since i got my phone (about 6weeks)
    ideas?

  10. #60
    nasua
    Guest

    Default Re: Nokia 5800 (Official WiFi Thread)

    Quote Originally Posted by p2bl
    hey guys, I have this problem with my 5800 XM..
    The wifi on the phone has not been working, I’m getting this error message no gateway reply.
    I’m using my laptop as the wifi thingy...in other words, I turn on my laptops wireless connectivity then i create a connection (ad-hoc computer to computer)....,internet, so then i got to my phones menu then web, (whatever website), search for wlan,then i find my computer...when i connect to it via my phone it says connecting then it says Web: no gateway reply
    so I do find a wireless connection, but it just doesn’t connect...
    note: it was working perfectly yesterday and ever since i got my phone (about 6weeks)
    ideas?
    Try this guide: http://www.dailymobile.net/forum/ind...13278#msg13278


 
Page 6 of 54 FirstFirst ... 4567816 ... LastLast

Similar Threads

  1. EDGE and 3G speed - Post your screenshots here
    By phattrance in forum General Carriers
    Replies: 38
    Last Post: 06-26-2011, 08:37 AM
  2. RULES: DO NOT POST WAREZ (= BAN) - SEARCH BEFORE UPLOADING!!
    By phattrance in forum Symbian S60v5 Games
    Replies: 1
    Last Post: 12-20-2009, 01:00 AM
  3. RULES: DO NOT POST WAREZ (= BAN) - SEARCH BEFORE UPLOADING!!
    By phattrance in forum Symbian S60v5 Apps
    Replies: 1
    Last Post: 12-20-2009, 12:59 AM
  4. Nokia 5800XM v20 Bugs (Post them here!)
    By adhamelalfy in forum Symbian S60v5 Firmware Discussion
    Replies: 194
    Last Post: 12-01-2009, 07:36 PM
  5. Post-It application for the iPhone
    By phattrance in forum iPhone Apps
    Replies: 1
    Last Post: 12-29-2008, 12:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •