Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 47 of 54 FirstFirst ... 374546474849 ... LastLast
Results 461 to 470 of 536
  1. #461
    Senior Member
    Join Date
    Oct 2009
    Posts
    928
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (Post ALL Wi-Fi related questions here)

    hi. i created ad hoc network on my laptop to share internet ethernet connection. all went good but then i decided to set wlan as destination "internet" not "uncategorized" and my phone since then cant connect to wifi. when i selet wifi it just freeze and i still can touch options and exit but nothing happens.. any ideas? i dont want to hard or soft reset my phone, my phone is 5800 v50.. hacked. P.S. where are the config and wlan settings\logs saved so i can delete them? and i did turn off "power saving mode"

    EDIT:- i deleted cccccccc00.cre from c:\private\10202be9\persists\ <-- which is for destinations and it works !

  2. #462
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (Post ALL Wi-Fi related questions here)

    hi to everyone i havea nokia 5800 v50. My nokia connects to my house wifi but when i open the browser it doesnt anything. I thought this might be a router problem so i checked the wlan with my other phone samsung jet and it worked really good so the problem is my nokia. Anyone any solutions?? Tryed hard reset it didnt work!!

  3. #463
    Junior Member
    Join Date
    Jul 2010
    Posts
    1
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (Post ALL Wi-Fi related questions here)

    i can't use my nokia e65 wifi... when ever i try to go to a website there will be a prompt that services: unable to perform operation. i already put a access point but still it doesn't work!... i may deleted some important file what should i do?...

  4. #464
    Senior Member
    Join Date
    May 2010
    Posts
    165
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (Post ALL Wi-Fi related questions here)

    Quote Originally Posted by Kcube989
    I managed to share a connection from a laptop connected to a LAN internet and share it via wifi to another laptop. But i cant make this work on my phone. It says, its out of reach even though its just beside it. I read somewhere that this kind of connection will not work. I was wondering if theres a workaround on this? The default LAN scanner and handy wi doesnt help
    create a adhoc profile.it worked for me.
    go to control panel and switch to classic view find ' create a wireless network ' then just configure.

  5. #465
    Member
    Join Date
    Apr 2009
    Posts
    68
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (Post ALL Wi-Fi related questions here)

    For people have the "no gateway reply" issue... check this posting of me.

  6. #466
    Senior Member
    Join Date
    Sep 2009
    Posts
    130
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (Post ALL Wi-Fi related questions here)

    is there a mod, or way a to view hidden networks on the 5800?

  7. #467
    Senior Member
    Join Date
    Oct 2009
    Posts
    7,977
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (Post ALL Wi-Fi related questions here)

    Quote Originally Posted by yoalch
    is there a mod, or way a to view hidden networks on the 5800?
    no mate, i don't know of a way to do this even with another device.

  8. #468
    Member
    Join Date
    Nov 2010
    Posts
    76
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (Post ALL Wi-Fi related questions here)

    my wifi connection says connected. but when i try to connect to nokia ovi, i got this error: "invalid server name'

    also my OM10 cant go online.

    can someone solve my problem?
    i have connected a few this ago. but now it failed.
    ive restarted my phone but, again cant connect.

  9. #469
    Senior Member
    Join Date
    Oct 2009
    Posts
    7,977
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (Post ALL Wi-Fi related questions here)

    Quote Originally Posted by iamsinned06
    my wifi connection says connected. but when i try to connect to nokia ovi, i got this error: "invalid server name'

    also my OM10 cant go online.

    can someone solve my problem?
    i have connected a few this ago. but now it failed.
    ive restarted my phone but, again cant connect.
    can you access other sites like google mate?

  10. #470
    Member
    Join Date
    Nov 2010
    Posts
    76
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (Post ALL Wi-Fi related questions here)

    Quote Originally Posted by oreo27
    can you access other sites like google mate?
    no i cant.
    i was able to connect when it was on version 50.0.005.
    after updated (OTA) to version 51.0.006, i cant connect to the net anymore (but it says im connected to my wifi)

    my laptop can connect to my wifi and surf the net.

    ps. i can connect my 5800xm to the internet thru my network operator (it costs me a lot of money though) ;(


 
Page 47 of 54 FirstFirst ... 374546474849 ... LastLast

Similar Threads

  1. EDGE and 3G speed - Post your screenshots here
    By phattrance in forum General Carriers
    Replies: 38
    Last Post: 06-26-2011, 08:37 AM
  2. RULES: DO NOT POST WAREZ (= BAN) - SEARCH BEFORE UPLOADING!!
    By phattrance in forum Symbian S60v5 Games
    Replies: 1
    Last Post: 12-20-2009, 01:00 AM
  3. RULES: DO NOT POST WAREZ (= BAN) - SEARCH BEFORE UPLOADING!!
    By phattrance in forum Symbian S60v5 Apps
    Replies: 1
    Last Post: 12-20-2009, 12:59 AM
  4. Nokia 5800XM v20 Bugs (Post them here!)
    By adhamelalfy in forum Symbian S60v5 Firmware Discussion
    Replies: 194
    Last Post: 12-01-2009, 07:36 PM
  5. Post-It application for the iPhone
    By phattrance in forum iPhone Apps
    Replies: 1
    Last Post: 12-29-2008, 12:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •