Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 46 of 54 FirstFirst ... 364445464748 ... LastLast
Results 451 to 460 of 536
  1. #451
    Senior Member
    Join Date
    Jul 2009
    Posts
    191
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (Post ALL Wi-Fi related questions here)

    hey guys I was having a problem on my 5800 saying "invalid server name" when trying to connect to a wifi router. The security settings on the router were WEP..I changed it to WPA Personal and it now works! anyone having problems try it!

  2. #452
    Member
    Join Date
    Jan 2010
    Posts
    66
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (Post ALL Wi-Fi related questions here)

    Guys, for anyone having the issue where the wifi is connecting automatically, it's ONLY because a certain app is creating that connection. Check all your app's. Nokia messaging or other email software, facebook and other chat software etc. Some of these email apps will keep it connected (but not active) and there's other apps that are supposed to connect and then drop it automatically but they don't.

    There's a couple of ways to prove this:

    1) Remove or close any apps that are running. For email apps you will have to check the settings and make sure it is not set to a constant on setting.

    2) Change the setting for wifi and gprs connection to always ask. You will then see these connections always pop up because some kind of app is requesting that connection.

    Hope this helps

  3. #453
    Junior Member
    Join Date
    May 2010
    Posts
    5
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (Post ALL Wi-Fi related questions here)

    hi..can anyone help me? i,ve connect my 5800 to my home wifi..but when i start to browse the internet my phone shows 'web:no gateway reply' n icant even open anywebsite..cn someone help me please?? thanks;P

  4. #454
    Senior Member
    Join Date
    Jan 2010
    Posts
    1,227
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (Post ALL Wi-Fi related questions here)

    my web browser say invalid server name when i connect it to wifi

  5. #455
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,259
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (Post ALL Wi-Fi related questions here)

    I managed to share a connection from a laptop connected to a LAN internet and share it via wifi to another laptop. But i cant make this work on my phone. It says, its out of reach even though its just beside it. I read somewhere that this kind of connection will not work. I was wondering if theres a workaround on this? The default LAN scanner and handy wi doesnt help

  6. #456
    Junior Member
    Join Date
    Jun 2010
    Posts
    4
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (Post ALL Wi-Fi related questions here)

    Quote Originally Posted by georgepatrick
    Well, I did buy this fantastic Nokia 5800 last week and I have to say it is really really FANTASTIC !!
    much easier to hold in the hand than an iPhone, very easy touchscreen and virtual keyboard,
    very rapid initiating and reacting GPS, fantastic WIFI, very strong looking, solid GSM, etc etc etc ...
    Very good FM radio also : when you put only the first part of the earphones in the connector and not the earphones connected, you have the music on the speakers of the Nokia.
    Now I had to look very long for getting a contact with my protected wifi router, because of always NO GATEWAY respons ..
    I found out that you have to go much deeper in the menu to put in there your GATEWAY and DNS numbers.
    So, now all works FINE and I tell you what I did :

    first of course you have to create your network profile with the name of your network.
    Once that is done you have to see that profile, click on it options and then EDIT.
    There you find connection name/data bearer Wireless LAN/WLAN network name/network status ( when it is hidden for other people or not - broadcast )/
    then you have WLAN network mode : you put infrastructure and then you click on the options - then on " advanced settings " and there you have the IPv4 settings, you must click on it and then you got everything needed for connecting to your protected WIFI network : the phone IP adress to put there in / the subnet mask / default gateway / DNS adress ...............
    you got it : now everything should be fine for connecting to your protected network !!!!

    IPv6 settings : that you have also but I do not now for the moment what it is good for.
    Proxy Server adress : you have proxy ? no - then nothing.
    Proxy port number ? no

    Voilą, now everything is fine with my wifi !!
    may i knw wat r the ip address values that should be kept ?

  7. #457
    Junior Member
    Join Date
    Jun 2009
    Posts
    3
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (Post ALL Wi-Fi related questions here)

    Help~! The wifi is not working on my Nokia anymore. It was working fine for a year until few days agoe. I didn't do any change or install any new software. When I go to menu -> settings -> connectivity -> Wla, WLA is no longer there. When I type the *#62209526# to find out my MAC-address, the window pops up with no MAC address number.

  8. #458
    Senior Member
    Join Date
    Oct 2009
    Posts
    7,977
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (Post ALL Wi-Fi related questions here)

    Quote Originally Posted by exc3ll3nts
    Help~! The wifi is not working on my Nokia anymore. It was working fine for a year until few days agoe. I didn't do any change or install any new software. When I go to menu -> settings -> connectivity -> Wla, WLA is no longer there. When I type the *#62209526# to find out my MAC-address, the window pops up with no MAC address number.
    do you want to try to hard reset mate?

  9. #459
    Junior Member
    Join Date
    Jun 2009
    Posts
    3
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (Post ALL Wi-Fi related questions here)

    Hard reset would be my last solution. I have installed too many games / software on the phone.

  10. #460
    Senior Member
    Join Date
    May 2010
    Posts
    1,711
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (Post ALL Wi-Fi related questions here)

    Can somebody help me?
    When I“m browsing in Web, it shows all 2 mins.: "WLAN Verbindung getrennt" / "WLAN Connection disconnect.
    What to do?


 
Page 46 of 54 FirstFirst ... 364445464748 ... LastLast

Similar Threads

  1. EDGE and 3G speed - Post your screenshots here
    By phattrance in forum General Carriers
    Replies: 38
    Last Post: 06-26-2011, 08:37 AM
  2. RULES: DO NOT POST WAREZ (= BAN) - SEARCH BEFORE UPLOADING!!
    By phattrance in forum Symbian S60v5 Games
    Replies: 1
    Last Post: 12-20-2009, 01:00 AM
  3. RULES: DO NOT POST WAREZ (= BAN) - SEARCH BEFORE UPLOADING!!
    By phattrance in forum Symbian S60v5 Apps
    Replies: 1
    Last Post: 12-20-2009, 12:59 AM
  4. Nokia 5800XM v20 Bugs (Post them here!)
    By adhamelalfy in forum Symbian S60v5 Firmware Discussion
    Replies: 194
    Last Post: 12-01-2009, 07:36 PM
  5. Post-It application for the iPhone
    By phattrance in forum iPhone Apps
    Replies: 1
    Last Post: 12-29-2008, 12:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •