Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 40 of 54 FirstFirst ... 30383940414250 ... LastLast
Results 391 to 400 of 536
  1. #391
    Senior Member
    Join Date
    May 2009
    Posts
    9,414
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    Quote Originally Posted by katz
    my nokia n5800 has been working well when connected but when i tried to update i got the updates and postponded ,later i continued it said error occured during download,i tried again the phone instead say no gateway reply .can any one help
    Try to clean "download folders" and do a soft reset: dial *#7780#



    Quote Originally Posted by Nbyo
    Hey all, its my first time posting here, however, I'd like to congratulate everyone from Mods, Uploaders, Devs and the rest of the community that keeps this running sharp and smoothly!

    So, my problem is the following... My 5800XM is working just fine. I'm able to access my Wireless connection at home which is WPA/WPA2 protected. No problems here everything works fine and all.

    The thing is, at my University and on a 5 to 10 KM Radius arround it, everything is covered by the same WiFi Network which is no problem aswell since my 5800XM can detect easly. However, when I try to connect, it doesnt let me put any sort of Login info and it goes straight to "Failed to connect blabla".

    I've done some research and that Network runs on a Digital Certificate and it also requires some Network tweaks to be able to access it from our Laptops including installing a EAP-TTLS client. The connection is WPA and TKIP data encryption and it requires you to use SecureW2 so that you have to put your "credentials (login info User and PW)" and are able to acess the network freely.

    Now I've checked them out to get the installers and the certificate but it only works for PC OS's and Windows Mobile.

    Is there any way to go arround this with some sort of app or just impossible?

    Cheers for the help!


    Add the WLAN network in the Destinations>Internet, then use Options>Edit to go to AP settings, go to WLAN Security Settings and set WPA/WPA2 as EAP, then in EAP plug-in settings select EAP-TTLS and enable it.
    You will have to use Options>Edit to define certificate settings.



    Quote Originally Posted by yesstyle
    hi guys,
    I have a problem here. After setting up the Nokia email free-trial client, my wlan keeps turning on by itself and connecting to my home's wireless internet, thus, draining the battery. I tried the obvious which is to turn off the wlan scan from the settings but to no success, it continues to connect itself to my home's wifi rather or not the wlan scanning is switched off. plz help. Thanks
    Check the email settings to disable automatic email check.



    Quote Originally Posted by tuxStyle
    I have problems with my 5800 XM.
    I try to connect to an AP, i'm asked for the key but i can only enter numbers, no letters => can't enter the correct key => no internet.

    I think this happened after i upgraded to the latest firmware 31.2.101

    How can i change the keyboard mode?
    Go to messaging and make sure you have Full screen QWERTY as input method.
    If you have not modded your keyboard, then simply go to Destinations>Internet, search and add the AP.
    Use Options>edit and open the WLAN Security Settings. Click on Pre-shared key and use Full screen QWERTY keyboard to input letters & numbers.

  2. #392
    Member
    Join Date
    Sep 2009
    Posts
    94
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    Strange, if i go to Destinations>Internet and add the AP from there is working.
    I have the letters on keyboard

    If i start the browser and search there, i only have digits on keyboard.
    Very strange

    Thanks for help.

  3. #393
    Member
    Join Date
    Dec 2009
    Posts
    71
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    Thanks usta! +1

    Gonna check it out after my holidays.

  4. #394
    Junior Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    hey frenz am new here in this forum.. i just bought my nokia 5800 n i have a question..
    i have acer laptop with built in bluetooth n wifi..i don hav any routers so i connect net to laptop n then try to make link with 5800 through wifi..my 5800 successfully connected to the wifi of my laptop but am not able to browse internet in mobile...it says no gateway reply..is there any solution..plz i would b so greatful..if any one can suggest a solution...

  5. #395
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,259
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    Quote Originally Posted by shuhanem
    hey frenz am new here in this forum.. i just bought my nokia 5800 n i have a question..
    i have acer laptop with built in bluetooth n wifi..i don hav any routers so i connect net to laptop n then try to make link with 5800 through wifi..my 5800 successfully connected to the wifi of my laptop but am not able to browse internet in mobile...it says no gateway reply..is there any solution..plz i would b so greatful..if any one can suggest a solution...
    try using HandyWi which can be downloaded at OVI Store or try Wefi

  6. #396
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    Hello guys!
    I'm from Italy and I really need you to help me with my 5800...
    I can't connect my device to my wi-fi modem. I guess there is something I need to set on my 5800: it seems to be connected, but if I try to start navigation, I get the message "web: no gateway reply" (in Italian, of course ). Somebody (in other forums) told me to change IPv4 settings, but the question is: how? What do I have to type in these fields?
    I hope somebody can help me step by step I've been using this phone since my birthday (two months ago) and this problem is really driving me crazy
    Happy New Year from Italy!!!
    p.s.: please correct me if I made some mistakes, I also need to learn English...tehehe

  7. #397
    Senior Member
    Join Date
    May 2009
    Posts
    9,414
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    @supernova29,
    The easiest way to fix this is to enable DHCP in the router. Then your phone should be able to get an IP address assigned automatically.

  8. #398
    Senior Member
    Join Date
    Dec 2009
    Posts
    588
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    Quote Originally Posted by Phat^Trance
    on the n95 ---> under the settings --> connections --> wifi --> choose options ---> advanced settings ---> and there u have some options.

    it may be on the same menu @ 5800
    Quote Originally Posted by yamen
    i dont find those things in my mobile 5800
    --> under the settings --> connections --> wifi --> choose options ---> advanced settings ---> i didnt find them
    the 100 output setting also i didnt find them
    plz who have 5800 and know how plz tell me

    ey phat, Im having problem connecting to WIFI. I dont have the same problem before ubtil I had my phone hacked and install some modds. If I try to connect, it connects to WIFI after I scan, the problem was it has error says NO GATEWAY REPLY. I tried to hard reset my phone and give it a try and I as able to connect. Then I installed everyting again, Hacked my phone. Installed (animenu,rompatcher,orange HS,VF HS etc..) now I cant connect again. it just say NO GATEWAY REPLY. I havent tried GPRS yet though. ANy Idea?

  9. #399
    Junior Member
    Join Date
    Jun 2009
    Posts
    18
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    im connected to thw wifi auto...already disable auto detect and connect in connectivity setting...but still it gets connected on its own...USTA/friends....pls hlp this newbie....does this has anything to do with the hacking that i've done to my tube?

  10. #400
    Senior Member
    Join Date
    May 2009
    Posts
    9,414
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    @abner123,
    You indicate that the problem occurs after hacking and modding. Hacking should not cause any issue, but modding may.
    Perhaps, you need to start again and after hacking, test the connectivity. Then every time you mod your phone, check if that mod has messed-up your connectivity.


    @hakeemy_007,
    Do I understand that you don't want the phone to connect automatically?
    If so, check the settings and disable the checkbox "whenever available".


 
Page 40 of 54 FirstFirst ... 30383940414250 ... LastLast

Similar Threads

  1. EDGE and 3G speed - Post your screenshots here
    By phattrance in forum General Carriers
    Replies: 38
    Last Post: 06-26-2011, 08:37 AM
  2. RULES: DO NOT POST WAREZ (= BAN) - SEARCH BEFORE UPLOADING!!
    By phattrance in forum Symbian S60v5 Games
    Replies: 1
    Last Post: 12-20-2009, 01:00 AM
  3. RULES: DO NOT POST WAREZ (= BAN) - SEARCH BEFORE UPLOADING!!
    By phattrance in forum Symbian S60v5 Apps
    Replies: 1
    Last Post: 12-20-2009, 12:59 AM
  4. Nokia 5800XM v20 Bugs (Post them here!)
    By adhamelalfy in forum Symbian S60v5 Firmware Discussion
    Replies: 194
    Last Post: 12-01-2009, 07:36 PM
  5. Post-It application for the iPhone
    By phattrance in forum iPhone Apps
    Replies: 1
    Last Post: 12-29-2008, 12:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •