Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 38 of 54 FirstFirst ... 28363738394048 ... LastLast
Results 371 to 380 of 536
  1. #371
    Senior Member
    Join Date
    May 2009
    Posts
    222
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Finally found out solution for no gateway reply for 5800

    Sounds good, however when i try to connect and get that error message, tends to be on a router that i dont have access to ie a public wifi spot somewhere. so cant change the settings

  2. #372
    Member
    Join Date
    Dec 2008
    Posts
    60
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Finally found out solution for no gateway reply for 5800

    Quote Originally Posted by lordvoldemort8
    Hello people,
    No gateway reply post has been posted 'n' number of times and we have 'n+∞' post suggesting solutions...But unfortunately none of them work cause people have some other the other problem. :P....So I was giving a last try connecting my 5800 to wifi...And Eureka!!! this time it got connected...
    What I did is:

    1)just changed my router's security mode to WPA/WPA2-(Personal PSK)
    2)Authentication mode to WPA-PSK+WPA2-PSK
    3)Entered the password required
    4)Created wi-fi connection on my 5800..
    5)Connection successful without getting 'No gateway reply error'



    People please try this and do reply whether you were successful or not....


    Thnx
    but most of us access wifi at public hotspot.. there's no way to change the router setting etc.
    i'd rather use laptop when i'm at home or at any place i can configure the router on my own.

  3. #373
    Senior Member
    Join Date
    May 2009
    Posts
    9,414
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    @lordvoldemort8,
    All you did was to specify the security encryption in the router, which most of the routers already have. It will not help for public Hotspots as mentioned above, or at home, if the router doesn't assign IP address automatically.
    5800XM's WiFi configuration is not as successful and complete as in iphone etc...
    For Public Hotposts, probably a better solution is to use 3rd party applications (Wefi, HandyWi, etc...).

  4. #374
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,259
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    Quote Originally Posted by usta
    @lordvoldemort8,
    All you did was to specify the security encryption in the router, which most of the routers already have. It will not help for public Hotspots as mentioned above, or at home, if the router doesn't assign IP address automatically.
    5800XM's WiFi configuration is not as successful and complete as in iphone etc...
    For Public Hotposts, probably a better solution is to use 3rd party applications (Wefi, HandyWi, etc...).
    thats whats annoys me. if its really for the public then my make if work for EVERYONE. good thing i have no problems with wifi in malls here

  5. #375
    Member
    Join Date
    Dec 2009
    Posts
    38
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default WiFi issues

    I have had this phone for near on two days, its great, however, my router is right next to me, it connects, i can surf youtube etc, but when i open a message/app it always uses PAYG, and my wifi disconnects within a matter of minutes, but if i was surfing the internet it would not disconnect :|. my wifi is priority 1 on all lists, and default connection is always ask.




    ---------------------------
    Merged Post //Usta

  6. #376
    Senior Member
    Join Date
    Nov 2009
    Posts
    613
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi issues

    What phone is it?

    On the 5800 the email lets you choose 2 connections for every email account, one for SMTP and one for IMAP/POP3. You have to set them up for each account.

    On apps you can control this from applications settings in your system/settings/applications menu, pick the app and if its Java you can control this to some degree.

    In your destinations for your phone system/settings/destinations/internet your wifi should be number 1 like you said and also should be "use automatically" and the others set to always ask. If you have a default of always ask like you wrote then that is the problem. Use wifi automatically and let the others ask. edit your wifi connection and then go to advanced options and turn off power saver. That will stop it disconnecting too soon.

  7. #377
    Member
    Join Date
    Dec 2009
    Posts
    38
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    found it, although it still disconnects after a minute, and everytime i open a link it opens "PAYG WAP", also when i open ovi store, my wifi disconnects and doesnt give me enough time to OPEN it in wifi ffs.... Jesus christ why cant nokia just fix these THINGS!

    Everything else works fine, its just this WIFI!

  8. #378
    Senior Member
    Join Date
    Dec 2009
    Posts
    1,622
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    delete your carriers wifi settings so it doesnt show up on the list. To delete go to Settings>Connectivity>Destination>Internet or Wap. if you want to surf using your carriers 'internet' you can simply retrieve the settings back by just going to Apps>Sett. Wizard>Operator

  9. #379
    Member
    Join Date
    Dec 2009
    Posts
    38
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    I eventually did a format on my memory card because of contacts/dialer issue, and now it works just fine stays on for quite some time .

  10. #380
    Junior Member
    Join Date
    Dec 2009
    Posts
    27
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    I have a question, I managed to share my internet connection via wifi to my fone, but only opera seems to use the apn wifi, the rest of the apps seem to use the provider's APN Internet, even tho the wifi has priority 1 in apn's.

    How can I do that every time the wifi is available, all apps like nimbuzz, nokia messaging etc connect tru wifi?


 
Page 38 of 54 FirstFirst ... 28363738394048 ... LastLast

Similar Threads

  1. EDGE and 3G speed - Post your screenshots here
    By phattrance in forum General Carriers
    Replies: 38
    Last Post: 06-26-2011, 08:37 AM
  2. RULES: DO NOT POST WAREZ (= BAN) - SEARCH BEFORE UPLOADING!!
    By phattrance in forum Symbian S60v5 Games
    Replies: 1
    Last Post: 12-20-2009, 01:00 AM
  3. RULES: DO NOT POST WAREZ (= BAN) - SEARCH BEFORE UPLOADING!!
    By phattrance in forum Symbian S60v5 Apps
    Replies: 1
    Last Post: 12-20-2009, 12:59 AM
  4. Nokia 5800XM v20 Bugs (Post them here!)
    By adhamelalfy in forum Symbian S60v5 Firmware Discussion
    Replies: 194
    Last Post: 12-01-2009, 07:36 PM
  5. Post-It application for the iPhone
    By phattrance in forum iPhone Apps
    Replies: 1
    Last Post: 12-29-2008, 12:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •