Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 33 of 54 FirstFirst ... 23313233343543 ... LastLast
Results 321 to 330 of 536
  1. #321
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    Hi

    Why do i get a message " no gateway found " when i'm using my wi-fi. Is there a problem with my 5800 unit?

  2. #322
    Senior Member
    Join Date
    May 2009
    Posts
    9,414
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    Quote Originally Posted by amoray08
    Hi

    Why do i get a message " no gateway found " when i'm using my wi-fi. Is there a problem with my 5800 unit?
    1) Enable DHCP in your Router
    2) Set Automatic Configuration ON in your phone
    3) Connect

  3. #323
    Member
    Join Date
    Sep 2009
    Posts
    49
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default "No gateway reply" in n97 HELP!!!!!!!!!

    "No gateway reply" in n97 HELP!!!!!!!!!
    hi guys i have connected my n97 with adhoc network with my computer. whenever i open n97 browser it says "No gateway reply" HELP!!!!!!!!!
    waiting for answerssssssssss

  4. #324
    Senior Member
    Join Date
    May 2009
    Posts
    9,414
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    Quote Originally Posted by amjad489
    "No gateway reply" in n97 HELP!!!!!!!!!
    hi guys i have connected my n97 with adhoc network with my computer. whenever i open n97 browser it says "No gateway reply"  HELP!!!!!!!!!
    waiting for answerssssssssss
    amjad489, please search before posting.
    You need to disable the automatic configuration, and input the IP address manually in advanced settings.
    Connectivity > Wireless LAN > Options > Settings > Options > Advanced settings > Automatic Config > Disable.

  5. #325
    Member
    Join Date
    Sep 2009
    Posts
    49
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    Quote Originally Posted by usta
    amjad489, please search before posting.
    You need to disable the automatic configuration, and input the IP address manually in advanced settings.
    Connectivity > Wireless LAN > Options > Settings > Options > Advanced settings > Automatic Config > Disable.
    oh that seems to be great answer but
    these are settings which i have done earlier and it was useless
    that is the reason for posting behind and if you know any more answer just help

  6. #326
    Senior Member
    Join Date
    May 2009
    Posts
    9,414
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    @amjad489,
    If you had provided more information (for example, that had tried the manual settings), then I wouldn't waste my time to write them down for you...

    Ad-hoc connection can be problematic and unsafe for security reasons. The preferred solution is to use a router as a bridge and put PC and 5800XM in the same wireless LAN (using the same IP range). If I remember correctly, this has been discussed recently.

  7. #327
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,259
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    When i go to a mall i would usually connect to their free wifi and connect and surf without any problems. But, if i connect to our schools free wifi, i get connected but the browsers say; Default browser - no gateway reply
    Opera Mini - no connection detected
    If i exit the browsers, the connection is still active. Whats wrong here?

    One more thing, how far can the 5800 detect a WIFI connection? cause the phone can detect a connection from room 307 but not in room 315 which is only a couple of meters away while laptops have no problems with this

  8. #328
    Junior Member
    Join Date
    Mar 2009
    Posts
    27
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    Hello people....

    When will nokia add NTLM(an authentication) support to 5800 They have already added the support to e71..... i just dont understnd what problem do they have to provide it for 5800!!

    does anybody have a 3rd party app or mod for the same??

  9. #329
    Senior Member
    Join Date
    Sep 2009
    Posts
    162
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    hi,

    i've been trying to use Fring via WLAN in my campus. My campus uses proxy.
    I can browse the web, but i cant connect into Fring.

    any help?

    thanks

  10. #330
    Senior Member
    Join Date
    May 2009
    Posts
    9,414
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    Quote Originally Posted by ayuk
    hi,

    i've been trying to use Fring via WLAN in my campus. My campus uses proxy.
    I can browse the web, but i cant connect into Fring.

    any help?

    thanks
    I have heard this issue before. Have you tried to use Nimbuzz instead?


 
Page 33 of 54 FirstFirst ... 23313233343543 ... LastLast

Similar Threads

  1. EDGE and 3G speed - Post your screenshots here
    By phattrance in forum General Carriers
    Replies: 38
    Last Post: 06-26-2011, 08:37 AM
  2. RULES: DO NOT POST WAREZ (= BAN) - SEARCH BEFORE UPLOADING!!
    By phattrance in forum Symbian S60v5 Games
    Replies: 1
    Last Post: 12-20-2009, 01:00 AM
  3. RULES: DO NOT POST WAREZ (= BAN) - SEARCH BEFORE UPLOADING!!
    By phattrance in forum Symbian S60v5 Apps
    Replies: 1
    Last Post: 12-20-2009, 12:59 AM
  4. Nokia 5800XM v20 Bugs (Post them here!)
    By adhamelalfy in forum Symbian S60v5 Firmware Discussion
    Replies: 194
    Last Post: 12-01-2009, 07:36 PM
  5. Post-It application for the iPhone
    By phattrance in forum iPhone Apps
    Replies: 1
    Last Post: 12-29-2008, 12:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •