Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 29 of 54 FirstFirst ... 19272829303139 ... LastLast
Results 281 to 290 of 536
  1. #281
    Senior Member
    Join Date
    May 2009
    Posts
    9,414
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    Here are some points to check:
    Check if you have any MAC restriction on your router.
    I assume you have the security encryption set properly. You can test it by trying to temporarily disable security and connect on an open network.
    Your Home access point should be located under Destinations-Internet.
    Try to stay in close range to your router for this initial connection.

  2. #282
    abbo321
    Guest

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    yeah thats all fine.. but still no connection

    my security is wpa/wpa2

    and the network mode is infrastructure.. do these things change anything?

  3. #283
    Senior Member
    Join Date
    May 2009
    Posts
    9,414
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    Have you checked if the router has MAC policy?
    Have you tried to connect without security?
    The connection should be infrastructure with wpa/wpa2. Your router should support it, unless it is old?
    You need to have a look at your router settings.

  4. #284
    abbo321
    Guest

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    Sorry to sound a wee bit stupid but how do i go about checking if my router has MAC policy?

    thanks

  5. #285
    Senior Member
    Join Date
    May 2009
    Posts
    9,414
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    Have you set-up your router yourself? One possible reason that you can't connect is because your router accepts connections only from defined devices with a specific MAC address.
    Another problem could be that you didn't specify the correct security settings on your phone. You can go over these settings and try to post the settings or make a screenshots.

    You can also test this:
    1) try to connect your phone to a public free hotspot (e.g.Macdonalds). Then you know that the phone is OK.
    2) Try to connect another device/phone to your router. Then you know that the router is OK.
    Good luck.

  6. #286
    Junior Member
    Join Date
    Feb 2009
    Posts
    15
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    Can anyone help me with my prob
    I have a PPPOE router and cant connect my 5800 is it up yo the router or to the phone

  7. #287
    abbo321
    Guest

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    Ok usta sooo I tried with a public hotspot and it worked fine but the home one still works.. I'm really confused..

  8. #288
    Senior Member
    Join Date
    May 2009
    Posts
    9,414
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    Quote Originally Posted by abbo321
    Ok usta sooo I tried with a public hotspot and it worked fine but the home one still works.. I'm really confused..
    If the public hotspot worked, then the problem is the home router or the security encryption.
    Can you try to connect without the security encryption?
    You need to go to your router settings and disable encryption. Then try to connect.

    Quote Originally Posted by dxtrx
    Can anyone help me with my prob
    I have a PPPOE router and cant connect my 5800 is it up yo the router or to the phone
    5800XM doesn't support PPPoE.

  9. #289
    abbo321
    Guest

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    Hmmm well i was on the router page i noticed my settings were the same as drtrx*, im on pppoe, if i changed that to pppoa what would that do?

    thanks

  10. #290
    Senior Member
    Join Date
    May 2009
    Posts
    9,414
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    Leave it. Can you connect a laptop or another device to your wifi network?


 
Page 29 of 54 FirstFirst ... 19272829303139 ... LastLast

Similar Threads

  1. EDGE and 3G speed - Post your screenshots here
    By phattrance in forum General Carriers
    Replies: 38
    Last Post: 06-26-2011, 08:37 AM
  2. RULES: DO NOT POST WAREZ (= BAN) - SEARCH BEFORE UPLOADING!!
    By phattrance in forum Symbian S60v5 Games
    Replies: 1
    Last Post: 12-20-2009, 01:00 AM
  3. RULES: DO NOT POST WAREZ (= BAN) - SEARCH BEFORE UPLOADING!!
    By phattrance in forum Symbian S60v5 Apps
    Replies: 1
    Last Post: 12-20-2009, 12:59 AM
  4. Nokia 5800XM v20 Bugs (Post them here!)
    By adhamelalfy in forum Symbian S60v5 Firmware Discussion
    Replies: 194
    Last Post: 12-01-2009, 07:36 PM
  5. Post-It application for the iPhone
    By phattrance in forum iPhone Apps
    Replies: 1
    Last Post: 12-29-2008, 12:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •