Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 27 of 54 FirstFirst ... 17252627282937 ... LastLast
Results 261 to 270 of 536
  1. #261
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    Quote Originally Posted by usta
    Set your Wifi Access Point in Connectivity - Destinations with Priority 1.
    Then go to Connectivity - Destinations - Options - Default connection and select the option "Always Ask".
    This should prevent the automatic WiFi connection.
    Thanks! I'll try that.

  2. #262
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    Nope, didn't work. Did as you said, went back to phone couple of hours later... and it was connected to my home WLAN again!!!

    Any other suggestions?

  3. #263
    Senior Member
    Join Date
    May 2009
    Posts
    9,414
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    ... and it was connected to my home WLAN again!!!
    I assume that after changing the default setting to "Always Ask", you had disconnected the connection via Connectivity - Application Manager?
    If yes, try this: Go to Connectivity - Destinations - Internet - (select your WLAN) - Options - Edit - (scroll down) - Use access point - (select) After confirmation. Phew...

  4. #264
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    Quote Originally Posted by usta
    I assume that after changing the default setting to "Always Ask", you had disconnected the connection via Connectivity - Application Manager?
    If yes, try this: Go to Connectivity - Destinations - Internet - (select your WLAN) - Options - Edit - (scroll down) - Use access point - (select) After confirmation. Phew...
    You're probably gonna roll your eyes at me again, cuz I can't find any Application Manager under the Connectivity menu. However, I always disconnect from the WLAN through 'Connectivity'.

    I just tried your latest suggestion (ie: Connectivity - Destinations - Internet - (select your WLAN) - Options - Edit - (scroll down) - Use access point - (select) After confirmation) and within minutes my phone was back online!


  5. #265
    Senior Member
    Join Date
    May 2009
    Posts
    9,414
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    I can't find any Application Manager under the Connectivity menu.
    Oops, my mistake: it is called Connection Mgr.
    Disconnect the WLAN connection, restart the phone and see if after telling to the phone twice to "Ask before connecting to WLAN" has any effect.
    If it still connects automatically, then 1) delete the access point in Destinations 2) create a new one 3) check if the previous two settings are set to "Ask before connecting".


  6. #266
    Senior Member
    Join Date
    Jul 2009
    Posts
    398
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    Guys thanks to you now i can connect wifi on my 5800, with this config of deactivate powersave mode. I was really sad about my 5800 that wasnt connecting through wifi..now im REALLY HAPPY

  7. #267
    Junior Member
    Join Date
    Feb 2009
    Posts
    12
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    I tried to connect my wifi in my school campus, but it said something like "connect via T-mobile internet" something like this. Anyone know what's wrong ?? I do not have internet plan for my nokia 5800 tho... and i could not connect to my campus wifi.

  8. #268
    Senior Member
    Join Date
    May 2009
    Posts
    9,414
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    I tried to connect my wifi in my school campus, but it said something like "connect via T-mobile internet" something like this. Anyone know what's wrong ?? I do not have internet plan for my nokia 5800 tho... and i could not connect to my campus wifi.
    Go to Settings - Connectivity - Wireless LAN
    The phone will search available networks. Select one and click Connect.
    T-Mobile is another access point defined in the phone, which connects to internet using GPRS/3G via operator.

  9. #269
    Senior Member
    Join Date
    Aug 2009
    Posts
    449
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    Ok i have a problem.

    My college wifi access point has become my "default connection" . How do i change the default to my home wifi? Because unless i do that opera 5 is not working for me. So how do i change default to my home connection>

  10. #270
    Senior Member
    Join Date
    May 2009
    Posts
    9,414
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    Go to Connectivity-Destinations-Internet and set the priority of "Home" connection to 1.


 
Page 27 of 54 FirstFirst ... 17252627282937 ... LastLast

Similar Threads

  1. EDGE and 3G speed - Post your screenshots here
    By phattrance in forum General Carriers
    Replies: 38
    Last Post: 06-26-2011, 08:37 AM
  2. RULES: DO NOT POST WAREZ (= BAN) - SEARCH BEFORE UPLOADING!!
    By phattrance in forum Symbian S60v5 Games
    Replies: 1
    Last Post: 12-20-2009, 01:00 AM
  3. RULES: DO NOT POST WAREZ (= BAN) - SEARCH BEFORE UPLOADING!!
    By phattrance in forum Symbian S60v5 Apps
    Replies: 1
    Last Post: 12-20-2009, 12:59 AM
  4. Nokia 5800XM v20 Bugs (Post them here!)
    By adhamelalfy in forum Symbian S60v5 Firmware Discussion
    Replies: 194
    Last Post: 12-01-2009, 07:36 PM
  5. Post-It application for the iPhone
    By phattrance in forum iPhone Apps
    Replies: 1
    Last Post: 12-29-2008, 12:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •