Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 26 of 54 FirstFirst ... 16242526272836 ... LastLast
Results 251 to 260 of 536
  1. #251
    Junior Member
    Join Date
    Feb 2009
    Posts
    12
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    i got a wifi problems too, i can connect to my home or friends wireless routher, but i cant connect to my school campus wifi, when i hit the campus wifi it wont allow me to enter password and user name it just said connect to wifi faild... can someone help me pls? thx

  2. #252
    Senior Member
    Join Date
    Jan 2009
    Posts
    1,349
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    Quote Originally Posted by anjayjason
    i got a wifi problems too, i can connect to my home or friends wireless routher, but i cant connect to my school campus wifi, when i hit the campus wifi it wont allow me to enter password and user name it just said connect to wifi faild... can someone help me pls? thx
    You answer is in this thread. Read it carefully.

  3. #253
    Junior Member
    Join Date
    Jul 2009
    Posts
    5
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    plz help me with my n5800xm

    wlan connection already active, close it and try it again..

    where do i disconnect the unknown connection?? plzz
    help me... im using the version 21.0.025 RM - 356

  4. #254
    Junior Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    can anyone help me in here i just hack my fone using hello0x.. it work fine.. but when i use my wifi it will connect... but when im going to surt the net it say's "system error or no getway reply" do u think hello0x affected the wifi... sorry for the bad english..

  5. #255
    Junior Member
    Join Date
    Mar 2009
    Posts
    2
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    Quote Originally Posted by yamen
    i dont find those things in my mobile 5800
    --> under the settings --> connections --> wifi --> choose options ---> advanced settings ---> i didnt find them
    the 100 output setting also i didnt find them
    plz who have 5800 and know how plz tell me

    For your 5800 do as below
    menu-setting-connectivity-Wlan
    go to options press seeting then again on the options select advanced options then you will get a securty warning select yes then disable the automatic configuration, then u will gat the power saving options on the bottom end

  6. #256
    Senior Member
    Join Date
    May 2009
    Posts
    9,414
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    plz help me with my n5800xm

    wlan connection already active, close it and try it again..

    where do i disconnect the unknown connection?? plzz
    help me... im using the version 21.0.025 RM - 356
    We might be able to help you, if you describe PROPERLY the problem you are having. Your post is very unclear.

  7. #257
    Junior Member
    Join Date
    Jul 2009
    Posts
    5
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    plz help me with my n5800xm

    when connect to a WLAN errors appear "wlan connection already active, close it and try it again.."

    ive done everything hard reset,factory reset but still the errors still there, but b4, i can surf the net after i followed
    some message here on how to handle NO GATEWAY REPLY error, i change the set-up, IP subnet mask, etc.. after that
    strange happen.. when i connect to some wlan, the "disconnect to wlan" in wlan wizard disappear, so how can i dissconnect if the "disconnect wlan" is not in the option..

    IM sure im not the only one who got this kind of problem
    on there tube5800..


    where do i disconnect the unknown connection?? plzz
    help me... im using the version 21.0.025 RM - 356 (red)

  8. #258
    Senior Member
    Join Date
    May 2009
    Posts
    9,414
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    where do i disconnect the unknown connection?? plzz
    You can disconnect a WLAN connection in Connectivity - Application Manager. Select the active connection and then Options - Disconnect.
    So, you are connecting using manual configuration options. If the problem persists, perhaps, you should consider going for the automatic configruation (both in the Router with DHCP enabled and in the Phone).

  9. #259
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    Quote Originally Posted by BlackJack313
    Hey all, I just got my 5800 yesterday and it seems to be automatically connecting to my home wifi, even thouh i have disabled "show WLAN availibility". Any ideas at all? (I am using the most recent version of the phones firmware and so on).

    EDIT: I also set WLAN scanning to off yet it will still somehow connect to the network
    I have the same problem.  I disconnect WLAN then look at my phone later and it's online again, draining my battery.  No apps running in background, scanning off, etc...

    Did you find a solution?

  10. #260
    Senior Member
    Join Date
    May 2009
    Posts
    9,414
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    have the same problem. I disconnect WLAN then look at my phone later and it's online again, draining my battery. No apps running in background, scanning off, etc...

    Did you find a solution?
    Set your Wifi Access Point in Connectivity - Destinations with Priority 1.
    Then go to Connectivity - Destinations - Options - Default connection and select the option "Always Ask".
    This should prevent the automatic WiFi connection.


 
Page 26 of 54 FirstFirst ... 16242526272836 ... LastLast

Similar Threads

  1. EDGE and 3G speed - Post your screenshots here
    By phattrance in forum General Carriers
    Replies: 38
    Last Post: 06-26-2011, 08:37 AM
  2. RULES: DO NOT POST WAREZ (= BAN) - SEARCH BEFORE UPLOADING!!
    By phattrance in forum Symbian S60v5 Games
    Replies: 1
    Last Post: 12-20-2009, 01:00 AM
  3. RULES: DO NOT POST WAREZ (= BAN) - SEARCH BEFORE UPLOADING!!
    By phattrance in forum Symbian S60v5 Apps
    Replies: 1
    Last Post: 12-20-2009, 12:59 AM
  4. Nokia 5800XM v20 Bugs (Post them here!)
    By adhamelalfy in forum Symbian S60v5 Firmware Discussion
    Replies: 194
    Last Post: 12-01-2009, 07:36 PM
  5. Post-It application for the iPhone
    By phattrance in forum iPhone Apps
    Replies: 1
    Last Post: 12-29-2008, 12:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •