Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 22 of 54 FirstFirst ... 12202122232432 ... LastLast
Results 211 to 220 of 536
  1. #211
    Junior Member
    Join Date
    May 2009
    Posts
    16
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: I cant connect via wifi after a reset

    hmmmm try 2997 =)) i forgot the number^^ or try calling globe's hotline

  2. #212

    Default Re: I cant connect via wifi after a reset

    okay ive finally fixed the problem myself. how stupid of me. but thanks to all the guys who tried to help me out.

    here's how i solved the problem. ive read (why didnt i think of that in the first place) the message that prompted and selected automatically to both access points (coz i thought selecting netgear to run automatically and both myglobe access points to "after confirmation" would make me connect via wifi). after that, still no luck, so i tried doing another hard reset after doing the settings, and there voila! i was able to connect.

  3. #213
    Senior Member
    Join Date
    Jun 2009
    Posts
    659
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: I cant connect via wifi after a reset

    Quote Originally Posted by remcyl
    (coz i thought selecting netgear to run automatically and both myglobe access points to "after confirmation" would make me connect via wifi...
    ... so i tried doing another hard reset after doing the settings, and there voila! i was able to connect.
    yep, another hard reset
    could've saved you some hours if you did it earlier

    ... if you set your browser to "Always Ask" for the Access Point, you will always have the choice w/c connection to use
    ... if browser sees your netgear, it will use it before your wap

    go to Connectivity > Destinations > Internet
    there you can change priorities for your connections, its in the Options > Organize

    how much is the omnia HD in your place?

  4. #214

    Default Re: I cant connect via wifi after a reset

    man! it went back to the same old problem... if after my next reboot it still doesnt work, im going to nokia care already, its stressing me out already

  5. #215
    Senior Member
    Join Date
    Jan 2009
    Posts
    1,349
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    Quote Originally Posted by remcyl
    I have this huge problem and i dont know what to do to bring it back to how i used to connect.
    i hard reset by typing *#7370# and backed up all my files via pc suite.I

    so here's what happens. i go to the internet menu and it loads my homepage.

    then this prompts me which never happened before



    I click yes

    then this comes up



    i click yes again, and then it says unable to connect

    what do i do? please help. i want to be able to connect to the internet via wifi again

    *myGlobe is my network provider
    topic merged

  6. #216
    Senior Member
    Join Date
    Jan 2009
    Posts
    1,349
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    delete the ap from your phone and add them in back manually.. verify your settings on the router. then make WiFi /internetyour default ap.

  7. #217

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    Quote Originally Posted by eViL D:
    delete the ap from your phone and add them in back manually.. verify your settings on the router. then make WiFi /internetyour default ap.
    I've tried doing this for like the nth time but still no luck...other options i could try?

  8. #218
    Junior Member
    Join Date
    May 2009
    Posts
    11
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Problem with connecting to school network

    I can't connect to my school network from my 5800 but people with iphone are able to connect. Anyone know how i can enter a username and password into the settings for the connection or any good wifi programs where settings can be edited?

  9. #219
    Senior Member
    Join Date
    Jan 2009
    Posts
    1,349
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: Problem with connecting to school network

    Quote Originally Posted by rajvir29
    I can't connect to my school network from my 5800 but people with iphone are able to connect. Anyone know how i can enter a username and password into the settings for the connection or any good wifi programs where settings can be edited?
    Check the specific wifi thread. Please search before posting. This has been answered. Merged.

  10. #220
    Junior Member
    Join Date
    Apr 2009
    Posts
    11
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    hi im indra from indonesia....after ,,,hacking my nokia 5800,,,i easy conect...over wifi....true conection


 
Page 22 of 54 FirstFirst ... 12202122232432 ... LastLast

Similar Threads

  1. EDGE and 3G speed - Post your screenshots here
    By phattrance in forum General Carriers
    Replies: 38
    Last Post: 06-26-2011, 08:37 AM
  2. RULES: DO NOT POST WAREZ (= BAN) - SEARCH BEFORE UPLOADING!!
    By phattrance in forum Symbian S60v5 Games
    Replies: 1
    Last Post: 12-20-2009, 01:00 AM
  3. RULES: DO NOT POST WAREZ (= BAN) - SEARCH BEFORE UPLOADING!!
    By phattrance in forum Symbian S60v5 Apps
    Replies: 1
    Last Post: 12-20-2009, 12:59 AM
  4. Nokia 5800XM v20 Bugs (Post them here!)
    By adhamelalfy in forum Symbian S60v5 Firmware Discussion
    Replies: 194
    Last Post: 12-01-2009, 07:36 PM
  5. Post-It application for the iPhone
    By phattrance in forum iPhone Apps
    Replies: 1
    Last Post: 12-29-2008, 12:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •