Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 21 of 54 FirstFirst ... 11192021222331 ... LastLast
Results 201 to 210 of 536
  1. #201

    Default I cant connect via wifi after a reset

    I have this huge problem and i dont know what to do to bring it back to how i used to connect.
    i hard reset by typing *#7370# and backed up all my files via pc suite.

    so here's what happens. i go to the internet menu and it loads my homepage.



    then this prompts me which never happened before



    I click yes

    then this comes up



    i click yes again, and then it says unable to connect



    what do i do? please help. i want to be able to connect to the internet via wifi again

    *myGlobe is my network provider

  2. #202
    Senior Member
    Join Date
    Jun 2009
    Posts
    659
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: I cant connect via wifi after a reset

    NETGEAR ... is your wifi router (am i right here?)
    and myGlobe inet is your wap connection from your provider

    the hard reset erased all your previous settings for your wifi (including the key/password for your NETGEAR) if there's any.

    try this:
    1. Menu key (center white button, you know that)
    2. Settings > Connectivity > Wireless LAN
    your wifi NETGEAR will be displayed there
    3. just tap NETGEAR and provide the key/password if there's one.

    also check if NETGEAR has been added to your Destinations (its also in the Connectivity Option)
    your NETGEAR should be in the Internet access points list




  3. #203

    Default Re: I cant connect via wifi after a reset

    hmm, i tried what u suggested but the messages that prompted me still appeared. what seems to be the problem? i never remember seeing those when i connected via wifi for the first time

  4. #204
    Senior Member
    Join Date
    Jun 2009
    Posts
    659
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: I cant connect via wifi after a reset

    other than your cellphone, do you have a pc/laptop or another wifi phone that also uses your netgear?
    if they can connect to the internet you can rule out router-to-internet problem, if not check it.

    your problem seems to be between your cellphone and wifi router,
    it cannot establish an internet connection via your wifi router so it switches to your wap.

    also try using your cellphone on another wifi router,
    try reseting your router, but before doing that make sure you have listed all the current settings of your router, like if its dhcp or has a static ip from your internet provider, the key phrase/password, etc.

    if your wifi enabled laptop can connect to the internet via your netgear, (sigh) try another hard reset

  5. #205

    Default Re: I cant connect via wifi after a reset

    Quote Originally Posted by 130130y
    other than your cellphone, do you have a pc/laptop or another wifi phone that also uses your netgear?
    if they can connect to the internet you can rule out router-to-internet problem, if not check it.

    your problem seems to be between your cellphone and wifi router,
    it cannot establish an internet connection via your wifi router so it switches to your wap.

    also try using your cellphone on another wifi router,
    try reseting your router, but before doing that make sure you have listed all the current settings of your router, like if its dhcp or has a static ip from your internet provider, the key phrase/password, etc.

    if your wifi enabled laptop can connect to the internet via your netgear, (sigh) try another hard reset
    yes the router is used by two laptops (mine and my grandmother's) as of the moment.

    ill try another router when i get home to my house.

    i dont know anything about routers since it was my brother who installed the device. so how do i reset the router? all the technical terms just gave me a nosebleed hehe.

    i do hope i dont have to resort to another reset.

  6. #206
    Senior Member
    Join Date
    Jun 2009
    Posts
    659
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: I cant connect via wifi after a reset

    Quote Originally Posted by remcyl

    ill try another router when i get home to my house.
    ... hmmm?, how many routers do you have in your house?

    ... i was suggesting you try another router outside your house, just to see if your phone can connect to them or not (too) coz if it cannot then you might need another hard reset

    ... well if you have 2 routers in your house, or more, hmmm... why so?

  7. #207
    Junior Member
    Join Date
    May 2009
    Posts
    16
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: I cant connect via wifi after a reset

    type GO then send it to 2977 for globe users^^

  8. #208

    Default Re: I cant connect via wifi after a reset

    Quote Originally Posted by mahalf
    type GO then send it to 2977 for globe users^^
    wont this make me connect to the globe network's internet service which would cost me?

  9. #209
    Junior Member
    Join Date
    May 2009
    Posts
    16
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: I cant connect via wifi after a reset

    globe will set ur internet settings including your wifi....worked for me....i had the same problem

  10. #210

    Default Re: I cant connect via wifi after a reset

    ive tried sending it, but it says it's an invalid keyword


 
Page 21 of 54 FirstFirst ... 11192021222331 ... LastLast

Similar Threads

  1. EDGE and 3G speed - Post your screenshots here
    By phattrance in forum General Carriers
    Replies: 38
    Last Post: 06-26-2011, 08:37 AM
  2. RULES: DO NOT POST WAREZ (= BAN) - SEARCH BEFORE UPLOADING!!
    By phattrance in forum Symbian S60v5 Games
    Replies: 1
    Last Post: 12-20-2009, 01:00 AM
  3. RULES: DO NOT POST WAREZ (= BAN) - SEARCH BEFORE UPLOADING!!
    By phattrance in forum Symbian S60v5 Apps
    Replies: 1
    Last Post: 12-20-2009, 12:59 AM
  4. Nokia 5800XM v20 Bugs (Post them here!)
    By adhamelalfy in forum Symbian S60v5 Firmware Discussion
    Replies: 194
    Last Post: 12-01-2009, 07:36 PM
  5. Post-It application for the iPhone
    By phattrance in forum iPhone Apps
    Replies: 1
    Last Post: 12-29-2008, 12:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •