Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 10 of 54 FirstFirst ... 8910111220 ... LastLast
Results 91 to 100 of 536
  1. #91
    Senior Member
    Join Date
    Feb 2009
    Posts
    210
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Nokia 5800 (Official WiFi Thread)

    and: When i search for my wlan access point and enter the PSK the Status changes for one second to known and then back to unknown.
    But the icon on the top of the displays says i┤m connected? Then i have to restart to terminate the connected-icon.


  2. #92
    Senior Member
    Join Date
    Feb 2009
    Posts
    210
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Nokia 5800 (Official WiFi Thread)

    For future problems:

    Something wrong with the Backup.
    Made a reset again and recovered everything except for the Settungs. Works again now.

  3. #93
    nasua
    Guest

    Default Re: Nokia 5800 (Official WiFi Thread)

    Quote Originally Posted by Arch
    HELP!!!

    Did a restet on my phone with *#7370# as described in the "Certificate Error"-Post...
    Now i┤m unable to go online. 3g, 3.5g, wlan. none of them works!!!


    Always says: "Connection not available" and "Web: Unable to perform operation"
    Check your Access Points

  4. #94
    Senior Member
    Join Date
    Feb 2009
    Posts
    210
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Nokia 5800 (Official WiFi Thread)

    Did. Something went wrong with the backup of the settings...
    Could add my WiFi as new Access Point. Also was possible to do the auto config via my router. But when i was connected, the Device always gave me the notifications mentioned above.
    Made a new Hard Reset and recovered from my OVI-backuo everything except settings.
    Working fine now again.

  5. #95
    lowsian
    Guest

    Default Re: Nokia 5800 (Official WiFi Thread)

    i hve a perfect 1

  6. #96

    Default Re: Nokia 5800 (Official WiFi Thread)

    Hello, little problem here. Can I connect to my neighbours router? I have not protected connection in my flat, so I thought I can connect and use free net. But when i connect it shows me "No getaway reply" error. So I should put some settings in my phone and without them there is no free internet, right? Or I missed something?

  7. #97
    Senior Member
    Join Date
    Jan 2009
    Posts
    1,349
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: Nokia 5800 (Official WiFi Thread)

    Quote Originally Posted by freeuser166
    Hello, little problem here. Can I connect to my neighbours router? I have not protected connection in my flat, so I thought I can connect and use free net. But when i connect it shows me "No getaway reply" error. So I should put some settings in my phone and without them there is no free internet, right? Or I missed something?
    1.) Verify if the wi-fi is Infrastructure or Ad-Hoc
    2.) Verify is security is being used.
    3.) Verify the web address you are trying to connect to.

  8. #98
    Junior Member
    Join Date
    Feb 2009
    Posts
    3
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Nokia 5800 (Official WiFi Thread)

    hi guys,

    just got this phone and its been quite fun so far except for a few teething problems. the only major problem i have so far is that i work in a school and we use vpn. if im not wrong symbian has no options for vpn. anyone knows of any good 3rd party apps i can use? tried a few like symvpn but no success so far. i dont mind paying for an app. anyone used a good app so far?

    thanks in advance

  9. #99
    Senior Member
    Join Date
    Jan 2009
    Posts
    1,349
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: Nokia 5800 (Official WiFi Thread)


  10. #100
    Senior Member
    Join Date
    Jan 2009
    Posts
    152
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: WiFi Thread (5800 - Post ALL Wi-Fi related questions here)

    im still having that issue with no gate way reply....it works fine at my university...
    but at home it just decided it didnt wanna work!!
    Quote Originally Posted by eViL D:
    1.) Verify if the wi-fi is Infrastructure or Ad-Hoc
    2.) Verify is security is being used.
    3.) Verify the web address you are trying to connect to.
    how do u do number 2?
    the security thing?


 
Page 10 of 54 FirstFirst ... 8910111220 ... LastLast

Similar Threads

  1. EDGE and 3G speed - Post your screenshots here
    By phattrance in forum General Carriers
    Replies: 38
    Last Post: 06-26-2011, 08:37 AM
  2. RULES: DO NOT POST WAREZ (= BAN) - SEARCH BEFORE UPLOADING!!
    By phattrance in forum Symbian S60v5 Games
    Replies: 1
    Last Post: 12-20-2009, 01:00 AM
  3. RULES: DO NOT POST WAREZ (= BAN) - SEARCH BEFORE UPLOADING!!
    By phattrance in forum Symbian S60v5 Apps
    Replies: 1
    Last Post: 12-20-2009, 12:59 AM
  4. Nokia 5800XM v20 Bugs (Post them here!)
    By adhamelalfy in forum Symbian S60v5 Firmware Discussion
    Replies: 194
    Last Post: 12-01-2009, 07:36 PM
  5. Post-It application for the iPhone
    By phattrance in forum iPhone Apps
    Replies: 1
    Last Post: 12-29-2008, 12:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •