Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    Member
    Join Date
    Mar 2009
    Posts
    67
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Backwards-compability - Python?

    I downloaded the Python-runtime from symbian-freak, just thought I'd give it a try after hearing that a lot of people are running v3-apps on their phones. I installed that and pymoneta, but I wasn't able to launch pymoneta. Is this phone backwards-compatible (if it can be called so) at all? I only found a Python made for v3, not sure if it works on v5 at all.

  2. #2
    mufaddal_km
    Guest

    Default Re: Backwards-compability - Python?

    on 5800 u need pyhon 1.4.5 with script shell
    though apps shud be backwards compatible ...but many apps require editing certain scripts in the programme to support touch ui


 

Similar Threads

  1. Python: Accelerated ball 1D, 2D & 3D
    By phattrance in forum Symbian S60v3 Apps
    Replies: 1
    Last Post: 08-02-2009, 08:24 AM
  2. help about python
    By aq5800xm in forum Symbian S60v5 Forum
    Replies: 7
    Last Post: 04-01-2009, 04:19 PM
  3. Ultra Python Module HELP
    By Adam Downing in forum Symbian S60v5 Forum
    Replies: 3
    Last Post: 03-27-2009, 08:50 PM
  4. Python for S60
    By ktami12 in forum Symbian S60v5 Forum
    Replies: 1
    Last Post: 03-25-2009, 08:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •