Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Feb 2009
    Posts
    2
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default [Nokia 5800] Llitle problem

    Hi everyone!
    I have a "problem" on my Nokia 5800... The center LED on my mobile phone is lighting but i haven't got any sms... Can you help me

  2. #2
    Senior Member
    Join Date
    Jan 2009
    Posts
    1,349
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: [Nokia 5800]

    FORUM RULES.
    3. When creating a topic try to write an informative and not too lengthy heading, the heading should state clearly the subject of the topic.... "Help! my phone is broken" is not very helpful to others!
    When did it start? Have you installed anything new? Does it happen when the memory card is removed? Have you turned your phone off and then back on? Have you tried a soft or hard reset?

  3. #3
    Junior Member
    Join Date
    Feb 2009
    Posts
    2
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [Nokia 5800] Llitle problem

    It start at 20H and i don't remove memory card, i restart my phone yesterday, yes i installed some program today...

  4. #4
    mufaddal_km
    Guest

    Default Re: [Nokia 5800] Llitle problem

    as suggested try a soft reset ..if that doesnt work , just do a backup and do hard reset

  5. #5
    Senior Member
    Join Date
    Jan 2009
    Posts
    1,349
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: [Nokia 5800] Llitle problem

    Start with removing your memory card and turning your phone off and then back on.

  6. #6
    Senior Member
    Join Date
    Jan 2009
    Posts
    459
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [Nokia 5800] Llitle problem

    Send an sms to your phone and read it. See what happens then.


 

Similar Threads

  1. Nokia 5800 XM CPU problem, please help!
    By jaafar in forum Symbian S60v5 Forum
    Replies: 27
    Last Post: 07-08-2010, 09:29 PM
  2. NOKIA 5800 LCD Color changing problem... PLS
    By piausuk in forum Symbian S60v5 Forum
    Replies: 41
    Last Post: 06-28-2010, 05:26 PM
  3. Nokia 5800 transferring problem.
    By madjammu in forum Symbian S60v5 Forum
    Replies: 6
    Last Post: 01-11-2010, 12:16 PM
  4. Nokia 5800 Ringtone problem
    By wallstreet777 in forum Symbian S60v5 Forum
    Replies: 4
    Last Post: 07-21-2009, 04:06 AM
  5. Nokia 5800 xpressmusic button problem!!!!!!!!!!!!!!!!!!!!!
    By shadowmaster08 in forum Symbian S60v5 Forum
    Replies: 16
    Last Post: 03-13-2009, 01:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •