Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Jun 2010
    Posts
    11
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Need Help connecting WIFI

    Please help me out, its been bugging me for a long time.
    Here are somethings about the wifi im trying to connect.

    WIFI Name: DAS
    Security Type: WPA2 Personal
    Encryption Type: TKIP
    Password: well thats not gonna help you help me in anyway. These are infos from my win7 computer.

    now everytime i try to join it in my X6 it says invalid WPA preshared key. And i know i have and i used the right key for this. What could be the problem. Has this happened before?

  2. #2
    Senior Member
    Join Date
    Nov 2009
    Posts
    116
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Need Help connecting WIFI


    Simple test remove security from connection .
    Try to connect phone > follow that up if it connects ok by using a basic three letter key . That works then reset your key as you want .

    One check you could make is to see if the phone supports WPA2.
    jje

  3. #3
    Senior Member
    Join Date
    Oct 2009
    Posts
    928
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Need Help connecting WIFI

    do u want to connect directly thru your phone to wifi or use your phone wifi to connect it to pc internet and use it on the phone?

  4. #4
    Junior Member
    Join Date
    Jun 2010
    Posts
    11
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Need Help connecting WIFI

    Im trying to use the phone to connect to a router and browse the internet on my phone.

  5. #5
    Senior Member
    Join Date
    Oct 2009
    Posts
    928
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Need Help connecting WIFI

    ok, i did that without a router just with pc wifi and windows 7 with the router, make the network available for your phone and change security to "Open" i dont know more, sorry


 

Similar Threads

  1. Connecting to internet...
    By Adam Downing in forum General Discussion
    Replies: 2
    Last Post: 09-26-2011, 04:50 PM
  2. v50 Not Connecting to Internet
    By idris191 in forum Symbian S60v5 Firmware Discussion
    Replies: 0
    Last Post: 04-29-2010, 07:40 PM
  3. Connecting Problems
    By Janine87 in forum Symbian S60v5 Forum
    Replies: 2
    Last Post: 03-06-2010, 11:53 PM
  4. Replies: 2
    Last Post: 07-31-2009, 02:17 AM
  5. Problem with connecting 5800 via usb!!!
    By Sendering in forum Symbian S60v5 Forum
    Replies: 26
    Last Post: 03-18-2009, 03:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •