Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    Senior Member
    Join Date
    Jan 2010
    Posts
    648
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default help: wifi not working "invalid server name"

    I am facing a problem with my 5800XM WI-FI..............it searches wifi connection and connects perfectly but when i try to start web browsing, it gives me error of "invalid server name"...............
    what do i do to resolve it....................
    thanks

  2. #2
    Junior Member
    Join Date
    Aug 2009
    Posts
    22
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: help: wifi not working "invalid server name"

    Quote Originally Posted by srbhvatsa
    I am facing a problem with my 5800XM WI-FI..............it searches wifi connection and connects perfectly but when i try to start web browsing, it gives me error of "invalid server name"...............
    what do i do to resolve it....................
    thanks
    same problem here any one can help?

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    5
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: help: wifi not working "invalid server name"

    Delete the profile from the menu so that u can add it as a new connection, Next go to your desitinations options in settings and make it the preffered connection method under the Internet Option. Will do the trick

  4. #4
    Junior Member
    Join Date
    Feb 2010
    Posts
    12
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: help: wifi not working "invalid server name"

    NO HARD RESET, OR SOFTWARE UPDATE OR ANY SUCH SHIT NECESSARY!
    IT REALLY WORKS AND IS TOO DAM SIMPLE.

    1.Press the menu button
    2.Settings>connectivity>destiations.
    3.Select your access point then add the new access point.
    4.Select yes while it asks for AUTOMATICALLY CHECK FOR AVAILABLE ACCESS POINTS.
    5.Select the sutiable WLAN network.
    6.Select no IF it asks for CONFIGURE NOW.
    7.Go to internet ( IN DESTINATIONS) then select your respective WLAN network.
    8.Highloght the WLAN (DATA BEARER) option then go to the ADVANCED SETTINGS.
    9.Select iPv4 then enter your RESPECTIVE IP address from Your WLAN properties (iPv4).


    IT REALLY WORKS AND IS TOO DAM SIMPLE.


 

Similar Threads

  1. E72 Wlan - "Invalid Server Name"
    By nsdmumbai in forum Symbian S60v3 Forum
    Replies: 3
    Last Post: 12-25-2010, 08:48 PM
  2. change "CODE ACCEPTED" to "ACCESS GRANTED" mod required
    By tysonraylee in forum Symbian S60V5 Modding
    Replies: 8
    Last Post: 11-24-2010, 05:08 PM
  3. Replies: 5
    Last Post: 11-13-2010, 01:39 AM
  4. Nokia 5530 - "No gateway reply" WiFi Problem
    By hAWK_gc in forum Symbian S60v5 Forum
    Replies: 6
    Last Post: 06-07-2010, 04:20 AM
  5. "Invalid clip"Nokia 5800 Expressmusic
    By bhanwani in forum Symbian S60v5 Forum
    Replies: 14
    Last Post: 06-09-2009, 02:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •