Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 6 of 6
  1. #1
    Senior Member
    Join Date
    May 2010
    Posts
    1,711
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default MTP installition fails..

    hello.
    i have a problem.
    i want to install my 5800.
    but then this comes:


    who can help me?

  2. #2
    Senior Member
    Join Date
    May 2010
    Posts
    2,587
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: MTP installition fails..

    hmm, no problem in vista/7. the problem is actual for xp users.

  3. #3
    Senior Member
    Join Date
    Jan 2010
    Posts
    953
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: MTP installition fails..

    Quote Originally Posted by sanja5800
    hmm, no problem in vista/7. the problem is actual for xp users.
    dude this is win 7 and am facing the same problem

  4. #4
    Senior Member
    Join Date
    Jan 2010
    Posts
    1,218
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: MTP installition fails..

    try to connect to pc suite first, make backup of contact and message.
    and see if your device connected.

  5. #5
    Senior Member
    Join Date
    May 2010
    Posts
    1,711
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: MTP installition fails..

    actually it works.
    but i have a new problem
    ovi suite don┤t recognize my mobile.
    what to do?

  6. #6
    Senior Member
    Join Date
    Apr 2009
    Posts
    198
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: MTP installition fails..

    Its hard but what fixed it for me was to completly format the Memory Card and then to Hard Reset the phone. No problems with MTP & Ovi-Suite after that.


 

Similar Threads

  1. 5800 fails to restart after flashing...
    By zai3our in forum Symbian S60v5 Firmware Discussion
    Replies: 7
    Last Post: 07-24-2010, 08:14 PM
  2. OVI Maps - Fails to locate itself/me...
    By t66 in forum Symbian S60v5 Forum
    Replies: 4
    Last Post: 06-07-2010, 08:03 PM
  3. HELP!!! ovi suite fails to sync my contacts
    By deano2617 in forum Symbian S60v5 Forum
    Replies: 1
    Last Post: 06-04-2010, 12:27 AM
  4. Nokia 5800 Podcasting Fails to run
    By Ankhwatcher in forum Symbian S60v5 Forum
    Replies: 0
    Last Post: 10-02-2009, 07:38 PM
  5. Why Nokia Fails!
    By joehicks in forum General Discussion
    Replies: 3
    Last Post: 06-23-2009, 04:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •