Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 9 of 9
  1. #1
    Senior Member
    Join Date
    Feb 2009
    Posts
    164
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Usb mode no files were showing up on my comp.

    i upgraded to v20 using jaf a few days ago... (changing the prod code) and today for some reason when i plugged my phone and chose mass storage mode no files were showing up on my comp... the usb icon wasnt showing on the phone either... so i did a soft reset and tried... no luck. did a hard reset... still no difference... finally i formatted my memory card and tried again... still nothing!! how can i fix this?? if i take it to nokia they'll see v20 and ask me how i got the update... (supposedly it was released here for a day or two, so i can say i just tried nsu one day and did the update...) but what if they look at the product code on the phone? i changed it back but i read somewhere that they'll know if its been changed before.. and why did this even happen in the first place?

  2. #2
    mufaddal_km
    Guest

    Default Re: OMG HELP!

    did u try inserting another memory card ...
    the problem might be with your memory card also .

  3. #3
    Member
    Join Date
    Jan 2009
    Posts
    54
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: OMG HELP!

    Do you see files in PC Suite mode?

  4. #4
    Senior Member
    Join Date
    Feb 2009
    Posts
    164
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: OMG HELP!

    no i dont have another mem card to try... none of the modes are working...

  5. #5
    Member
    Join Date
    Jan 2009
    Posts
    47
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: OMG HELP!

    I had the same problem with ver 11. But it was due to the USB cable. Uninstall PC suite and all the cable drivers and components and reinstall it. in Your PC go to Control Panel > Administrative tools > Computer Management > Device Manager. Then check under USB and Portable devices. It will show if your cable and drivers are working properly. Before doing anything with your phone, clean up the PC suite and USB Cable drivers. Hope this helps.....

  6. #6
    Senior Member
    Join Date
    Jan 2009
    Posts
    1,349
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: OMG HELP!

    Quote Originally Posted by jayeshrc
    i upgraded to v20 using jaf a few days ago... (changing the prod code) and today for some reason when i plugged my phone and chose mass storage mode no files were showing up on my comp... the usb icon wasnt showing on the phone either... so i did a soft reset and tried... no luck. did a hard reset... still no difference... finally i formatted my memory card and tried again... still nothing!! how can i fix this?? if i take it to nokia they'll see v20 and ask me how i got the update... (supposedly it was released here for a day or two, so i can say i just tried nsu one day and did the update...) but what if they look at the product code on the phone? i changed it back but i read somewhere that they'll know if its been changed before.. and why did this even happen in the first place?
    Did you reboot your computer?

  7. #7
    Senior Member
    Join Date
    Feb 2009
    Posts
    164
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: OMG HELP!

    Quote Originally Posted by eViL D:
    Did you reboot your computer?
    heh yeah just did. worked after i did. stupid windows. thx

  8. #8
    Senior Member
    Join Date
    Jan 2009
    Posts
    1,349
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: OMG HELP!

    Quote Originally Posted by jayeshrc
    heh yeah just did. worked after i did. stupid windows. thx
    Lol, np. If you ever have problems, ALWAYS first reboot.

  9. #9
    Senior Member
    Join Date
    Feb 2009
    Posts
    164
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Mass storage mode no files were showing up on my comp.

    ^^ yeah thx. (btw it wasnt working in any mode... not only mass storage, so i changed the topic to usb mode...)


 

Similar Threads

  1. screenshoots in landscape mode?
    By Hampa_D in forum Symbian S60v5 Forum
    Replies: 3
    Last Post: 03-11-2009, 06:29 PM
  2. Replies: 0
    Last Post: 02-26-2009, 04:04 PM
  3. Y-browser and ZIP files.
    By hcarrega in forum Symbian S60v5 Forum
    Replies: 4
    Last Post: 02-26-2009, 12:07 AM
  4. Problem with cab files
    By Jemyn in forum Symbian S60v5 Forum
    Replies: 7
    Last Post: 02-23-2009, 05:21 PM
  5. NOKIA N95 Flight mode
    By Daniel in forum Symbian S60v3 Forum
    Replies: 3
    Last Post: 01-04-2009, 03:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •