Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5
  1. #1
    Senior Member
    Join Date
    Jan 2009
    Posts
    225
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Problem with Smartguard plzz help????

    I was using smart guard in india got it from the nokia site, it was working fine with my firmware v10 but recently i updated it to v20 and from that time i have problem with my Smartguard i cant acess my memorycard through smartguard it keeps on loading(opening) but does not respond i hav hidden impt. files through smartguard now i cant access it even in the data storage mode i cant see those files , What to do plzzzzzzzzz someone help

  2. #2
    mufaddal_km
    Guest

    Default Problem with Smartguard plzz help????

    did u try uninstalling and reinstalling smartguard
    also try to view ur files in memory card by using xplore ( set it to see hidden files and folders)
    see if this helps

  3. #3
    Senior Member
    Join Date
    Jan 2009
    Posts
    1,294
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Problem with Smartguard plzz help????

    Dr. Jukka's Y browser also displays files hidden by Smartguard. You can change the hidden files attribute there.

  4. #4
    Senior Member
    Join Date
    Jan 2009
    Posts
    225
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Problem with Smartguard plzz help????

    everyone whos using smartguard plz be careful while updating the firmware to v2o smartguard doesnt work properly in v20 even my friend is facing the same problem after updating the firmware
    please uninstall smartguard completly then update your phone or it suckssss

  5. #5
    Senior Member
    Join Date
    Jan 2009
    Posts
    225
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Problem with Smartguard plzz help????

    viewing files in memory card by using xplore ( set it to see hidden files and folders) dosent help at all we cant view files from there thanks to (rohangk) Dr Jukkas i got my files back.
    the only option for smart guard to work normally again is hard reset your phone(*#7370) and format your memory card if you update your phone to v20 before uninstalling smart guard and wave secure


 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •