Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    Senior Member
    Join Date
    Feb 2010
    Posts
    1,608
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: 5800 wont boot after flash please help

    Tick "dead usb"?

  2. #12
    Member
    Join Date
    Jan 2010
    Posts
    41
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: 5800 wont boot after flash please help

    Sometimes not even dead phone usb flashing will work. Or at least in my case it didn't work, so I've sent it to a repair center and they flashed the phone using the mt-box, or something similar. After that I think they reinstalled the firmware, so my phone wouldn't die every 5'th or 6'th restart (because the think that started the whole problem was a v40 FOTA update that screwed some files in the ROM memory).

  3. #13
    Junior Member
    Join Date
    Mar 2010
    Posts
    14
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: 5800 wont boot after flash please help

    Quote Originally Posted by marvinloess
    just reflash again..
    what firmware do you use for re-flashing?

  4. #14
    Junior Member
    Join Date
    May 2010
    Posts
    5
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: 5800 wont boot after flash please help

    OK I found the trick, if you're phone is dead and JAF can't connect to it just connect it dead as is, and click on dead usb manual flash and use ini, when you click use INI jaf will hang when it hangs just press the power button once it should pop up with a window for choosing the mobile select 5800-d1/5800 after that load you're firmware files you need to press the power button every time you load a firmware file, I mean Cre/ape....... after that click flash and press the power putton another time, it should work, oh and btw untick CRT308

    Hope it helps for the rest of you...


 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. 5800 boot screen
    By verten in forum Symbian S60V5 Modding
    Replies: 6
    Last Post: 06-20-2010, 04:16 PM
  2. After failed flash n5530 wont boot ://
    By Domeee2 in forum Symbian S60v5 Forum
    Replies: 3
    Last Post: 04-17-2010, 08:53 AM
  3. N97 wont boot up, please help.
    By slugfest in forum Symbian S60v5 Firmware Discussion
    Replies: 4
    Last Post: 04-06-2010, 12:51 PM
  4. My 5800 wont start!!! PLZ HELP
    By TLF in forum Symbian S60v5 Forum
    Replies: 31
    Last Post: 10-26-2009, 05:22 PM
  5. N97 wont boot!!!!! help!!!
    By shengster in forum Symbian S60v5 Forum
    Replies: 8
    Last Post: 08-19-2009, 04:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •