Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    Senior Member
    Join Date
    Feb 2009
    Posts
    115
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Problem after update

    I've updated my nokia 5800 to v50, via FOTA. Everything went smoothly. BUT after update has finished, if I turn off the phone and then turn it on, it stops at the nokia boot screen, and won't load further. If I remove the sim card and turn it on like this, then everything goes like it should to. Is my phone broken or there's a problem with the new firmware?

  2. #2
    Senior Member
    Join Date
    Apr 2009
    Posts
    7,341
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Problem after update

    try to remove ur MMC n restart again.. if it restart successfully, its ur MMC problem... format ur MMC..


 

Similar Threads

  1. SW Update Problem
    By roafhtun in forum Symbian S60v5 Forum
    Replies: 5
    Last Post: 05-03-2010, 10:20 AM
  2. App.Update problem
    By serdar in forum Symbian S60V5 Modding
    Replies: 8
    Last Post: 04-24-2010, 07:48 AM
  3. maemo update problem?
    By SparrowN900 in forum Maemo and MeeGo Forum
    Replies: 3
    Last Post: 01-12-2010, 10:28 PM
  4. new update and old lcd problem
    By lambo 22 in forum Symbian S60v5 Forum
    Replies: 4
    Last Post: 07-29-2009, 07:20 AM
  5. Problem noticed after update...
    By xorf in forum Symbian S60v5 Forum
    Replies: 7
    Last Post: 05-27-2009, 06:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •