Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 1 of 3 123 LastLast
Results 1 to 10 of 27
  1. #1
    Member
    Join Date
    Feb 2009
    Posts
    66
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Help please. Having problems connecting 5800 to PC Suite 7 (not a noob)

    I indicated "NOT A NOOB" to let everyone know I'm quite the techy one.. so no need to spoon feed me w/ basics of PC stuffs, drivers, etc.. but I am a NOOB at this Nokia thing as I have been an SE boy for a while. Anyway just wanting to speed this "help me" process up hehe

    So.. I have been having problems w/ PC Suite 7 and my tube.. it seems to work intermittently, but most of the time the connection or something is problematic.. I keep getting that Connection to the phone was lost error when doing things such as installing sis files, updating phonebook, reading sms, etc.. what i usually do is keep trying till it budges.. but it's getting worst now.. i cant even read sms from my phone completely anymore backup wont work .. nothing..

    Funny thing is when i first tried it w/ bluetooth it was perfectly fine, then nxt time i tried it became problematic. so i gave up on it and started to use USB cable.. and same thing it seems to work first but becomes very unstable with further use.. I dont know if this is a clue to the problem or coincidence..

    Strange things that I can notice when having this problem is that, PC SUITE has no problem detecting the phone is connected .. it shows in the software the phone name. but it either shows the BATTERY bar only or the MEMORY bar only (on each side of the picture of the phone)... indicating partial information/connection maybe?

    I tried everything i could research on.. reinstall pc suite 7, using pc suite cleaner, etc.. attaching the usb to another port, etc.. and i've ruled out USB cable problem because
    1) Bluetooth was showing exact symptoms as the USB cable
    2) USB cable works perfectly fine on MASS STORAGE MODE

    tried many things already ..reinstalling PC Suite7 ,trying things on different PCs, etc etc.. funny thing is when my friend tried to connect his phone to my PC, it didnt have problems.. so isolating the issue to my phone, tried phone resetting to factory defaults (w/c basically just reset my settings but didnt get rid of applications )

    Funny thing is.. when my friend tried his Nokia on my computer at the office (I was having same issues there), his phone worked w/o a hitch.. so im thinking this is phone related..

    Then i remembered, when i first connected PC Suite 7 it installed some PC Suite "agent" or "driver" onto the phone before i could use PC Suite.. COULD THIS BE THE CULPRIT?

    so I would like to know:

    1) How do you uninstall PC Suite drivers ON ThE PHONE (5800 XM)?
    2) How do I reset everything BACK to original state (factory reset just reset the settings but everthing else was still on there)

    I also.. i was thinking about trying to FORCE update my phone to v20 firmware (im still on 11) using Jaf, in hopes that this will fix my problem... i have but 1 question about updating.. will it matter if i use EURO1 Codes since im living in ASIA/Philippines? I mean are these firmware region specific in terms of not only language but other settings as well?

    I really hope to get some help from you guys.. thanks very much

    TJ


    UPDATE: 02-26-2009 (Thursday) @ 12:22 PM
    While i couldnt find a way to UNINSTALL The PC Suite service drivers, i did manage to completely reset the phone w/ *#7370* (corrected) and that removed everyting..
    reinstalled the nokia pc suite stuffs, and.. UNFORTUNATELY, same problem.. ARRGGGG>...


    UPDATED: 02-26-2009 (Thursday) @ 02:12 PM
    UPDATE:
    tried reinstalling everything, w/ .net 3.5 installed etc as suggested by max..
    NO JOY still partially problematic.. "Connection to the phone lost" error and etc.. was able to load sms, but refreshing contacts keep failing..
    soo frustrated...

  2. #2
    Senior Member
    Join Date
    Dec 2008
    Posts
    1,647
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Help please. Having problems connecting 5800 to PC Suite 7 (not a noob)

    First of all there is no way to hard reset symbian device using *#7070#

    For hard reset you need *#7370#(lock code)
    For factory reset u need *#7780#(lock code)

    Now the solution....
    ===============
    First uninstall nokia pc suite 7.1
    Then use Nokia_PC_Suite_Cleaner_7_1_1 to complete uninstall(link given below)
    Install net F.W 3.5 (download it from microsoft)
    Now reboot your pc(xp)
    install nokia pc suite 7.1..

    hope this will help you




  3. #3
    Member
    Join Date
    Feb 2009
    Posts
    66
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Help please. Having problems connecting 5800 to PC Suite 7 (not a noob)

    hello max,

    yes i meant #7370# .. sorry.. corrected my post..

    now for your proposed solution, i will give it a try.. ive done all your suggestions in the past, except for the .net 3.5 version..

    i'll do that now, and reset my phone one more time, to keep everything fresh.. will post back.. Gracias.

    UPDATE:
    tried reinstalling everything, w/ .net 3.5 installed etc as suggested by max..
    NO JOY still partially problematic.. "Connection to the phone lost" error and etc.. was able to load sms, but refreshing contacts keep failing..
    soo frustrated...

  4. #4
    mufaddal_km
    Guest

    Default Re: Help please. Having problems connecting 5800 to PC Suite 7 (not a noob)

    ok to reinstall pc suite support do this
    open nokia pc suite ...go to "help" ..and then "reinstall pc suite support "

    but i m doubtful whether it will work ..
    if other phones are working properly on the desktop except yours ...then there is no prblem with net framework..
    my suggestion is just force upgrade your phone to version 20 ..
    and there are no regional settings on lang packs and few s/ws vary from region to region .


  5. #5
    Senior Member
    Join Date
    Dec 2008
    Posts
    1,647
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Help please. Having problems connecting 5800 to PC Suite 7 (not a noob)

    @BrownCHiLD

    ohhh Sorry for u Dude.. .

    Dude try to check your nokia 5800xm pc suite mode on ur friend's pc or laptop....

    because I think its a hardware problem ..not sure ..but just to confirm ...

  6. #6
    Member
    Join Date
    Feb 2009
    Posts
    66
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Help please. Having problems connecting 5800 to PC Suite 7 (not a noob)

    @Mufadal
    thanks.. yeh I was gona go for it.. i have change my phones code to: EURO1 RED 0558982

    FOTA doesnt have any updates for me but NSU does, and while attemptng to do so, it says i don't have enough battery and need to charge.. my phone's got morethan 80% power.. how long does this update process take anyway? and if it does take some time, i am a bit worried as I am having CONNECTION (on and off) problems w/ usng PC SUite you know,and what if I have the same problem with NSU?! would that interrupt the update process and brick my phone?!!! Do you guys know of any code that works w/ FOTA (i think this is safer)

    @ Max
    HW Prob? god i hope not.. umm im gona try the v20 fw first and see what happens.. i hope this gets solved by then....

  7. #7
    mufaddal_km
    Guest

    Default Re: Help please. Having problems connecting 5800 to PC Suite 7 (not a noob)

    well the best and safest thing for you to avoid bricking would be to
    download ur firmware file using navifirm tool
    and then use jaf to flash ur phone to v20 , that way there will be no problems of disconnecting .



  8. #8
    Member
    Join Date
    Feb 2009
    Posts
    66
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Help please. Having problems connecting 5800 to PC Suite 7 (not a noob)

    right.. i'll do that then..

    the tutorial on the site is just for changing product code.. i've done this quite easy.. from this point of changing the product code, what do i do next? I have an idea just by reading the options and stuff but I dont want to risk it hehe

    also, though i would have all my files LOCALLY, wouldnt the actual UPDATING to the phone still take some time? hence, prone to interruption as well?

    lastly w/c is the firmware here?i see a bunch of files .C00 .V01 etc

  9. #9
    mufaddal_km
    Guest

    Default Re: Help please. Having problems connecting 5800 to PC Suite 7 (not a noob)

    use navifrim...
    all those files .c00, .v01abt are firmware files download them
    then follow this guide
    http://www.dailymobile.net/forum/index.php?topic=1792.0

    u dont need to run pc suite to flash ur phone when using jaf ...

    also it will take a few mins to flash ..so hopefully your phoen wont get disconnected in that time .

  10. #10
    Member
    Join Date
    Feb 2009
    Posts
    66
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Help please. Having problems connecting 5800 to PC Suite 7 (not a noob)

    thanks.. doin so now..

    also it will take a few mins to flash ..so hopefully your phoen wont get disconnected in that time .
    eeeek.. scary .. but .. need to do this.. huhuhuh.. but if ever i can always try and revive using the same method right?

    oh and also, since i don't need pc suite.. umm the tutorial didnt mention how i should connect my phone. via mASS STORAGE? or via PC SUITE? or should i just turn phone off buy connect cable? or what?


 
Page 1 of 3 123 LastLast

Similar Threads

  1. Problems of the Nokia 5800
    By mia in forum Symbian S60v5 Forum
    Replies: 191
    Last Post: 09-23-2011, 11:54 AM
  2. Problems with battery indicator
    By Melhisedek in forum Symbian S60v5 Forum
    Replies: 11
    Last Post: 07-03-2009, 02:10 PM
  3. Replies: 1
    Last Post: 03-31-2009, 03:07 PM
  4. Do you guys use Nokia PC Suite?
    By Melhisedek in forum Symbian S60v5 Forum
    Replies: 16
    Last Post: 03-03-2009, 06:05 PM
  5. Pc suite Backup messed lot of my files
    By Danne in forum Symbian S60v3 Forum
    Replies: 4
    Last Post: 01-24-2009, 07:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •