Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 7 of 7
  1. #1
    Senior Member
    Join Date
    Jul 2009
    Posts
    108
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default 5800 won't install anything please help asap

    please help me I think I have another annoying bug since updating to v40 on the NAM 5800, I can't install any files or applications and I keep getting an error message saying "installer already in use" I've re-installed the firmware twice already but it won't clean it up I've also done several hard resets, please don;t jus read the post and ignore if you know anything or anyone who can help me, thanks


    I am getting really annoyed with the bugs on this firmware

  2. #2
    Senior Member
    Join Date
    Jul 2009
    Posts
    108
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: 5800 won't install anything please help asap

    NVM I figured something thanks n lock if neccessary

  3. #3
    Senior Member
    Join Date
    Jul 2009
    Posts
    563
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: 5800 won't install anything please help asap

    *#7370# will sort that and make sure and do a Back Up before you do. Well known problem with v40, especially if only UpDated... ;-)

  4. #4
    Senior Member
    Join Date
    Jun 2009
    Posts
    1,271
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: 5800 won't install anything please help asap

    Dont usually have a problem, but next time keep JB Taskman or KillMe in your phone. If it says installer already in use just open either and kill installer.

  5. #5
    Senior Member zulfan_efendi's Avatar
    Join Date
    Nov 2009
    Posts
    2,478
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: 5800 won't install anything please help asap

    Perhaps the problem in your mmc?

  6. #6
    Member
    Join Date
    Jan 2010
    Posts
    33
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: 5800 won't install anything please help asap

    Push the power button and choose "remove memory card", then remove and insert the memory card into the phone again and the problem is gone :P

  7. #7
    Senior Member zulfan_efendi's Avatar
    Join Date
    Nov 2009
    Posts
    2,478
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: 5800 won't install anything please help asap

    Quote Originally Posted by sataMT
    Push the power button and choose "remove memory card", then remove and insert the memory card into the phone again and the problem is gone :P
    May I add some, Sata?
    Turn off your tube, remove your mmc, turn on the tube, while in steady state, insert the mmc.


 

Similar Threads

  1. Cant install .sis on 5800
    By chrisgtl in forum Symbian S60v5 Forum
    Replies: 7
    Last Post: 07-08-2010, 09:12 AM
  2. Install the N97's firmware on 5800?
    By Croco in forum Symbian S60V5 Modding
    Replies: 13
    Last Post: 04-18-2010, 06:19 AM
  3. how to install .sis or .sisx on 5800
    By yocim in forum Symbian S60v5 Forum
    Replies: 3
    Last Post: 07-21-2009, 07:12 PM
  4. need help can n97 install program which u install on e71?
    By madleet3 in forum Symbian S60v5 Forum
    Replies: 4
    Last Post: 06-19-2009, 05:20 PM
  5. Can't install apps on my 5800 XM
    By inZa in forum Symbian S60v5 Forum
    Replies: 10
    Last Post: 04-10-2009, 11:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •