Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 8 of 8
  1. #1
    Senior Member
    Join Date
    Jul 2009
    Posts
    108
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default problem wit my music player on 5800

    I updated my NAM 5800 two days ago to v40 but now my music player has a bug that won't let it switch songs, everytime I start a song n it finishes, the music player stops n a message sayin "general system error" appears on the screen please help

  2. #2
    Senior Member
    Join Date
    Jun 2009
    Posts
    1,271
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: problem wit my music player on 5800

    Reinstall the firmware.

  3. #3
    Senior Member zulfan_efendi's Avatar
    Join Date
    Nov 2009
    Posts
    2,478
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: problem wit my music player on 5800

    Scan your E, maybe your file is broken. Or do the hard reset. The last one, do what chanchan told you.

  4. #4
    Senior Member
    Join Date
    Jun 2009
    Posts
    1,271
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: problem wit my music player on 5800

    @zulfan - WRONG. The last thing you should EVER EVER do is a hard reset. Firmware reinstallation does not lose data, and a hard reset could not fix the firmware IMO is a script was wrongly downloaded, you need to download the correct script.

  5. #5
    Member
    Join Date
    Oct 2009
    Posts
    69
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: problem wit my music player on 5800

    Sounds like memory card is corrupted

    Please try to format your memory card,

    and reload the music on it and see what happens

    Warrning. do not copy the music to your hdd then paste them back to the mem card they will stay corrupted


  6. #6
    Senior Member
    Join Date
    Jul 2009
    Posts
    108
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: problem wit my music player on 5800

    oh man reformating wus a painful process, I loss 4 days worth of music n I redownloading it will feel like a lifetime but thanks for all the responses

  7. #7
    Senior Member
    Join Date
    Jun 2009
    Posts
    1,271
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: problem wit my music player on 5800

    You can just copy the music files onto your pc, then after formatting you can just return them.

  8. #8
    Senior Member zulfan_efendi's Avatar
    Join Date
    Nov 2009
    Posts
    2,478
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: problem wit my music player on 5800

    Quote Originally Posted by chanchan05
    @zulfan - WRONG. The last thing you should EVER EVER do is a hard reset. Firmware reinstallation does not lose data, and a hard reset could not fix the firmware IMO is a script was wrongly downloaded, you need to download the correct script.
    God, I'm wrong...
    Thnx the enlightment, mate.


 

Similar Threads

  1. 5800 music player problem!!
    By has12 in forum Symbian S60v5 Forum
    Replies: 5
    Last Post: 11-24-2012, 02:06 AM
  2. nokia 5800 v40 music player problem
    By fuel3100 in forum Symbian S60v5 Firmware Discussion
    Replies: 1
    Last Post: 01-18-2010, 02:50 PM
  3. nokia 5800 music player problem!!
    By has12 in forum Symbian S60v5 Forum
    Replies: 6
    Last Post: 10-15-2009, 11:34 AM
  4. a problem with music player on nokia 5800 XM
    By afd_neutron in forum Symbian S60v5 Forum
    Replies: 7
    Last Post: 10-06-2009, 09:07 PM
  5. nokia 5800 music player problem
    By the end in forum Symbian S60v5 Forum
    Replies: 2
    Last Post: 05-11-2009, 09:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •