Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 9 of 9
  1. #1

    Default GPS stopped working.

    Day i bought my 5800 , it had that old 30.1.08 FW or something like that, then i updated to that 40.0.05 , and then after update my GPS didn't worked anymore :S. Like i've tryed many programs. I got all maps and such stuff, still don't work.
    I've tryed Ovi maps, TomTom, nothing doesn't help.

    I've tryed it outside, and i am like very close to my town's Satellite, but my phone says no GPS found. Like What's problem ? With cash i can check my position :S.

  2. #2
    Senior Member
    Join Date
    Nov 2009
    Posts
    1,611
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: GPS stopped working.

    try updating the ovi maps software n if dat doesnt work then its a problem with ur antenna...

    Anyway this is the wrong thread to post this

  3. #3
    Senior Member
    Join Date
    Jun 2009
    Posts
    1,271
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: GPS stopped working.

    Uh, your town's satellite? what are you talking about? The GPS satellites are owned by the US army and they're floating in outer space. LOL.

    Anyway, you're in the wrong sub board.

    Go to Menu>Apps>Location>GPS Data>Position>Options>Satellite Status. You'll see there if you're picking up signals.

  4. #4
    Senior Member
    Join Date
    May 2009
    Posts
    9,414
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: GPS stopped working.

    @caspar,

    That section is for posting apps.
    Topic moved from Apps to S60V5 forum.

    How did you update your FW? Was it meant for your PC? Or did you flash it with some CFW?

  5. #5

    Default Re: GPS stopped working.

    I used PNHT hacking method. I think hacking didn't did anything. I had this problem weeks before hacking too. I updated FW with Nokia tools.

  6. #6
    Senior Member
    Join Date
    May 2009
    Posts
    9,414
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: GPS stopped working.

    You said above that after updating the FW to v40 GPS refused to work.
    I would try to flash it with a regular FW v40 that is associated with a generic code (like EURO1 RED). If GPS still refuses to work, then there is a chance of the faulty unit (take it to Nokia Service Center).

  7. #7
    Senior Member
    Join Date
    Nov 2009
    Posts
    1,611
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: GPS stopped working.

    there has been instances where a few ppl have drop their unit and the antenna has detached itself the main board, its because the antenna isnt actually soldered on but just stuck on by a sticker if you, for any reason, dont want to take it to get serviced, u can open it up with T6 screwdriver and press down on the sticker with ur finger.

    There are youtube videos on this and even videos on how to upgrade the antenna with a length of copper wire.

  8. #8

    Default Re: GPS stopped working.

    My phone got never dropped higher than 20 cm. And i think nokia guarantee doesn't take that phone back, cuz i've hacked that. Hacking should break the guarantee ?

  9. #9
    Senior Member
    Join Date
    Nov 2009
    Posts
    1,611
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: GPS stopped working.

    not really... If you debranded it, just brand it back and do a hard rest... Im pretty sure the cooked fw wen u do a hard reset it goes back to normal. Or just flash it back to the original to be sure...

    I wouldnt bother taking my n97 to get serviced coz it would take way too long and all they do is a upgrade or hard reset anyway... If its with hardware u have to send it away. And they have a policy: if u send it away 5 times they have to provide a brand new unit... 5 times 1-3 months... I wouldnt even bother... U should go to the shop u got it from or do it urself to save u time and frustration


 

Similar Threads

  1. Camera has stopped working 5800
    By scott_gt in forum Symbian S60v5 Forum
    Replies: 10
    Last Post: 06-14-2010, 06:25 AM
  2. n97 right speaker stopped working
    By ahmetsoul in forum Symbian S60v5 Forum
    Replies: 3
    Last Post: 04-11-2010, 08:05 PM
  3. Xplore suddenly stopped working? Need help
    By Kcube989 in forum Symbian S60v5 Forum
    Replies: 8
    Last Post: 02-14-2010, 10:50 AM
  4. Vibrate has stopped working.. what can i do>
    By ACID in forum Symbian S60v5 Forum
    Replies: 10
    Last Post: 10-03-2009, 05:15 PM
  5. youtube stopped working
    By Maaatandblah in forum Symbian S60v5 Forum
    Replies: 12
    Last Post: 04-28-2009, 03:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •